
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wpri"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wpri.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Rosie Langello","description":"Fall River, MASS. (WPRI) &#8212; The UFC is in Abu Dhabi this week for their Saturday event. Fall River heavyweight Yorgan Decastro is amped up for his fight with Carlos Felipe.12 Sports&#8217; JP Smollins caught up with him before he leaves. Decastro is looking to rebound after his first pro loss, seventh fight, a unanimous [&hellip;]","publicationDate":"2020-09-29T23:30:00-04:00","lastModifiedDate":"2020-09-29T22:41:56-04:00","publicationDayOfWeek":"Tuesday","categoryList":["Local News","News","Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":276,"paragraphCount":5,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":606934,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-23-article-606934","primaryCategoryId":8} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/","ampUrl":"https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/amp\/","urlHostname":"https:\/\/www.wpri.com","urlSlug":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WPRI.com","callSign":"WPRI","domainName":"www.wpri.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/" || "";
var cats = "Local News,News,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "Fall River, MASS. (WPRI) &#8212; The UFC is in Abu Dhabi this week for their Saturday event. Fall River heavyweight Yorgan Decastro is amped up for his fight with Carlos Felipe.12 Sports&#8217; JP Smollins caught up with him before he leaves. Decastro is looking to rebound after his first pro loss, seventh fight, a unanimous [&hellip;]" || "";
var bob_story_author = "Rosie Langello" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wpri\/video\/video_studio\/172\/20\/09\/29\/5895353\/5895353_BE1626163DD64FCB8B603A9DC879240A_200929_5895353_Fall_River_native_Yorgan_Decastro_prepares_for_U_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wpri.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-30","event":"dlReady","paragraphCount":5,"wordCount":276,"authorName":"Rosie Langello","imageCount":0,"siteName":"WPRI.com","publishDateString":"Tue Sep 29 2020","publishTimeString":"11:30 PM EDT","originalContent":true,"classifyText":[],"categories":"Local News,News,Sports","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WPRI.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2020\/08\/cropped-wpricom-sitelogo-800.png"}},"name":"WPRI.com","description":"Fall River, MASS. (WPRI) &#8212; The UFC is in Abu Dhabi this week for their Saturday event. Fall River heavyweight Yorgan Decastro is amped up for his fight with Carlos Felipe.12 Sports&#8217; JP Smollins caught up with him before he leaves. Decastro is looking to rebound after his first pro loss, seventh fight, a unanimous [&hellip;]","headline":"Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe","datePublished":"2020-09-30T03:30:00+00:00","dateModified":"2020-09-30T02:41:56+00:00","url":"https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/","author":[{"@type":"Person","name":"Rosie Langello"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2020\/09\/yorgan-decastro.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/"},"articleSection":"Sports","genre":["Local News","News","Sports"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe | WPRI.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Feed" href="https://www.wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Comments Feed" href="https://www.wpri.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/","page_slug":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe","page_type":"story","page_category":"sports","article_id":606934,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Fall River, MASS. (WPRI) &#8212; The UFC is in Abu Dhabi this week for their Saturday event. Fall River heavyweight Yorgan Decastro is amped up for his fight with Carlos Felipe.12 Sports&#8217; JP Smollins caught up with him before he leaves. Decastro is looking to rebound after his first pro loss, seventh fight, a unanimous [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pVBC4NkEiCk5WikudgBiPb5o_YDZru2D7nbuVU0YOMw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wpri.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #002851;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wpri.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wpri.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wpri.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wpri.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wpri.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wpri.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wpri.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/" />
<link rel='shortlink' href='https://www.wpri.com/?p=606934' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fsports%2Ffall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fsports%2Ffall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20074438201" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe" />
<meta property="og:url" content="https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/" />
<meta property="og:description" content="Fall River, MASS. (WPRI) &#8212; The UFC is in Abu Dhabi this week for their Saturday event. Fall River heavyweight Yorgan Decastro is amped up for his fight with Carlos Felipe.12 Sports&#8217; JP …" />
<meta property="article:published_time" content="2020-09-30T03:30:00+00:00" />
<meta property="article:modified_time" content="2020-09-30T02:41:56+00:00" />
<meta property="og:site_name" content="WPRI.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe" />
<meta name="twitter:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/yorgan-decastro.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/yorgan-decastro.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/yorgan-decastro.jpg?w=1280" />
<meta name="twitter:title" content="Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe" />
<meta name="twitter:description" content="Fall River, MASS. (WPRI) &#8212; The UFC is in Abu Dhabi this week for their Saturday event. Fall River heavyweight Yorgan Decastro is amped up for his fight with Carlos Felipe.12 Sports&#8217; JP …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-606934 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wpri.com/" rel="home">WPRI.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wpri.com/" rel="home">
						<img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wpri.com/weather/">
							<span class="site-header__weather-region">Providence</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">72&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-1818"><a href="https://www.wpri.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40063"><a href="https://www.wpri.com/news/local-news/">Local News</a></li>
	<li id="menu-item-356732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356732"><a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-40072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40072"><a href="https://www.wpri.com/news/crime/">Crime</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40090"><a href="https://www.wpri.com/news/politics/">Politics</a></li>
	<li id="menu-item-378666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378666"><a href="https://www.wpri.com/news/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198"><a href="https://www.wpri.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-40119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-40119"><a href="https://www.wpri.com/news/us-and-world/">US &#038; World</a></li>
	<li id="menu-item-319004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319004"><a href="https://www.wpri.com/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-40184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40184"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46395"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.wpri.com/news/enews-alerts/">eNews &#038; Alerts</a></li>
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://www.wpri.com/news/news-links/">News Links</a></li>
	<li id="menu-item-263053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263053"><a href="https://www.wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47005"><a href="https://www.wpri.com/reportit/">ReportIt!</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/"
									>
			
				Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5895353"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/09/yorgan-decastro.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/put-on-the-spot-over-white-supremacy-president-trump-tells-proud-boys-to-stand-by/"
									>
			
				Put on the spot over white supremacy, President Trump tells Proud Boys to &#8216;stand by&#8217;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/who-won-the-trump-biden-debate-6-moments-that-defined-the-night/"
									>
			
				Who won the Trump-Biden debate? 6 moments that defined the night
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/fact-check-a-look-at-claims-from-trump-and-bidens-first-debate/"
									>
			
				Fact check: A look at claims from Trump and Biden&#8217;s first debate
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/angry-opening-trump-biden-lash-interrupt-each-other/"
									>
			
				Debate anger: Biden tells interrupting Trump, &#8216;Shut up, man&#8217;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1998"><a href="https://www.wpri.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-601130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-601130"><a href="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7-Day Forecast</a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50099"><a href="https://www.wpri.com/weather-now/">Weather Now</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.wpri.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</a></li>
	<li id="menu-item-50110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50110"><a href="https://www.wpri.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay &#038; Beach</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.wpri.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-463410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463410"><a href="https://www.wpri.com/weather/hurricane-tracking/">Hurricane Tracking</a></li>
	<li id="menu-item-46782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46782"><a href="https://www.wpri.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-213827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213827"><a href="https://www.wpri.com/weather/weather-alerts/">Active Weather Alerts</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.wpri.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-46614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46614"><a href="https://www.wpri.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.wpri.com/about-us/download-our-apps/">Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2009"><a href="https://www.wpri.com/watch/">WATCH</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-246852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246852"><a href="https://wpri.com/video/">Video Center</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.wpri.com/watch/live-streaming-12-news/">Live Streaming: 12 News</a></li>
	<li id="menu-item-46809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46809"><a href="https://www.wpri.com/watch/cbs-news-live-streaming/">Live Streaming: CBS News</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.wpri.com/live-cams/">Live Cams</a></li>
	<li id="menu-item-495972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495972"><a href="https://www.wpri.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54068"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47553"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47538"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
	<li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.wpri.com/on-air/on-air-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85662"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-573709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573709"><a href="https://www.wpri.com/12-on-12/distance-learning-divide/">Distance Learning Divide</a></li>
	<li id="menu-item-518912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518912"><a href="https://www.wpri.com/12-on-12/12-on-12-perspectives-on-race/">Perspectives on Race</a></li>
	<li id="menu-item-381975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381975"><a href="https://www.wpri.com/12-on-12/the-impact-of-opioids/">The Impact of Opioids</a></li>
	<li id="menu-item-350279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350279"><a href="https://www.wpri.com/12-on-12/state-of-the-bay/">State of the Bay</a></li>
	<li id="menu-item-287265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287265"><a href="https://www.wpri.com/12-on-12/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-356734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356734"><a href="https://www.wpri.com/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-320023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320023"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-289425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289425"><a href="https://www.wpri.com/findmyri/">FindMyRI</a></li>
	<li id="menu-item-537204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537204"><a href="https://www.wpri.com/news/destinationnewengland/">Destination New England</a></li>
	<li id="menu-item-46829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46829"><a href="https://www.wpri.com/on-air/podcasts-from-wpri-12-fox-providence-myritv/">Podcasts</a></li>
	<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-46843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46843"><a href="https://www.wpri.com/target-12/">Target 12</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-46891" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46891"><a href="https://www.wpri.com/author/tim-white/">Tim White</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46892"><a href="https://www.wpri.com/author/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-46899" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46899"><a href="https://www.wpri.com/author/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-56926" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-56926"><a href="https://www.wpri.com/author/steph-machado/">Steph Machado</a></li>
	<li id="menu-item-60103" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-60103"><a href="https://www.wpri.com/author/eli-sherman/">Eli Sherman</a></li>
	<li id="menu-item-551502" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-551502"><a href="https://www.wpri.com/author/gina-marini/">Gina Marini</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://www.wpri.com/target-12/inside-the-mafia/">Inside the Mafia</a></li>
	<li id="menu-item-551187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551187"><a href="https://www.wpri.com/12-responds/">12 Responds</a></li>
	<li id="menu-item-326606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326606"><a href="https://www.wpri.com/recalls-and-warnings/">Recalls And Warnings</a></li>
	<li id="menu-item-49303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49303"><a href="https://www.wpri.com/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-49302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49302"><a href="https://www.wpri.com/parent-guide/">Parent Guide</a></li>
	<li id="menu-item-582678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-582678"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-582680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582680"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/restraining-order-tangles-two-warwick-school-committee-members/"
									>
			
				Restraining order tangles two Warwick School Committee members
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/restraining-order-tangles-two-warwick-school-committee-members/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5894529"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/09/WARWICK-SCHOOL-COMMITTEE.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/with-regional-restrictions-still-in-place-ri-has-spent-1m-on-tests-for-travelers/"
									>
			
				With regional restrictions still in place, RI has spent $1M on tests for travelers
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/ris-jack-white-back-in-the-spotlight-after-trump-tax-expose/"
									>
			
				RI&#8217;s Jack White back in the spotlight after Trump tax exposé
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/no-charges-for-former-salve-teacher-accused-of-lying-to-get-students-on-film/"
									>
			
				No charges for former Salve teacher accused of lying to get students on film
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/east-bay/marshall-withdraws-request-for-metacomet-zoning-change-hours-before-meeting/"
									>
			
				Marshall withdraws request for Metacomet zoning change hours before meeting
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-46954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46954"><a href="https://www.wpri.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-46967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46967"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-588408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588408"><a href="https://www.wpri.com/sports/the-big-game/">Big Game Bound</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="https://www.wpri.com/sports/bruins/">Bruins</a></li>
	<li id="menu-item-46977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46977"><a href="https://www.wpri.com/sports/celtics/">Celtics</a></li>
	<li id="menu-item-46976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46976"><a href="https://www.wpri.com/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-46968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46968"><a href="https://www.wpri.com/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://www.wpri.com/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-46961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46961"><a href="https://www.wpri.com/sports/high-school/">High School</a></li>
	<li id="menu-item-46984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46984"><a href="https://www.wpri.com/sports/college/">College</a></li>
	<li id="menu-item-46981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46981"><a href="https://www.wpri.com/sports/providence-bruins/">Providence Bruins</a></li>
	<li id="menu-item-46987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46987"><a href="https://www.wpri.com/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-46962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46962"><a href="https://www.wpri.com/sports/high-school-football/">Friday Night Blitz: High School Football</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/"
									>
			
				Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5895353"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/09/yorgan-decastro.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/nfl/titans-vikings-suspend-in-person-activities/"
									>
			
				Titans have NFL&#8217;s first COVID-19 outbreak, with 8 positives
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/hometown-hero/hometown-hero-kaylie-armitage/"
									>
			
				Hometown Hero: Kaylie Armitage
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/nhl/bubble-hockey-champions-tampa-bay-lightning-win-stanley-cup/"
									>
			
				Bubble hockey champions: Tampa Bay Lightning win Stanley Cup
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/college-sports/with-rivalry-game-sidelined-heres-how-pcs-and-uris-schedules-are-shaping-up/"
									>
			
				With rivalry game sidelined, here&#8217;s how PC&#8217;s and URI&#8217;s schedules are shaping up
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47481"><a href="https://www.wpri.com/on-air/">Local Programs</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47086"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-533064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533064"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-277714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277714"><a href="https://www.wpri.com/fox-providence/successful-living/">Successful Living</a></li>
	<li id="menu-item-322383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322383"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-85668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85668"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-9-25-2020-u-s-senator-sheldon-whitehouse/"
									>
			
				Newsmakers 9/25/2020: U.S. Senator Sheldon Whitehouse
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/newsmakers/newsmakers-9-25-2020-u-s-senator-sheldon-whitehouse/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5883463"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/09/WHITEHOUSE.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/i-want-my-day-in-court-mom-of-2007-shooting-victim-refuses-to-give-up-on-finding-his-killers/"
									>
			
				Cold Case Cards: Who killed Nathan Davis?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-9-18-2020-mack-mendes-leader-filippi/"
									>
			
				Newsmakers 9/18/2020: Mack, Mendes; Leader Filippi
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-9-10-2020-ag-peter-neronha-marion-of-common-cause-ri/"
									>
			
				Newsmakers 9/10/2020: AG Neronha; Common Cause RI&#8217;s Marion
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/back-to-school/"
									>
			
				Back to School Week begins on 12 News This Morning
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53738"><a href="https://www.wpri.com/rhode-show/">The Rhode Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-298246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298246"><a href="https://www.wpri.com/watch/the-rhode-show-live-streaming/">Watch Live Streaming Weekdays 9-10am</a></li>
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.wpri.com/rhode-show/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-588410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588410"><a href="https://www.wpri.com/rhode-show/quick-bites/">Quick Bites</a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.wpri.com/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.wpri.com/rhode-show/style/">Style</a></li>
	<li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.wpri.com/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-47599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47599"><a href="https://www.wpri.com/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-47602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47602"><a href="https://www.wpri.com/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-47605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47605"><a href="https://www.wpri.com/rhode-show/rhode-extra/">Rhode Extra</a></li>
	<li id="menu-item-47611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47611"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-47624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47624"><a href="https://wpri.halfoffdeal.com/">Rhody Deals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/family-fun/enjoy-a-date-night-in/"
									>
			
				Enjoy a Date Night In!
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/rhode-show/family-fun/enjoy-a-date-night-in/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5893225"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/09/segment4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/happening-here/walk-to-end-alzheimers-2020/"
									>
			
				Walk to End Alzheimer&#8217;s 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/travel-tuesdays/travel-well-with-collette/"
									>
			
				Travel Well with Collette
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/food-and-drink/gear-up-for-game-day-with-piezonis/"
									>
			
				Gear up for game day with Piezoni&#8217;s
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/food-and-drink/coffee-on-the-set/celebrate-national-coffee-with-dunkin/"
									>
			
				Celebrate National Coffee with Dunkin&#8217;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-551090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551090"><a href="https://www.wpri.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-551092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551092"><a href="https://www.wpri.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-551095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551095"><a href="https://www.ziprecruiter.com/wpri">Post a Job</a></li>
	<li id="menu-item-551097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551097"><a href="https://www.wpri.com/about-us/work-for-us/">Work at WPRI 12</a></li>
</ul>
</div></div></li>
<li id="menu-item-47279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47279"><a href="https://www.wpri.com/about-us/">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="https://www.wpri.com/community/">Community</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47132"><a href="https://www.wpri.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-573715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573715"><a href="https://www.wpri.com/12-charity-connection/">12 Charity Connection</a></li>
	<li id="menu-item-319123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319123"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-84452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84452"><a href="https://www.wpri.com/tag/cold-case-cards/">Cold Case Cards</a></li>
	<li id="menu-item-80357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80357"><a href="https://www.wpri.com/community/12-gives-back/">12 Gives Back</a></li>
	<li id="menu-item-47173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47173"><a href="https://www.wpri.com/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148260"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-99871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99871"><a href="https://www.wpri.com/news/small-but-strong/">Small But Strong</a></li>
	<li id="menu-item-573714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573714"><a href="https://www.wpri.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-597763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597763"><a href="https://www.wpri.com/pass-or-fail/">Pandemic Pass or Fail</a></li>
	<li id="menu-item-301499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301499"><a href="https://www.wpri.com/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-47153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47153"><a href="https://www.wpri.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-47352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47352"><a href="https://www.wpri.com/about-us/">About Us</a></li>
	<li id="menu-item-47162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47162"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-539824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539824"><a href="https://www.wpri.com/wprimedia/">WPRI Media: Advertise With Us</a></li>
	<li id="menu-item-317728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317728"><a href="https://www.rampanel.com/ram/RAM?panelistreg=C4C6C5C3CG">Your Opinion Matters</a></li>
	<li id="menu-item-361382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361382"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wpri.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-12" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-606934 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fall River native Yorgan Decastro prepares for UFC fight with Carolos Felipe	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wpri.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wpri.com/author/rosie-langello/" title="Posts by Rosie Langello" class="author url fn" rel="author">Rosie Langello</a></p>
		
					Posted: <time datetime="2020-09-29T23:30:00-04:00">Sep 29, 2020 / 11:30 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-29T22:41:56-04:00">Sep 29, 2020 / 10:41 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5895353","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wpri.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Sports","cs_ucfr":""},"ad":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Sports","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wpri/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.wpri.com/sports/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe/&vconp=2&cust_params=vid%3D5895353%26cmsid%3D606934%26pid%3D606934%26vidcat%3D/sports%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"m3E80nAx02K5gfOPJSgHJMr7nAk9MbDP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODk1MzUzIiwiaXNzIjoibTNFODBuQXgwMks1Z2ZPUEpTZ0hKTXI3bkFrOU1iRFAiLCJleHAiOjE2MDE0NDY5MDV9.oWCs_VZMIhd36SFUsFfpHhpzDDExYBY68YcJUf6JDLg","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wpri/video/video_studio/172/20/09/29/5895353/5895353_BE1626163DD64FCB8B603A9DC879240A_200929_5895353_Fall_River_native_Yorgan_Decastro_prepares_for_U_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Fall River, MASS. (WPRI) &#8212; The UFC is in Abu Dhabi this week for their Saturday event. Fall River heavyweight Yorgan Decastro is amped up for his fight with Carlos Felipe.12 Sports&#8217; JP Smollins caught up with him before he leaves. </p>



<p>Decastro is looking to rebound after his first pro loss, seventh fight, a unanimous decision in UFC 249, that went to former NFL all pro Greg Hardy.</p>



<p>&#8220;Definitely learned a lot about fighting in general,&#8221; Decastro said. &#8220;I had a game plan, it was working perfectly the first round but then I hurt my foot and I stopped fighting. Now I know I have to come with a plan b, plan c, and be able to adapt on the fly and learn man. You gotta learn from your losses, and I believe I&#8217;m going to be a totally different guy this time around,&#8221; Decastro said.</p>


<div class='s2nFriendlyFrame k k-KFlm7TyP' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=KFlm7TyP&#038;cid=9364&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Getting back on the winning track in Abu Dhabi would put Yorgan on track to fight again in December and he&#8217;s hoping to put forth the kind of effort he showed in his UFC debut one year ago &#8212; a first round knockout of hometown favorite Justin Tata in Melbourne, Australia. <br><br>&#8220;He&#8217;s a boxer and he&#8217;s going to try and stand up with me and that&#8217;s a bad idea for anyone and I have more tools, I&#8217;m more prepared, and the result&#8217;s going to come and I&#8217;m definitely going to raise my hand raised,&#8221; Decastro said. </p>



<p>&#8220;Obstacles create opportunities, that obstacle that learning opportunity he had in the last fight is going to set him up for success in the future we 100 percent guarantee that,&#8221; Mike Fernandes of Infinite Fitness said. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114817"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-41" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3 article-list--is-infinite"
				data-component=""
				data-context="three_col_media_grid--is_infinite"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Providence	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606617"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/health-officials-hope-at-least-90-of-rhode-islanders-will-get-their-flu-shot-this-year/"
									>
			
				Health officials hope at least 90% of Rhode Islanders will get their flu shot this year
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/">Health</a> / <time datetime="2020-09-29T18:00:26-04:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/health-officials-hope-at-least-90-of-rhode-islanders-will-get-their-flu-shot-this-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894322"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606561"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/doctor-benadryl-challenge-can-have-serious-consequences/"
									>
			
				Doctor: &#8216;Benadryl Challenge&#8217; can have serious consequences
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/">Health</a> / <time datetime="2020-09-29T17:28:07-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/doctor-benadryl-challenge-can-have-serious-consequences/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606477"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/after-two-weeks-providence-has-had-20-cases-in-11-schools/"
									>
			
				After two weeks, Providence has had 20 cases in 11 schools
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/school-updates/">School Updates</a> / <time datetime="2020-09-29T17:50:37-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/after-two-weeks-providence-has-had-20-cases-in-11-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BHDN_V-PROV-SCHOOL-CLEANUP_WPRIf7c7_136.mxf_.00_00_01_06.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606321"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/september-29-ri-coronavirus-update/"
									>
			
				COVID-19: 131 new cases, 3 more deaths in RI as hospitalizations climb over 100
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-09-29T15:29:31-04:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/september-29-ri-coronavirus-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5893748"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=1187&#038;h=696&#038;crop=1"
		alt="RIDOH_1535408102566.JPG"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=1187&amp;h=696&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=1187&amp;h=696&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=1187&amp;h=696&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/RIDOH_1535408102566_53323510_ver1.0.jpg?w=1187&amp;h=696&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="605940"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/2-facing-charges-related-to-protest-in-providence/"
									>
			
				2 men facing charges related to protest in Providence
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/providence/">Providence</a> / <time datetime="2020-09-29T08:29:33-04:00">17 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/2-facing-charges-related-to-protest-in-providence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5892614"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/providence-protest.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="605372"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/political-analyst-trumps-tax-returns-wont-sway-any-key-swing-states/"
									>
			
				Political analyst: Trump&#8217;s tax returns won&#8217;t sway any key swing states
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/politics/">Politics</a> / <time datetime="2020-09-28T17:23:56-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/political-analyst-trumps-tax-returns-wont-sway-any-key-swing-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5890728"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/3808003c4e1d4a30b4242e4fbb2789d2-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list1"
		data-context="three_col_media_grid--is_infinite"
		data-h="2"
		data-initial-length="6"
		data-next="https://www.wpri.com/wp-json/nexstar/v1/article-bin?title=Providence&#038;layout=three_col_media_grid&#038;pinned_post&#038;provider=category&#038;zoninator_zone=54&#038;category=106&#038;post_tag&#038;profile&#038;combination=58750&#038;tabbed=0&#038;per_page=6&#038;query_builder_query&#038;context=view&#038;page=2"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
				</section>
			</section><section id="custom_html-76" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><figure class="wp-block-image"><img src="https://www.wpri.com/wp-content/uploads/sites/23/2019/06/Download_WPRI_Apps_1000x200.jpg?w=900" alt="Download Mobile Apps from WPRI 12" class="wp-image-47195"/><figcaption><strong>DOWNLOAD APPS NOW:</strong> <a rel="noreferrer noopener" aria-label="Apple App Store (opens in a new tab)" href="http://v1-1.api.wpri.com/storelink" target="_blank">Apple App Store</a> | <a rel="noreferrer noopener" aria-label="Google Play Store (opens in a new tab)" href="http://v1-1.api.wpri.com/storelink" target="_blank">Google Play Store</a></figcaption></figure></div></div></section><section id="custom_html-58" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wpri.com/nfl/titans-vikings-suspend-in-person-activities/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="606161"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Titans have NFL&#8217;s first COVID-19 outbreak, with 8 positives
					</h3>
	
						<footer class="article-list__article-byline">
				by TERESA M. WALKER AP Pro Football Writer <span class="sep">/</span> <time datetime="2020-09-29T12:28:26-04:00">Sep 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NASHVILLE, Tenn. (AP) — The Tennessee Titans suspended in-person activities through Friday after the NFL says three Titans players and five other personnel tested positive for the coronavirus, becoming the first COVID-19 outbreak of the NFL season in Week 4.</p>
<p>The outbreak threatened to jeopardize the Titans' game this weekend against the Pittsburgh Steelers.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20272647209206.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wpri.com/sports/hometown-hero/hometown-hero-kaylie-armitage/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="605750"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hometown Hero: Kaylie Armitage
					</h3>
	
						<footer class="article-list__article-byline">
				by Yianni Kourakis <span class="sep">/</span> <time datetime="2020-09-28T23:09:00-04:00">Sep 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PROVIDENCE, RI (WPRI) — This week’s&nbsp;Cardi’s&nbsp;Furniture &amp; Mattresses Hometown Sports Hero is Kaylie Armitage.</p>
<p>TheLaSalle senior won the RIIL Girls State Cross Country crown last Fall, then earned gold in the 3,000 Indoors. And despite losing her Outdoor season to Covid-19, Armitage continued to work on the track, setting personal best marks in the 1,500 and 5,000 at regional meets in Connecticut and New Jersey this Summer.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5891985"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/hometown-hero-kaylie-armitage-jpeg.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wpri.com/sports/nhl/bubble-hockey-champions-tampa-bay-lightning-win-stanley-cup/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="605743"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bubble hockey champions: Tampa Bay Lightning win Stanley Cup
					</h3>
	
						<footer class="article-list__article-byline">
				by STEPHEN WHYNO AP Hockey Writer <span class="sep">/</span> <time datetime="2020-09-29T11:06:00-04:00">Sep 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EDMONTON, Alberta (AP) — The joyful yells from the bench could be heard in the empty arena in the final seconds and the roar from players when Commissioner Gary Bettman called for Steven Stamkos to accept the Stanley Cup echoed even louder.</p>
<p>The triumph of winning the NHL championship in a bubble was certainly no less sweet for the Tampa Bay Lightning.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5893142"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1277254886.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="607015"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/put-on-the-spot-over-white-supremacy-president-trump-tells-proud-boys-to-stand-by/"
									>
			
				Put on the spot over white supremacy, President Trump tells Proud Boys to &#8216;stand by&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/elections/put-on-the-spot-over-white-supremacy-president-trump-tells-proud-boys-to-stand-by/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5895350"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274064836768.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606995"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/who-won-the-trump-biden-debate-6-moments-that-defined-the-night/"
									>
			
				Who won the Trump-Biden debate? 6 moments that defined the night
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/elections/who-won-the-trump-biden-debate-6-moments-that-defined-the-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-1228794491.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606988"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/fact-check-a-look-at-claims-from-trump-and-bidens-first-debate/"
									>
			
				Fact check: A look at claims from Trump and Biden&#8217;s first debate
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/elections/fact-check-a-look-at-claims-from-trump-and-bidens-first-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5895258"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=1384&#038;h=782&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=1384&amp;h=782&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=1384&amp;h=782&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Screen-Shot-2020-09-29-at-6.34.31-PM.png?w=1384&amp;h=782&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606949"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/angry-opening-trump-biden-lash-interrupt-each-other/"
									>
			
				Debate anger: Biden tells interrupting Trump, &#8216;Shut up, man&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/elections/angry-opening-trump-biden-lash-interrupt-each-other/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5895466"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20274048100437.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606909"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/east-bay/ri-slave-history-medallion-to-be-installed-near-barrington-monument/"
									>
			
				RI Slave History medallion to be installed near Barrington monument
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/east-bay/ri-slave-history-medallion-to-be-installed-near-barrington-monument/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5895488"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=2016&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/IMG_9940.jpg?w=2016&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606898"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/poll-more-than-a-third-of-americans-wont-even-trust-their-doctor-to-tell-them-a-covid-19-vaccine-is-safe/"
									>
			
				Poll: More than a third of Americans won&#8217;t even trust their doctor to tell them a COVID-19 vaccine is safe
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/poll-more-than-a-third-of-americans-wont-even-trust-their-doctor-to-tell-them-a-covid-19-vaccine-is-safe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20218605422922.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606692"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/weather/weather-blog/wind-advisory-issued-strong-winds-outages-possible/"
									>
			
				Wind Advisory Issued; Strong Winds &#038; Outages Possible
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/weather/weather-blog/wind-advisory-issued-strong-winds-outages-possible/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894994"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/thumbnail_Warning-Wind-Advisory-1.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606815"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/salt-baes-restaurant-apologizes-after-coronavirus-closure/"
									>
			
				Salt Bae&#8217;s restaurant apologizes after coronavirus closure
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/business-news/salt-baes-restaurant-apologizes-after-coronavirus-closure/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20273779854261.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606563"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/solar-storm-brings-northern-lights-to-mainland-us-heres-how-to-watch/"
									>
			
				Solar storm brings northern lights to mainland US. Here&#8217;s how to watch
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/dont-miss/solar-storm-brings-northern-lights-to-mainland-us-heres-how-to-watch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5891606"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606581"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/500000-sharks-might-have-to-die-to-fight-covid-19-advocacy-group-says/"
									>
			
				500,000 sharks might have to die to fight COVID-19, advocacy group says
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/500000-sharks-might-have-to-die-to-fight-covid-19-advocacy-group-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/Sharks.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606808"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/court-to-release-grand-jury-record-in-breonna-taylor-case/"
									>
			
				Court to release grand jury record in Breonna Taylor case
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/court-to-release-grand-jury-record-in-breonna-taylor-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/AP20267693382146.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606602"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/business-experts-shopping-has-become-a-social-activity-amid-pandemic/"
									>
			
				Business experts: Shopping has become a social activity amid pandemic
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/business-news/business-experts-shopping-has-become-a-social-activity-amid-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894784"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=1478&#038;h=824&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=1478&amp;h=824&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=1478&amp;h=824&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/garden-city.jpg?w=1478&amp;h=824&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606617"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/health-officials-hope-at-least-90-of-rhode-islanders-will-get-their-flu-shot-this-year/"
									>
			
				Health officials hope at least 90% of Rhode Islanders will get their flu shot this year
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/health-officials-hope-at-least-90-of-rhode-islanders-will-get-their-flu-shot-this-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894322"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/847d67ee1e7940d8b8e550bc598cfe05-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606561"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/doctor-benadryl-challenge-can-have-serious-consequences/"
									>
			
				Doctor: &#8216;Benadryl Challenge&#8217; can have serious consequences
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/doctor-benadryl-challenge-can-have-serious-consequences/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/benadryl2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606620"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/qa-ri-education-commissioner-on-school-calendar-standardized-testing/"
									>
			
				Q&#038;A: RI Education Commissioner on school calendar, standardized testing
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/qa-ri-education-commissioner-on-school-calendar-standardized-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894258"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=1499&#038;h=862&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=1499&amp;h=862&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=1499&amp;h=862&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/infante-green-1.jpg?w=1499&amp;h=862&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606531"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/despite-covid-19-factory-of-terror-will-conjure-up-scares/"
									>
			
				Despite COVID-19, Factory of Terror plans to conjure up scares
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/despite-covid-19-factory-of-terror-will-conjure-up-scares/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5894312"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=2016&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/62310409178__468C1259-D134-4DF3-A915-EA11700A37E7.jpeg?w=2016&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Pinpoint Weather 12</h2>
	<a class="weather-widget__content" href="https://www.wpri.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				72&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				68&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms/Wind Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 100&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				72&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Windy, thunderstorms likely early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 100&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {padding:0;margin:0;}
#wrap {
	max-width:300px;
	padding:.25em;
	border:solid thin #ccc;
	font-family:arial, helvetica, sans-serif;
	color:#fff;
	text-align:center;
}

select {
	color:#fff;
	padding:.25em;
	background:#333;
	width:275px;
	display:block;
	max-height:200px;
	border:none;
	border-radius:4px;
	margin:0 auto;
}

span.h {font-weight:bold;display:block;margin-bottom:5px;}



</style>

<body>
	<a href="http://wpri.com/weather"><img src="https://media.wpri.com//nxs-wpritv-media-us-east-1/weather/forecast/7_Day_Fusion_Studio_350X197.JPG" style="display:block;margin-bottom:0px;"/></a>
<div id="wrap">
	
	<span class="h">PINPOINT WEATHER // Quick Links:</span>

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option>Select a weather link:</option>
<option value="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</option>
<option value="https://www.wpri.com/weather-now/">Weather Now</option>
<option value="https://www.wpri.com/weather/radar/">Live Radar</option>
<option value="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</option>
<option value="https://www.wpri.com/weather/weather-blog/">Weather Blog</option>
<option value="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay & Beach</option>
<option value="https://www.wpri.com/weather/severe-weather/">Severe Weather</option>
<option value="https://www.wpri.com/weather/closings-delays/">Closings</option>
<option value="https://www.wpri.com/weather/power-outages/">Power Outages</option>
<option value="https://www.wpri.com/pinpoint-traffic/">Traffic</option>
<option value="https://www.wpri.com/flight-tracker/">Flight Tracker</option>
<option value="https://www.wpri.com/live-cams/">Remote View: Live Web Cams</option>
<option value="https://www.wpri.com/news/enews-alerts/">Get Alerts</option>
<option value="https://www.wpri.com/about-us/download-our-apps/">Get Weather & News Apps</option>
<option value="https://wpri.com/weather">ALL PINPOINT WEATHER</option>
</select>
</div>
</body>
</div></div></section><section id="ns-article-bin-79" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		CVS Health Charity Classic 2020 &amp; Virtual Auction	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="590007"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/cvs-health-charity-classic/"
									>
			
				The 2020 CVS Health Charity Classic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/community/cvs-health-charity-classic/">CVS Health Charity Classic</a> / <time datetime="2020-09-11T14:19:01-04:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/cvs-health-charity-classic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=1683&#038;h=882&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=1683&amp;h=882&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=1683&amp;h=882&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/CVS-Health-Charity-Classic-2020-virtual-auction.jpg?w=1683&amp;h=882&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596098"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/community/cvs-health-charity-classic/watch-cvs-charity-classic-virtual-giving-show/"
									>
			
				WATCH: CVS Health Charity Classic Virtual Giving Show
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/community/cvs-health-charity-classic/">CVS Health Charity Classic</a> / <time datetime="2020-09-18T18:56:36-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/community/cvs-health-charity-classic/watch-cvs-charity-classic-virtual-giving-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5863214"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596324"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/happening-here/billy-andrade-and-brad-faxon-discuss-continuing-the-cvs-health-charity-classic-tradition-virtually/"
									>
			
				Billy Andrade and Brad Faxon discuss continuing the CVS Health Charity Classic tradition virtually
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a> / <time datetime="2020-09-18T18:15:48-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/rhode-show/happening-here/billy-andrade-and-brad-faxon-discuss-continuing-the-cvs-health-charity-classic-tradition-virtually/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5863716"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/BradBillyCVS2020.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580354"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/community/cvs-health-charity-classic/cvs-health-charity-classic-2020-goes-virtual/"
									>
			
				CVS Health Charity Classic 2020 goes virtual
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/community/cvs-health-charity-classic/">CVS Health Charity Classic</a> / <time datetime="2020-09-02T18:35:52-04:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/community/cvs-health-charity-classic/cvs-health-charity-classic-2020-goes-virtual/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2017/06/dsc_0131_36979693_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/community/cvs-health-charity-classic/">
			More CVS Health Charity Classic
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-48" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="689837943255650304" href="https://twitter.com/YianniKourakis">Tweets by @YianniKourakis</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section><section id="ns-video-bin-19" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Dan Yorke State of Mind: Dan's Daily Update	</h2>

	
<div class="video-playlist__player" data-playlist="article-list6">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-7400"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5879536"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5879536&quot;,&quot;title&quot;:&quot;DYSOM 9\/23\/2020: Richard Arenberg, Political Science Professor, Brown University Watson Institute&quot;,&quot;link&quot;:&quot;https:\/\/www.wpri.com\/video\/dysom-9232020-richard-arenberg-political-science-professor-brown-university-watson-institute\/5879536\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/9D4\/070\/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5879536&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5879536,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wpri.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wpri.com&quot;,&quot;ns_st_st&quot;:&quot;wpri&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wpri.com&quot;,&quot;ns_st_st&quot;:&quot;wpri&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wpri\/news\/your_local_election_hq&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wpri.com\/news\/elections\/viewers-guide-trump-biden-meet-in-ohio-for-1st-debate\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wpri.com\/news\/elections\/viewers-guide-trump-biden-meet-in-ohio-for-1st-debate\/&amp;cust_params=vid%3D5879536%26cmsid%3D606800%26pid%3D606800%26vidcat%3D\/news\/your_local_election_hq%26bob_ck%3D[bob_ck_val]%26d_code%3D189%2C230%2C219%2C226&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;m3E80nAx02K5gfOPJSgHJMr7nAk9MbDP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU4Nzk1MzYsImlzcyI6Im0zRTgwbkF4MDJLNWdmT1BKU2dISk1yN25BazlNYkRQIiwiZXhwIjoxNjAxNDQ2NzQzfQ.Mk1fieP2PC6ijo2ZdGdw4NgYF7K5fl4e9oKimmwQJuU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wpri\/video\/video_studio\/102\/20\/09\/24\/5879536\/5879536_07227ECD8B744E32AA7021C2A77E7B7A_200924_5879536_DYSOM_9_23_2020__Richard_Arenberg__Political_Sci_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				DYSOM 9/23/2020: Richard Arenberg, Political Science Professor, Brown University Watson Institute
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5879536"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&#038;KeyName=mcpkey1&#038;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/9D4/070/9D4070143AFB470EB025D8E9E5163562.jpg?Expires=1695600000&amp;KeyName=mcpkey1&amp;Signature=C9Gk4ZxeUVvAYcsS1LOEzYUQz4M&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">
			More Dan Yorke State of Mind
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606563"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/solar-storm-brings-northern-lights-to-mainland-us-heres-how-to-watch/"
									>
			
				Solar storm brings northern lights to mainland US. Here&#8217;s how to watch
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wpri.com/dont-miss/solar-storm-brings-northern-lights-to-mainland-us-heres-how-to-watch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5891606"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/gettyimages-1180795528-170667a.jpg?w=508&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="606033"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/celebrate-national-coffee-day-with-these-deals-and-freebies/"
									>
			
				Celebrate National Coffee Day with these deals and freebies
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="605992"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/candy-factory-giveaway-willy-wonka-like-golden-ticket-search-begins-this-week/"
									>
			
				Candy factory giveaway: Willy Wonka-like &#8216;golden ticket&#8217; search begins this week
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="605288"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/strongly-predict-the-malarkey-of-trump-biden-debate-for-cash/"
									>
			
				Strongly predict the malarkey of Trump-Biden debate for cash
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="600330"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/street-stories/a-birthday-wish-comes-true-without-a-party-and-gifts-for-others/"
									>
			
				Birthday wish comes true without party
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="603001"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/northwest/goats-assist-in-landscaping-the-grounds-of-johnston-company/"
									>
			
				Goats assist in landscaping the grounds of Johnston company
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="602952"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/tiny-rubiks-cube-goes-on-sale-in-japan-to-mark-40th-anniversary/"
									>
			
				Tiny Rubik&#8217;s Cube goes on sale in Japan to mark 40th anniversary
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-187" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=59847"><img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/RAM_Analytics_Viewer_Panel_300x250.jpg" alt="Viewer Pa on WPRI.com"></a>
</center></div></div></section><section id="ns-article-bin-80" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		LIVE CAMS on WPRI.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20172"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/live-cams/"
									>
			
				WPRI 12 Live Cams
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/weather/">Weather</a> / <time datetime="2020-09-16T12:47:21-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/live-cams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&#038;h=687&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/weather/live-cams/">
			More Live Cams
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-36" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Community Events &amp; Happenings	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599801"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/community/cdc-puts-trick-or-treating-on-list-of-high-risk-halloween-activities/"
									>
			
				CDC puts trick-or-treating on list of &#8216;high-risk&#8217; Halloween activities
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/community/">Community</a> / <time datetime="2020-09-23T11:19:35-04:00">7 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/community/cdc-puts-trick-or-treating-on-list-of-high-risk-halloween-activities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5856445"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=800&#038;h=452&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=800&amp;h=452&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=800&amp;h=452&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=800&amp;h=452&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=800&amp;h=452&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=800&amp;h=452&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/iStock-1048600930.jpg?w=800&amp;h=452&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599520"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/new-england/connecticut/connecticut-to-help-tourism-sites-provides-loan-to-aquarium/"
									>
			
				Connecticut to help tourism sites; provides loan to aquarium
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/new-england/connecticut/">Connecticut</a> / <time datetime="2020-09-22T20:00:09-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/new-england/connecticut/connecticut-to-help-tourism-sites-provides-loan-to-aquarium/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/GettyImages-697390624.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="596098"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/community/cvs-health-charity-classic/watch-cvs-charity-classic-virtual-giving-show/"
									>
			
				WATCH: CVS Health Charity Classic Virtual Giving Show
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/community/cvs-health-charity-classic/">CVS Health Charity Classic</a> / <time datetime="2020-09-18T18:56:36-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/community/cvs-health-charity-classic/watch-cvs-charity-classic-virtual-giving-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5863214"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/09/98BD8D5F869742F484EF488C239DB3A2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/community/">
			More Community
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-49" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		The Border Report Tour	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="258073"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/border-report-tour/photos-border-wall-in-south-texas/"
									>
			
				PHOTOS: Border Wall in South Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a> / <time datetime="2019-10-02T11:49:15-04:00">12 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/border-report-tour/photos-border-wall-in-south-texas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="258067"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/border-report-tour/asylum-seeking-migrants-in-south-texas-face-new-wait-environments-court-procedures/"
									>
			
				Asylum-seekers struggle with new wait environments, court procedures in South Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a> / <time datetime="2019-10-03T12:19:25-04:00">12 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/border-report-tour/asylum-seeking-migrants-in-south-texas-face-new-wait-environments-court-procedures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_3948863"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="258049"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/border-report-tour/people-unknowingly-driving-drugs-across-the-border-cbp-sources-say/"
									>
			
				People unknowingly driving drugs across the border, CBP sources say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a> / <time datetime="2019-10-03T12:19:47-04:00">12 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/border-report-tour/people-unknowingly-driving-drugs-across-the-border-cbp-sources-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_3978413"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=600&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=600&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=600&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/border-report-tour/">
			More Border Report Tour
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wpri.com/" rel="home">
					<img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png" alt="WPRI" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WPRI12/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wpri12">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wpri12/">
					
<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnwI-VN5jXWIGQKOI9PMDMw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wpri.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-12-news-providence-ri/id488539287?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wpri&#038;hl=en_US">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-weather/id935464149?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wpri.android.weather">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-47782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47782"><a href="https://www.wpri.com/news/">News</a></li>
<li id="menu-item-47785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47785"><a href="https://www.wpri.com/weather/">Weather</a></li>
<li id="menu-item-47802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47802"><a href="https://www.wpri.com/watch/">WATCH</a></li>
<li id="menu-item-47792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47792"><a href="https://www.wpri.com/target-12/">Target 12</a></li>
<li id="menu-item-47788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47788"><a href="https://www.wpri.com/sports/">Sports</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
<li id="menu-item-47813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47813"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
<li id="menu-item-47816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47816"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
<li id="menu-item-47821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47821"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
<li id="menu-item-47822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47822"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-581311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581311"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-47799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47799"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.wpri.com/about-us/">About Us</a></li>
<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4240"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3695"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="https://www.wprimedia.com/%20%20">Advertise</a></li>
<li id="menu-item-3719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3719"><a href="/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3699"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3700"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv">FCC File &#8211; WNAC</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a href="https://www.wpri.com/wp-content/uploads/sites/23/2019/12/WPRI-2018-2019-Annual-EEO-Public-File-Report-1.pdf">EEO Report</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3702"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report &#8211; WPRI</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3703"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/">Children&#8217;s TV Report &#8211; WNAC</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://www.wpri.com/about-us/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wpri.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Rosie Langello";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe"}'   data-path='/5678/lin.wpri/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wpri.com\/wp-json\/","nonce":"122aad23a5","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wpri.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wpri.com\/sports\/fall-river-native-yorgan-decastro-prepares-for-ufc-fight-with-carolos-felipe\/"}
</script>
<script src='https://www.wpri.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739480',post:'606934',tz:'-4',srv:'www.wpri.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739480', '606934' ]);
</script>

</body>
</html>
