
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wpri?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wpri.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Percussion Instruments","homepageTitle":"","socialTitle":"","pageType":"category","authorName":"","authorNonByline":"","description":"The Latest News and Updates in Percussion Instruments brought to you by the team at WPRI.com: ","publicationDate":"","lastModifiedDate":"","publicationDayOfWeek":"","categoryList":[],"primaryCategory":"Percussion Instruments","tagList":[],"wordCount":0,"paragraphCount":0,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":"","providerName":"","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-23-category-8395","seoTitle":"","primaryCategoryId":8395,"persistentId":"nxs-23-category-8395"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"","ampUrl":"","urlHostname":"https:\/\/www.wpri.com","urlSlug":"","directoryPath":["reviews","br","music-br","percussion-instruments-br"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WPRI.com","callSign":"WPRI","domainName":"wpri.com","timeZone":"America\/New_York","segmentKey":"fvBaxMAO1lL1FyeUXK3R1m3JiTgxh6ox","gaId":"UA-32507368-30","networkId":"nxs-23"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"reviews\/bestreviews\/music\/percussion_instruments\/landing","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":false,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":"standard layout"} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.wpri.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wpri.com\/reviews\/br\/music-br\/percussion-instruments-br\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220107.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wpri.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-30"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "60ba9448-1549-4cd6-bd2d-1b420a29a756",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"WebSite","publisher":{"@type":"Organization","name":"WPRI.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2020\/08\/cropped-wpricom-sitelogo-800.png"}},"name":"WPRI.com","description":"WPRI 12 News on WPRI.com is Rhode Island and Southeastern Massachusetts&#039; local news, weather, sports, politics, and investigative journalism source.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wpri.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wpri.com\/reviews\/br\/music-br\/percussion-instruments-br\/","genre":["Percussion Instruments","Music","BestReviews","Reviews"]}</script>

	
<link rel="canonical" href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/">

	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Percussion Instruments | WPRI.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Feed" href="https://www.wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Comments Feed" href="https://www.wpri.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Percussion Instruments Category Feed" href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wpri.com\/reviews\/br\/music-br\/percussion-instruments-br\/","page_slug":"percussion-instruments-br","page_type":"subindex","page_category":"","article_id":"","subpath":"\/reviews\/bestreviews\/music\/percussion_instruments"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><meta name='description' content='The Latest News and Updates in Percussion Instruments brought to you by the team at WPRI.com: ' /><!-- WP SEO -->
<meta name='google-site-verification' content='pVBC4NkEiCk5WikudgBiPb5o_YDZru2D7nbuVU0YOMw' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #002851;
		--primary_color_pale: rgba( 0, 40, 81, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wpri.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wpri.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wpri.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.wpri.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='hurryt-base-css-wv-css'  href='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/css/main-wv.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wpri.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.wpri.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=41d6d5a39951538b1d28' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=e4a22618edcfb64e9b16' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=9ce58a96000965a72907' media='all' />
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=28ea68de305434ebf94e' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=4be6543f7a0eff80ece0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wpri.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.wpri.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.wpri.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"e979a91cd791997d33ffef4a37d82d45"}};
</script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wpri.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wpri.com/wp-json/wp/v2/categories/8395" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wpri.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wpri.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script><style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php"}</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Percussion Instruments | WPRI.com" />
<meta property="og:url" content="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/" />
<meta property="og:description" content="WPRI 12 News on WPRI.com is Rhode Island and Southeastern Massachusetts&#039; local news, weather, sports, politics, and investigative journalism source." />
<meta property="og:site_name" content="WPRI.com" />
<meta property="og:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?strip=1&#038;w=250" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:description" content="WPRI 12 News on WPRI.com is Rhode Island and Southeastern Massachusetts&#039; local news, weather, sports, politics, and investigative journalism source." />
<meta name="twitter:title" content="Percussion Instruments | WPRI.com" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?strip=1&amp;w=250" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=270" />
</head>

<body class="archive category category-percussion-instruments-br category-8395 wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wpri.com/" rel="home">WPRI.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.wpri.com/weather/">
			<span class="site-header__weather-region">Providence</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">62&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
					
<div class="site-header__live-button">
	<div class="site-header__live-button-desktop">
		<a href="https://www.wpri.com/news/politics/biden-nominate-new-atf-director-release-ghost-gun-rule/">
			<div class="site-header__live-button-title">
				
<svg style="margin-right: 5px;" width="22" height="20" viewBox="0 0 21 19" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M18.832 0.125H2.16536C1.01953 0.125 0.0820312 1.0625 0.0820312 2.20833V14.7083C0.0820312 15.8542 1.01953 16.7917 2.16536 16.7917H6.33203V17.8333C6.33203 18.4062 6.80078 18.875 7.3737 18.875H13.6237C14.1966 18.875 14.6654 18.4062 14.6654 17.8333V16.7917H18.832C19.9779 16.7917 20.9049 15.8542 20.9049 14.7083L20.9154 2.20833C20.9154 1.0625 19.9779 0.125 18.832 0.125ZM18.832 14.7083H2.16536V2.20833H18.832V14.7083Z" fill="white"/>
	<path d="M7.89453 5.67708V11.2396C7.89453 12.0625 8.8112 12.5625 9.4987 12.1146L13.8216 9.33333C13.9678 9.2389 14.088 9.10934 14.1712 8.95649C14.2545 8.80364 14.2981 8.63237 14.2981 8.45833C14.2981 8.28429 14.2545 8.11302 14.1712 7.96017C14.088 7.80732 13.9678 7.67776 13.8216 7.58333L9.4987 4.80208C8.8112 4.35416 7.89453 4.85416 7.89453 5.67708Z" fill="white"/>
</svg>
				<div class="live-button-title__text">
					LIVE NOW				</div>
			</div>
			<div class="site-header__live-button-description">
				<span title="Biden to announce new ghost guns rule">
					Biden to announce new ghost guns …				</span>
			</div>
		</a>
	</div>
</div>
				</div>
				<div class="site-header__logo">
					<a href="https://www.wpri.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.wpri.com/weather/">
			<span class="site-header__weather-region">Providence</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">62&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
					<div class="site-header__live-button">
	<div class="site-header__live-button-mobile">
		<a href="https://www.wpri.com/news/politics/biden-nominate-new-atf-director-release-ghost-gun-rule/">
			<div class="site-header__live-button-title ">
				<div class="live-button-title__text">
					LIVE				</div>
			</div>
		</a>
	</div>
</div>
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1818"><a href="https://www.wpri.com/news/">NEWS</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40063"><a href="https://www.wpri.com/news/local-news/">Local News</a></li>
	<li id="menu-item-356732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356732"><a href="https://www.wpri.com/health/coronavirus/">COVID-19</a></li>
	<li id="menu-item-1164281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1164281"><a href="https://www.wpri.com/12-news-gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-40072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40072"><a href="https://www.wpri.com/news/crime/">Crime</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40090"><a href="https://www.wpri.com/news/politics/">Politics</a></li>
	<li id="menu-item-1141590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1141590"><a href="https://www.wpri.com/tag/ukraine-crisis/">Ukraine Crisis</a></li>
	<li id="menu-item-40119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40119"><a href="https://www.wpri.com/news/us-and-world/">US &#038; World</a></li>
	<li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198"><a href="https://www.wpri.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-319004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319004"><a href="https://www.wpri.com/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-40184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40184"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46395"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://www.wpri.com/news/news-links/">News Links</a></li>
	<li id="menu-item-263053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263053"><a href="https://www.wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47005"><a href="https://www.wpri.com/reportit/">ReportIt!</a></li>
	<li id="menu-item-887186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887186"><a href="https://www.wpri.com/about-us/download-our-apps/">Get 12 News App Notifications</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.wpri.com/news/enews-alerts/">Email Newsletters &#038; Alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/se-mass/fall-river-rape-suspect-captured-in-georgia/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Fall River rape suspect captured in Georgia" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/se-mass/fall-river-rape-suspect-captured-in-georgia/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Fall River rape suspect captured in Georgia" 
				>
			
			Fall River rape suspect captured in Georgia
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/fall-river-rape-suspect-captured-in-georgia/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/georgia.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/georgia.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/providence/suspect-in-attempted-providence-kidnapping-released-on-bail/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Suspect in attempted Providence kidnapping released on bail" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/providence/suspect-in-attempted-providence-kidnapping-released-on-bail/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Suspect in attempted Providence kidnapping released on bail" 
				>
			
			Suspect in attempted Providence kidnapping released&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T12:59:53-04:00">2 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/local-news/providence/suspect-in-attempted-providence-kidnapping-released-on-bail/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/us-and-world/mimi-reinhard-schindlers-list-typist-dies-at-107/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Mimi Reinhard, Schindler’s list typist, dies at 107" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/us-and-world/mimi-reinhard-schindlers-list-typist-dies-at-107/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Mimi Reinhard, Schindler’s list typist, dies at 107" 
				>
			
			Mimi Reinhard, Schindler’s list typist, dies at 107
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T12:17:57-04:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>



		<a
		href="https://www.wpri.com/news/us-and-world/mimi-reinhard-schindlers-list-typist-dies-at-107/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/2-construction-workers-stabbed-coworker-in-custody/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="2 construction workers stabbed; coworker in custody" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/2-construction-workers-stabbed-coworker-in-custody/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="2 construction workers stabbed; coworker in custody" 
				>
			
			2 construction workers stabbed; coworker in custody
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T11:52:25-04:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>



		<a
		href="https://www.wpri.com/news/2-construction-workers-stabbed-coworker-in-custody/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/east-bay/police-79-guns-removed-from-middletown-home-2-arrested/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Police: 79 guns removed from Middletown home; 2 arrested" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/east-bay/police-79-guns-removed-from-middletown-home-2-arrested/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Police: 79 guns removed from Middletown home; 2 arrested" 
				>
			
			Police: 79 guns removed from Middletown home; 2 arrested
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T12:18:30-04:00">2 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/local-news/east-bay/police-79-guns-removed-from-middletown-home-2-arrested/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article></div></div></div></div></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1998"><a href="https://www.wpri.com/weather/">WEATHER</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-601130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-601130"><a href="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7-Day Forecast</a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50099"><a href="https://www.wpri.com/weather-now/">Weather Now</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.wpri.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay &#038; Beach</a></li>
	<li id="menu-item-50110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50110"><a href="https://www.wpri.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-1078366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078366"><a href="https://www.wpri.com/weather/winter-weather/">Winter Weather</a></li>
	<li id="menu-item-46782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46782"><a href="https://www.wpri.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.wpri.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-213827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213827"><a href="https://www.wpri.com/weather/weather-alerts/">Active Weather Alerts</a></li>
	<li id="menu-item-973866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973866"><a href="https://www.wpri.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-46614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46614"><a href="https://www.wpri.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-1094935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094935"><a href="https://www.wpri.com/download-our-pinpoint-weather-12-mobile-app/">Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2009"><a href="https://www.wpri.com/watch/">WATCH</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-246852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246852"><a href="https://wpri.com/video/">Video Center</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.wpri.com/watch/live-streaming-12-news/">Live Streaming: 12 News</a></li>
	<li id="menu-item-46809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46809"><a href="https://www.wpri.com/watch/cbs-news-live-streaming/">Live Streaming: CBS News</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.wpri.com/live-cams/">Live Cams</a></li>
	<li id="menu-item-356734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356734"><a href="https://www.wpri.com/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85662"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-1188584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1188584"><a href="https://www.wpri.com/12-on-12/ghost-army/">Ghost Army</a></li>
	<li id="menu-item-1144207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144207"><a href="https://www.wpri.com/12-on-12/honoring-black-history-mind-body-soul/">Honoring Black History</a></li>
	<li id="menu-item-1114118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114118"><a href="https://www.wpri.com/12-on-12/maternal-health-matters/">Maternal Health Matters</a></li>
	<li id="menu-item-1078171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078171"><a href="https://www.wpri.com/12-on-12/supply-chain-explained/">Supply Chain Explained</a></li>
	<li id="menu-item-1037443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037443"><a href="https://www.wpri.com/12-on-12/housing-hurdles/">Housing Hurdles</a></li>
	<li id="menu-item-645298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645298"><a href="https://www.wpri.com/12-on-12/the-war-on-alzheimers/">The War on Alzheimer’s</a></li>
	<li id="menu-item-350279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350279"><a href="https://www.wpri.com/12-on-12/state-of-the-bay/">State of the Bay</a></li>
	<li id="menu-item-287265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287265"><a href="https://www.wpri.com/12-on-12/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.wpri.com/on-air/on-air-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54068"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
	<li id="menu-item-320023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320023"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47553"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47538"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
	<li id="menu-item-289425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289425"><a href="https://www.wpri.com/findmyri/">FindMyRI</a></li>
	<li id="menu-item-46829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46829"><a href="https://www.wpri.com/on-air/podcasts-from-wpri-12-fox-providence-myritv/">Podcasts</a></li>
	<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-46843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46843"><a href="https://www.wpri.com/target-12/">TARGET 12</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-551187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551187"><a href="https://www.wpri.com/12-responds/">12 Responds</a></li>
	<li id="menu-item-46891" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46891"><a href="https://www.wpri.com/author/tim-white/">Tim White</a></li>
	<li id="menu-item-46899" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46899"><a href="https://www.wpri.com/author/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-56926" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-56926"><a href="https://www.wpri.com/author/steph-machado/">Steph Machado</a></li>
	<li id="menu-item-60103" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-60103"><a href="https://www.wpri.com/author/eli-sherman/">Eli Sherman</a></li>
	<li id="menu-item-938468" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-938468"><a href="https://www.wpri.com/author/tolly-taylor/">Tolly Taylor</a></li>
	<li id="menu-item-582680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582680"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-582678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-582678"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://www.wpri.com/target-12/inside-the-mafia/">Inside the Mafia</a></li>
	<li id="menu-item-887189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887189"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-326606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326606"><a href="https://www.wpri.com/recalls-and-warnings/">Recalls And Warnings</a></li>
	<li id="menu-item-49303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49303"><a href="https://www.wpri.com/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-49302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49302"><a href="https://www.wpri.com/parent-guide/">Parent Guide</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/target-12/losing-ground-a-target-12-investigation-airs-monday-at-5-pm/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Losing Ground: A Target 12 Investigation airs tonight" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/target-12/losing-ground-a-target-12-investigation-airs-monday-at-5-pm/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Losing Ground: A Target 12 Investigation airs tonight" 
				>
			
			Losing Ground: A Target 12 Investigation airs tonight
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/losing-ground-a-target-12-investigation-airs-monday-at-5-pm/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/losing-ground-TON.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7594254"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/losing-ground-TON.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/target-12/man-who-allegedly-faked-his-own-death-hires-utah-lawyer/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Man who allegedly faked his own death hires Utah lawyer" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/target-12/man-who-allegedly-faked-his-own-death-hires-utah-lawyer/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Man who allegedly faked his own death hires Utah lawyer" 
				>
			
			Man who allegedly faked his own death hires Utah&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-08T22:51:20-04:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/target-12/man-who-allegedly-faked-his-own-death-hires-utah-lawyer/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/target-12/rising-costs-inflation-throw-wrench-into-pawtucket-soccer-stadium/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rising costs, inflation throw wrench into Pawtucket soccer stadium" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/target-12/rising-costs-inflation-throw-wrench-into-pawtucket-soccer-stadium/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rising costs, inflation throw wrench into Pawtucket soccer stadium" 
				>
			
			Rising costs, inflation throw wrench into Pawtucket&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-08T23:09:29-04:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/target-12/rising-costs-inflation-throw-wrench-into-pawtucket-soccer-stadium/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/target-12/despite-criminal-charges-michael-neary-staying-in-ri-race-for-congress/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Despite criminal charges, Michael Neary staying in RI race for Congress" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/target-12/despite-criminal-charges-michael-neary-staying-in-ri-race-for-congress/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Despite criminal charges, Michael Neary staying in RI race for Congress" 
				>
			
			Despite criminal charges, Michael Neary staying in&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-08T11:42:20-04:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/target-12/despite-criminal-charges-michael-neary-staying-in-ri-race-for-congress/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/target-12/eleanor-slater-gets-key-approval-to-spin-off-psych-hospital-in-cranston/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Eleanor Slater gets key approval to spin off psych hospital in Cranston" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/target-12/eleanor-slater-gets-key-approval-to-spin-off-psych-hospital-in-cranston/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Eleanor Slater gets key approval to spin off psych hospital in Cranston" 
				>
			
			Eleanor Slater gets key approval to spin off psych&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-07T22:11:02-04:00">4 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/target-12/eleanor-slater-gets-key-approval-to-spin-off-psych-hospital-in-cranston/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article></div></div></div></div></li>
<li id="menu-item-46954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46954"><a href="https://www.wpri.com/sports/">SPORTS</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-46961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46961"><a href="https://www.wpri.com/sports/high-school/">High School</a></li>
	<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://www.wpri.com/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-46984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46984"><a href="https://www.wpri.com/sports/college/">College</a></li>
	<li id="menu-item-1139223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1139223"><a href="https://www.wpri.com/sports/college/pc-hoops/">PC Hoops</a></li>
	<li id="menu-item-46977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46977"><a href="https://www.wpri.com/sports/celtics/">Celtics</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="https://www.wpri.com/sports/bruins/">Bruins</a></li>
	<li id="menu-item-46981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46981"><a href="https://www.wpri.com/sports/providence-bruins/">Providence Bruins</a></li>
	<li id="menu-item-46976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46976"><a href="https://www.wpri.com/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-46967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46967"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-46962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46962"><a href="https://www.wpri.com/sports/high-school-football/">Friday Night Blitz</a></li>
	<li id="menu-item-1187038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1187038"><a href="https://www.wpri.com/sports/golf/masters-report/">Masters Report</a></li>
	<li id="menu-item-1130285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1130285"><a href="https://www.wpri.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/sports/college-sports/archie-miller-starts-recruiting-for-uri/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Archie Miller starts recruiting for URI" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/sports/college-sports/archie-miller-starts-recruiting-for-uri/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Archie Miller starts recruiting for URI" 
				>
			
			Archie Miller starts recruiting for URI
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sports/college-sports/archie-miller-starts-recruiting-for-uri/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/ARCHIE-MILLER.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7592839"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/ARCHIE-MILLER.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/sports/pbruins-top-bridgeport-on-colby-cave-night/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="PBruins top Bridgeport on Colby Cave night" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/sports/pbruins-top-bridgeport-on-colby-cave-night/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="PBruins top Bridgeport on Colby Cave night" 
				>
			
			PBruins top Bridgeport on Colby Cave night
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-09T22:16:46-04:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/sports/pbruins-top-bridgeport-on-colby-cave-night/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/sports/high-school/east-greenwich-baseball-tops-toll-gate-8-4/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="East Greenwich baseball tops Toll Gate 8-4" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/sports/high-school/east-greenwich-baseball-tops-toll-gate-8-4/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="East Greenwich baseball tops Toll Gate 8-4" 
				>
			
			East Greenwich baseball tops Toll Gate 8-4
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-09T22:09:46-04:00">2 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/sports/high-school/east-greenwich-baseball-tops-toll-gate-8-4/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/nfl/steelers-qb-former-osu-standout-dead-at-24/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Steelers QB, former OSU standout dead at 24" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/nfl/steelers-qb-former-osu-standout-dead-at-24/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Steelers QB, former OSU standout dead at 24" 
				>
			
			Steelers QB, former OSU standout dead at 24
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-09T12:15:10-04:00">2 days ago</time>			</footer>
			
	
	
	
	</div>



		<a
		href="https://www.wpri.com/nfl/steelers-qb-former-osu-standout-dead-at-24/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/sports/high-school/north-kingstown-tops-middletown-in-lacrosse-cranston-east-sweeps-classical-in-volleyball/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="North Kingstown tops Middletown in lacrosse; Cranston East sweeps Classical in volleyball" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/sports/high-school/north-kingstown-tops-middletown-in-lacrosse-cranston-east-sweeps-classical-in-volleyball/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="North Kingstown tops Middletown in lacrosse; Cranston East sweeps Classical in volleyball" 
				>
			
			North Kingstown tops Middletown in lacrosse; Cranston&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-08T23:01:25-04:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/sports/high-school/north-kingstown-tops-middletown-in-lacrosse-cranston-east-sweeps-classical-in-volleyball/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article></div></div></div></div></li>
<li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47481"><a href="https://www.wpri.com/on-air/">LOCAL PROGRAMS</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47086"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-533064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533064"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-277714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277714"><a href="https://www.wpri.com/fox-providence/successful-living/">Successful Living</a></li>
	<li id="menu-item-322383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322383"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-85668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85668"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-669179" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669179"><a href="https://www.wpri.com/tag/12-town-hall/">12 Town Hall</a></li>
	<li id="menu-item-950530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950530"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/target-12/losing-ground-a-target-12-investigation-airs-monday-at-5-pm/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Losing Ground: A Target 12 Investigation airs tonight" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/target-12/losing-ground-a-target-12-investigation-airs-monday-at-5-pm/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Losing Ground: A Target 12 Investigation airs tonight" 
				>
			
			Losing Ground: A Target 12 Investigation airs tonight
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/losing-ground-a-target-12-investigation-airs-monday-at-5-pm/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/losing-ground-TON.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7594254"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/losing-ground-TON.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/newsmakers/newsmakers-4-8-2022-lg-candidate-deb-ruggiero-political-roundtable/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Newsmakers 4/8/2022: LG candidate Deb Ruggiero; political roundtable" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-4-8-2022-lg-candidate-deb-ruggiero-political-roundtable/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Newsmakers 4/8/2022: LG candidate Deb Ruggiero; political roundtable" 
				>
			
			Newsmakers 4/8/2022: LG candidate Deb Ruggiero; political&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-08T12:13:44-04:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/newsmakers/newsmakers-4-8-2022-lg-candidate-deb-ruggiero-political-roundtable/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/target-12/advocate-backs-54m-renovation-plan-for-state-house-after-marble-chunk-falls/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Target 12: Crumbling Capitol" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/target-12/advocate-backs-54m-renovation-plan-for-state-house-after-marble-chunk-falls/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Target 12: Crumbling Capitol" 
				>
			
			Target 12: Crumbling Capitol
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-04T21:33:01-04:00">7 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/target-12/advocate-backs-54m-renovation-plan-for-state-house-after-marble-chunk-falls/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/newsmakers/newsmakers-4-1-2022-ri-housing-crisis-reporter-roundtable/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Newsmakers 4/1/2022: RI housing crisis; reporter roundtable" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-4-1-2022-ri-housing-crisis-reporter-roundtable/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Newsmakers 4/1/2022: RI housing crisis; reporter roundtable" 
				>
			
			Newsmakers 4/1/2022: RI housing crisis; reporter&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-01T13:49:46-04:00">1 week ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/newsmakers/newsmakers-4-1-2022-ri-housing-crisis-reporter-roundtable/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/crime/cold-cases/sister-of-1975-murder-victim-he-was-in-the-wrong-place-at-the-wrong-time/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Cold Case: Who killed Henry Reeves?" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/crime/cold-cases/sister-of-1975-murder-victim-he-was-in-the-wrong-place-at-the-wrong-time/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Cold Case: Who killed Henry Reeves?" 
				>
			
			Cold Case: Who killed Henry Reeves?
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-03-29T17:04:50-04:00">2 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/crime/cold-cases/sister-of-1975-murder-victim-he-was-in-the-wrong-place-at-the-wrong-time/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article></div></div></div></div></li>
<li id="menu-item-53738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53738"><a href="https://www.wpri.com/rhode-show/">THE RHODE SHOW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-298246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298246"><a href="https://www.wpri.com/the-rhode-show-live-streaming/">Watch Live Streaming Weekdays 9-10am</a></li>
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.wpri.com/rhode-show/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-588410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588410"><a href="https://www.wpri.com/rhode-show/quick-bites/">Quick Bites</a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.wpri.com/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.wpri.com/rhode-show/style/">Style</a></li>
	<li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.wpri.com/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-47599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47599"><a href="https://www.wpri.com/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-47602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47602"><a href="https://www.wpri.com/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-47605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47605"><a href="https://www.wpri.com/rhode-show/rhode-extra/">Rhode Extra</a></li>
	<li id="menu-item-47611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47611"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-47624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47624"><a href="https://www.rhodydeals.com/">Rhody Deals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/rhode-show/local-mom-blogger-shares-easter-treats-for-the-family/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local mom blogger shares Easter treats for the family" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/rhode-show/local-mom-blogger-shares-easter-treats-for-the-family/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local mom blogger shares Easter treats for the family" 
				>
			
			Local mom blogger shares Easter treats for the family
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/rhode-show/local-mom-blogger-shares-easter-treats-for-the-family/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/easter-segment-4.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7594834"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/easter-segment-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/rhode-show/g-wayne-miller-discusses-latest-book-and-more/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="G. Wayne Miller discusses latest book and more" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/rhode-show/g-wayne-miller-discusses-latest-book-and-more/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="G. Wayne Miller discusses latest book and more" 
				>
			
			G. Wayne Miller discusses latest book and more
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T11:21:11-04:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/rhode-show/g-wayne-miller-discusses-latest-book-and-more/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-lobster-ravioli-3/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="In the Kitchen: Lobster Ravioli" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-lobster-ravioli-3/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="In the Kitchen: Lobster Ravioli" 
				>
			
			In the Kitchen: Lobster Ravioli
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T11:45:55-04:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-lobster-ravioli-3/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/rhode-show/food-and-drink/sleep-soundly-by-eating-these-foods/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Sleep soundly by eating these foods" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/rhode-show/food-and-drink/sleep-soundly-by-eating-these-foods/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Sleep soundly by eating these foods" 
				>
			
			Sleep soundly by eating these foods
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T10:10:58-04:00">4 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/rhode-show/food-and-drink/sleep-soundly-by-eating-these-foods/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article><article class="article-list__article">

<div
	class="article-list__article-text text-padded"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/rhode-show/a-life-changing-role-for-mark-wahlberg/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="A life-changing role for Mark Wahlberg" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/rhode-show/a-life-changing-role-for-mark-wahlberg/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="A life-changing role for Mark Wahlberg" 
				>
			
			A life-changing role for Mark Wahlberg
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-04-11T13:51:46-04:00">42 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/rhode-show/a-life-changing-role-for-mark-wahlberg/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
	</article></div></div></div></div></li>
<li id="menu-item-551090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551090"><a href="https://www.wpri.com/jobs/">JOBS</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-551092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551092"><a href="https://www.wpri.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-551095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551095"><a href="https://www.ziprecruiter.com/wpri">Post a Job</a></li>
	<li id="menu-item-551097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551097"><a href="https://www.wpri.com/about-us/work-for-us/">Work at WPRI 12</a></li>
</ul>
</div></div></li>
<li id="menu-item-47279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47279"><a href="https://www.wpri.com/about-us/">MORE</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1017191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017191"><a href="https://www.wpri.com/news/enews-alerts/">Signup for Alerts &#038; Email News</a></li>
	<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="https://www.wpri.com/community/">Community</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47132"><a href="https://www.wpri.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-573715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573715"><a href="https://www.wpri.com/12-charity-connection/">12 Charity Connection</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-1128212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128212"><a href="https://www.wpri.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-99871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99871"><a href="https://www.wpri.com/news/small-but-strong/">Small But Strong</a></li>
	<li id="menu-item-301499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301499"><a href="https://www.wpri.com/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-887141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887141"><a href="https://www.wpri.com/news/crime/cold-cases/">Cold Cases</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148260"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-319123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319123"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-972205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972205"><a href="https://www.wpri.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1075150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075150"><a href="https://www.wpri.com/business/press-releases/">Press Releases</a></li>
	<li id="menu-item-47352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47352"><a href="https://www.wpri.com/about-us/">About Us</a></li>
	<li id="menu-item-47162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47162"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-539824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539824"><a href="https://www.wpri.com/wprimedia/">WPRI Media: Advertise With Us</a></li>
	<li id="menu-item-317728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317728"><a href="https://www.rampanel.com/ram/RAM?panelistreg=C4C6C5C3CG">Your Opinion Matters</a></li>
	<li id="menu-item-1119940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1119940"><a href="https://www.wpri.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-361382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361382"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-1044769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044769"><a href="https://www.wpri.com/regional-news-partners/">Regional News Partners</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
				<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
		
		
		
		
<section
	id="standard-layout"
	class="article-list article-list--story-grid article-list--story-grid--hero-full article-list--story-grid--hero--has-title"
	data-module-type="standard-layout"
	data-module-name=""
>

	<h1 class="article-list__title">
					<span class="branded-logo">
			<a href="https://bestreviews.com/" target="_blank">
	
	<img class="branded-logo__image" src="https://www.wpri.com/wp-content/uploads/sites/23/2022/02/bestreviews-logo-white-png.png?strip=1">

			</a>
	</span>

			<span class="article-list__title-text">
		
		Percussion Instruments
					</span>
			</h1>

	<div class="main-stories">
		



<div
	class="article-list__content"
	data-module-type="no-title"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type main-story-link"
			data-article-id="1199328"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text main-story-link"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text main-story-link"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-zildjian-cymbals/"
						data-link-type="standard-main-link" data-link-position="0" data-link-pinned="false" data-link-label="Best Zildjian cymbals" >
		</a>

		<h2 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-zildjian-cymbals/"
					class="article-list__article-link main-story-link"
															data-link-type="standard-main-link" data-link-position="0" data-link-pinned="false" data-link-label="Best Zildjian cymbals" 
				>
			
			Best Zildjian cymbals
							</a>
					</h2>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/" class="article-list__article-category-link category-link-0" data-link-type="standard-main-category-link" data-link-position="0" data-link-pinned="false" data-link-label="Percussion Instruments" >Percussion Instruments</a> / <time datetime="2022-04-10T12:36:00-04:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-zildjian-cymbals/"
				class="article-list__article-link main-story-link"
				data-link-type="standard-main-link" data-link-position="0" data-link-pinned="false" data-link-label="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=1040&amp;h=585&amp;crop=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/000_best-zildjian-cymbals-063c07.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="eager"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</div>

	<div class="top-stories">
		

	<h2		class="article-list__heading"
		data-module-type="top-percussion-instruments-headlines"
	>
		
		Top Percussion Instruments Headlines
		
					<span class="branded-logo">
			<a href="https://bestreviews.com/" target="_blank">
	
	<img class="branded-logo__image" src="https://www.wpri.com/wp-content/uploads/sites/23/2022/02/bestreviews-logo-white-png.png?strip=1">

			</a>
	</span>
			</h2>


<div
	class="article-list__content"
	data-module-type="top-percussion-instruments-headlines"
>
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1151964"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 50vw, 200px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-castanets/"
						data-link-type="standard-article-bin-link" data-link-position="1" data-link-pinned="false" data-link-label="Best castanets" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-castanets/"
					class="article-list__article-link"
															data-link-type="standard-article-bin-link" data-link-position="1" data-link-pinned="false" data-link-label="Best castanets" 
				>
			
			Best castanets
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/" class="article-list__article-category-link" data-link-type="standard-article-bin-category-link" data-link-position="1" data-link-pinned="false" data-link-label="Percussion Instruments" >Percussion Instruments</a> / <time datetime="2021-12-20T09:04:57-05:00">4 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-castanets/"
				class="article-list__article-link"
				data-link-type="standard-article-bin-link" data-link-position="1" data-link-pinned="false" data-link-label="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=1040&amp;h=585&amp;crop=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/1040x585-2021-1207-best-castanets-0d37d5.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 200px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1155778"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 50vw, 200px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-xylophone-for-kids/"
						data-link-type="standard-article-bin-link" data-link-position="2" data-link-pinned="false" data-link-label="Best xylophone for kids" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-xylophone-for-kids/"
					class="article-list__article-link"
															data-link-type="standard-article-bin-link" data-link-position="2" data-link-pinned="false" data-link-label="Best xylophone for kids" 
				>
			
			Best xylophone for kids
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/" class="article-list__article-category-link" data-link-type="standard-article-bin-category-link" data-link-position="2" data-link-pinned="false" data-link-label="Percussion Instruments" >Percussion Instruments</a> / <time datetime="2021-11-23T15:22:01-05:00">5 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/reviews/br/music-br/percussion-instruments-br/best-xylophone-for-kids/"
				class="article-list__article-link"
				data-link-type="standard-article-bin-link" data-link-position="2" data-link-pinned="false" data-link-label="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=2080&amp;h=1170&amp;crop=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=2080&#038;h=1170&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/2080x1170-2021-1111-best-xylophone-for-kids-bd222f.jpg?w=2080&amp;h=1170&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 200px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	</div>

			<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	</section>
	</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				

	<!-- Ad Unit Square mr1_mobile CAT-->
	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square mr1_mobile CAT-->


<aside class="ad-unit ad-unit--leaderboard">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leaderboard1-leaderboard1"   data-slot='{"pos":"leaderboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"leaderboard1","tag_id":"leaderboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard1","fold":"mid","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard1-leaderboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>





<!-- Category video bin widget: placeholder -->


<section id="custom_html-125" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.home article footer { font-size: 0rem; }
.home article footer a { font-size: 0.75rem; }
</style></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">

			
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Pinpoint Weather 12</h2>
	<a class="weather-widget__content" href="https://www.wpri.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				62&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-27"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 23&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				69&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-39"></span>
			</figure>
			<span class="weather-widget__item-conditions">AM Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 43&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {padding:0;margin:0;}
#wrap {
	max-width:360px;
	padding:.25em;
	border:solid thin #ccc;
	font-family:arial, helvetica, sans-serif;
	color:#fff;
	text-align:center;
}

select {
	color:#fff;
	padding:.25em;
	background:#333;
	width:290px;
	display:block;
	max-height:200px;
	border:none;
	border-radius:4px;
	margin:0 auto;
}

span.h {font-weight:bold;display:block;margin-bottom:5px;}



</style>

<body>
	<a href="https://wpri.com/weather"><img src="https://media.psg.nexstardigital.net/wpri/weather/forecast/7_Day_Forecast_900x505.jpg" style="display:block;margin-bottom:0px;"/></a>
<div id="wrap">
	
	<span class="h">PINPOINT WEATHER // Quick Links:</span>

<select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option>Select a weather link:</option>
<option value="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</option>
<option value="https://www.wpri.com/weather-now/">Weather Now</option>
<option value="https://www.wpri.com/weather/radar/">Live Radar</option>
<option value="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</option>
<option value="https://www.wpri.com/weather/weather-blog/">Weather Blog</option>
<option value="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay & Beach</option>
<option value="https://www.wpri.com/weather/severe-weather/">Severe Weather</option>
<option value="https://www.wpri.com/weather/closings-delays/">Closings</option>
<option value="https://www.wpri.com/weather/power-outages/">Power Outages</option>
<option value="https://www.wpri.com/pinpoint-traffic/">Traffic</option>
<option value="https://www.wpri.com/flight-tracker/">Flight Tracker</option>
<option value="https://www.wpri.com/live-cams/">Remote View: Live Web Cams</option>
<option value="https://www.wpri.com/news/enews-alerts/">Get Alerts</option>
<option value="https://www.wpri.com/about-us/download-our-apps/">Get Weather & News Apps</option>
<option value="https://wpri.com/weather">ALL PINPOINT WEATHER</option>
</select>
</div>
</body>
</div></div></section><section id="custom_html-318" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- wp:paragraph {"align":"center","backgroundColor":"light-gray"} -->
<p class="has-background has-text-align-center has-very-light-gray-background-color"><strong><span class="has-inline-color has-vivid-red-color">COVID-19 TRACKING:</span></strong> <a href="https://www.wpri.com/covid-19-tracking-timeline-maps/">Charts, Maps & Live Interactive Data</a></p>
<!-- /wp:paragraph --></div></div></section><section id="ns-article-bin-22" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading article-list__heading--bottom-divider"
		data-module-type="stories-trending-now"
	>
		
		Stories Trending Now
		
			</h2>


<div
	class="article-list__content"
	data-module-type="stories-trending-now"
>
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1199936"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/providence/suspect-in-attempted-providence-kidnapping-released-on-bail/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Suspect in attempted Providence kidnapping released on bail" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/providence/suspect-in-attempted-providence-kidnapping-released-on-bail/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Suspect in attempted Providence kidnapping released on bail" 
				>
			
			Suspect in attempted kidnapping released on bail
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/local-news/providence/suspect-in-attempted-providence-kidnapping-released-on-bail/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1199823"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/east-bay/police-79-guns-removed-from-middletown-home-2-arrested/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Police: 79 guns removed from Middletown home; 2 arrested" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/east-bay/police-79-guns-removed-from-middletown-home-2-arrested/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Police: 79 guns removed from Middletown home; 2 arrested" 
				>
			
			Police remove 79 guns from Middletown home
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/local-news/east-bay/police-79-guns-removed-from-middletown-home-2-arrested/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1199815"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/new-england/massachusetts/man-killed-when-arm-gets-stuck-in-boston-subway-car-door/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Man killed when arm gets stuck in Boston subway car door" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/new-england/massachusetts/man-killed-when-arm-gets-stuck-in-boston-subway-car-door/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Man killed when arm gets stuck in Boston subway car door" 
				>
			
			Man killed when arm gets stuck in Boston subway car&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/new-england/massachusetts/man-killed-when-arm-gets-stuck-in-boston-subway-car-door/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1199791"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/west-bay/faa-laser-pointed-at-jet-flying-near-tf-green/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="FAA: Laser pointed at jet flying near TF Green" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/west-bay/faa-laser-pointed-at-jet-flying-near-tf-green/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="FAA: Laser pointed at jet flying near TF Green" 
				>
			
			FAA: Laser pointed at jet flying near TF Green
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/local-news/west-bay/faa-laser-pointed-at-jet-flying-near-tf-green/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1199682"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/new-england/massachusetts/2-boston-officers-injured-3-suspects-arrested-after-police-open-fire/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="2 Boston officers injured, 3 suspects arrested after police open fire" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/new-england/massachusetts/2-boston-officers-injured-3-suspects-arrested-after-police-open-fire/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="2 Boston officers injured, 3 suspects arrested after police open fire" 
				>
			
			2 Boston officers injured, 3 suspects arrested
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/new-england/massachusetts/2-boston-officers-injured-3-suspects-arrested-after-police-open-fire/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-38" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col article-list--headline-list "
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading"
		data-module-type="12-on-12-digital-originals"
	>
					<a
				href="https://www.wpri.com/tag/12-on-12-digital-originals/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="12 on 12 Digital Originals" 			>
		
		12 on 12 Digital Originals
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="12-on-12-digital-originals"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1188541"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/12-on-12/ghost-army/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ghost Army: Meet the ‘combat con artists’ of World War II" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/12-on-12/ghost-army/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Ghost Army: Meet the ‘combat con artists’ of World War II" 
				>
			
			Ghost Army: Meet the &#8216;combat con artists&#8217; of WWII
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/digital-original/12-on-12/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="12 on 12" >12 on 12</a> / <time datetime="2022-03-30T17:33:11-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wpri.com/12-on-12/ghost-army/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=1440&#038;h=1177&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=720&amp;h=1177&amp;crop=1 720w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=1080&amp;h=1177&amp;crop=1 1080w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/Inflatable-M7-Priest-Colorized-.jpg?w=1440&amp;h=1177&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1142024"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/12-on-12/honoring-black-history-mind-body-soul/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Honoring Black History and its roots in RI’s past, present and future" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/12-on-12/honoring-black-history-mind-body-soul/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Honoring Black History and its roots in RI’s past, present and future" 
				>
			
			Honoring Black History: Mind Body Soul
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/digital-original/12-on-12/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="12 on 12" >12 on 12</a> / <time datetime="2022-02-25T18:34:47-05:00">1 month ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/12-on-12/honoring-black-history-mind-body-soul/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1114041"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/12-on-12/maternal-health-matters/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Maternal Health Matters: Helping moms find the care they need while caring for baby" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/12-on-12/maternal-health-matters/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Maternal Health Matters: Helping moms find the care they need while caring for baby" 
				>
			
			Maternal Health Matters: Helping moms find the care&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/digital-original/12-on-12/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="12 on 12" >12 on 12</a> / <time datetime="2022-01-26T17:00:49-05:00">2 months ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/12-on-12/maternal-health-matters/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="12-on-12-digital-originals"
	>
					<a href="https://www.wpri.com/tag/12-on-12-digital-originals/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All 12 on 12 Digital Originals" 			>
				View All 12 on 12 Digital Originals
							</a>
				</div>
	

			</section>
			</section><section id="ns-article-bin-61" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="4000"
			>
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="coronavirus-complete-coverage"
	>
					<a
				href="https://www.wpri.com/health/coronavirus/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Coronavirus: Complete Coverage" 			>
		
		Coronavirus: Complete Coverage
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="coronavirus-complete-coverage"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1199819"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/efforts-to-make-protective-medical-gear-in-us-falling-flat/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Efforts to make protective medical gear in US falling flat" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/efforts-to-make-protective-medical-gear-in-us-falling-flat/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Efforts to make protective medical gear in US falling flat" 
				>
			
			Efforts to make protective medical gear in US falling&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-11T11:41:48-04:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/efforts-to-make-protective-medical-gear-in-us-falling-flat/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/e08adf831737427abbed0c6da3706432.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1199783"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/12-state-police-members-fired-for-not-getting-covid-vaccine/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="12 state police members fired for not getting COVID vaccine" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/12-state-police-members-fired-for-not-getting-covid-vaccine/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="12 state police members fired for not getting COVID vaccine" 
				>
			
			12 state police members fired for not getting vaccine
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-11T09:08:37-04:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/12-state-police-members-fired-for-not-getting-covid-vaccine/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=650&#038;h=377&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/state-police-car-logo_36944823_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1199524"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/school-updates/providence-schools-drop-masking-on-monday/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Providence schools drop masking on Monday" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/providence-schools-drop-masking-on-monday/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Providence schools drop masking on Monday" 
				>
			
			Providence schools drop masking on Monday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/school-updates/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="School Updates" >School Updates</a> / <time datetime="2022-04-11T07:11:17-04:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/providence-schools-drop-masking-on-monday/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7594431"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=800&#038;h=455&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=800&amp;h=455&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=800&amp;h=455&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=800&amp;h=455&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=800&amp;h=455&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=800&amp;h=455&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GENERIC-SCHOOL-.jpg?w=800&amp;h=455&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1197279"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/appeals-court-oks-biden-federal-employee-vaccine-mandate/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Appeals court OKs Biden federal employee vaccine mandate" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/appeals-court-oks-biden-federal-employee-vaccine-mandate/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Appeals court OKs Biden federal employee vaccine mandate" 
				>
			
			Appeals court OKs Biden federal employee vaccine&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-07T19:26:59-04:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/appeals-court-oks-biden-federal-employee-vaccine-mandate/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=2215&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22097833310076.jpg?w=2215&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1195727"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/providence/providence-schools-will-drop-mask-mandate-next-week/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Providence schools will drop mask mandate next week" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/providence/providence-schools-will-drop-mask-mandate-next-week/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Providence schools will drop mask mandate next week" 
				>
			
			Providence schools will drop mask mandate next week
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/providence/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Providence" >Providence</a> / <time datetime="2022-04-06T16:47:31-04:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/providence-schools-will-drop-mask-mandate-next-week/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7583598"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=800&#038;h=448&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=800&amp;h=448&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=800&amp;h=448&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=800&amp;h=448&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=800&amp;h=448&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=800&amp;h=448&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/iStock-1337738810.jpg?w=800&amp;h=448&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1195666"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/us-experts-discuss-covid-boosters-for-the-fall-and-beyond/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="US experts discuss COVID boosters for the fall and beyond" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/us-experts-discuss-covid-boosters-for-the-fall-and-beyond/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="US experts discuss COVID boosters for the fall and beyond" 
				>
			
			US experts discuss COVID boosters for the fall and&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="6" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-06T15:48:26-04:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/us-experts-discuss-covid-boosters-for-the-fall-and-beyond/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7583558"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/bc17f56313df4ea9b9a6303a73edee8e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1195276"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/raimondo-tests-positive-for-covid-19/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Raimondo tests positive for COVID-19" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/raimondo-tests-positive-for-covid-19/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Raimondo tests positive for COVID-19" 
				>
			
			Raimondo tests positive for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="7" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-06T10:30:43-04:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/raimondo-tests-positive-for-covid-19/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7582762"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/5e5ef58e6c3a48eaba8b84a6f0f758a0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1194629"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/politics/gop-blocks-senate-covid-bill-demands-votes-on-immigration/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="GOP blocks Senate COVID bill, demands votes on immigration" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/politics/gop-blocks-senate-covid-bill-demands-votes-on-immigration/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="GOP blocks Senate COVID bill, demands votes on immigration" 
				>
			
			GOP blocks Senate COVID bill, demands votes on immigration
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/politics/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="8" data-link-pinned="false" data-link-label="Politics" >Politics</a> / <time datetime="2022-04-05T18:36:10-04:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/gop-blocks-senate-covid-bill-demands-votes-on-immigration/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095683744332.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1194399"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/us-pulls-gsks-covid-drug-as-omicron-sibling-dominates-cases/"
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="US pulls GSK’s COVID drug as omicron sibling dominates cases" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/us-pulls-gsks-covid-drug-as-omicron-sibling-dominates-cases/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="US pulls GSK’s COVID drug as omicron sibling dominates cases" 
				>
			
			US pulls GSK’s COVID drug as omicron sibling dominates&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="9" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-05T17:34:04-04:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/us-pulls-gsks-covid-drug-as-omicron-sibling-dominates-cases/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7580410"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/GettyImages-1237813129.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1194266"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/biden-orders-push-on-long-covid-pandemics-shadowy-mystery/"
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Biden orders push on long COVID, pandemic’s shadowy mystery" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/biden-orders-push-on-long-covid-pandemics-shadowy-mystery/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Biden orders push on long COVID, pandemic’s shadowy mystery" 
				>
			
			Biden orders push on long COVID, pandemic’s shadowy&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="10" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-05T16:33:10-04:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/biden-orders-push-on-long-covid-pandemics-shadowy-mystery/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7580410"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/AP22095643991759.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1192995"
			data-index="10"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/medicare-enrollees-to-get-free-covid-19-tests-at-drug-stores/"
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Medicare enrollees to get free COVID-19 tests at drug stores" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/medicare-enrollees-to-get-free-covid-19-tests-at-drug-stores/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Medicare enrollees to get free COVID-19 tests at drug stores" 
				>
			
			Medicare enrollees to get free COVID-19 tests at&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="11" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-04T15:14:56-04:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/medicare-enrollees-to-get-free-covid-19-tests-at-drug-stores/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7577043"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/07886bab4608435d95c87c7f85255290.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1191031"
			data-index="11"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/health/coronavirus/number-of-covid-patients-in-us-hospitals-reaches-record-low/"
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Number of COVID patients in US hospitals reaches record low" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/health/coronavirus/number-of-covid-patients-in-us-hospitals-reaches-record-low/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Number of COVID patients in US hospitals reaches record low" 
				>
			
			Number of COVID patients in US hospitals reaches&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="12" data-link-pinned="false" data-link-label="Coronavirus" >Coronavirus</a> / <time datetime="2022-04-01T17:18:02-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/number-of-covid-patients-in-us-hospitals-reaches-record-low/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7572065"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/186321078f9a44128d4004b90e66c883.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="coronavirus-complete-coverage"
	>
					<a href="https://www.wpri.com/health/coronavirus/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All Coronavirus" 			>
				View All Coronavirus
							</a>
				</div>
	

			</section>
			</section><section id="ns-article-bin-50" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="sky-drone-12"
	>
					<a
				href="https://www.wpri.com/sky-drone-12/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Sky Drone 12" 			>
		
		Sky Drone 12
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="sky-drone-12"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20981"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/sky-drone-12/sky-drone-12/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="true" data-link-label="Sky Drone 12: Coverage you can count on from above" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/sky-drone-12/sky-drone-12/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="true" data-link-label="Sky Drone 12: Coverage you can count on from above" 
				>
			
			Sky Drone 12: Coverage you can count on from above
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/sky-drone-12/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="true" data-link-label="Sky Drone 12" >Sky Drone 12</a> / <time datetime="2020-09-01T15:59:58-04:00">2 years ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sky-drone-12/sky-drone-12/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="true" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=900&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=900&amp;h=500&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=900&amp;h=500&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=900&amp;h=500&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=900&amp;h=500&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/Sky_Drone_12_900x500.jpg?w=900&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1187147"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/community/environment/video-dem-conducts-controlled-fire-on-dutch-island/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="VIDEO: DEM conducts controlled fire on Dutch Island" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/community/environment/video-dem-conducts-controlled-fire-on-dutch-island/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="VIDEO: DEM conducts controlled fire on Dutch Island" 
				>
			
			VIDEO: DEM conducts controlled fire on Dutch Island
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/community/environment/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Environment" >Environment</a> / <time datetime="2022-03-30T12:01:11-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/community/environment/video-dem-conducts-controlled-fire-on-dutch-island/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7562500"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/03/DJI_0102-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1139613"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/community/environment/sea-level-rise-accelerating-new-report-reveals/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Sea level rise accelerating, new report reveals" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/community/environment/sea-level-rise-accelerating-new-report-reveals/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Sea level rise accelerating, new report reveals" 
				>
			
			Sea level rise accelerating, new report reveals
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/community/environment/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Environment" >Environment</a> / <time datetime="2022-02-21T19:16:18-05:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/community/environment/sea-level-rise-accelerating-new-report-reveals/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7464914"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2022/02/DJI_0822.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1061422"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/business-news/no-lack-of-christmas-trees-at-some-ri-farms-despite-nationwide-shortages/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="No lack of Christmas trees at some RI farms despite nationwide shortages" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/business-news/no-lack-of-christmas-trees-at-some-ri-farms-despite-nationwide-shortages/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="No lack of Christmas trees at some RI farms despite nationwide shortages" 
				>
			
			No lack of Christmas trees at some RI farms despite&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/business-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Business News" >Business News</a> / <time datetime="2021-11-23T17:33:00-05:00">5 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/business-news/no-lack-of-christmas-trees-at-some-ri-farms-despite-nationwide-shortages/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7177645"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/11/DJI_0941.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="sky-drone-12"
	>
					<a href="https://www.wpri.com/sky-drone-12/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All Sky Drone 12" 			>
				View All Sky Drone 12
							</a>
				</div>
	

			</section>
			</section>
			<!-- Ad Unit Square mr1 cat-->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square mr1 cat-->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col article-list--dont-miss">
			

	<h2		class="article-list__heading"
		data-module-type="dont-miss"
	>
		
		Don't Miss
		
			</h2>


<div
	class="article-list__content"
	data-module-type="dont-miss"
>
			
		<article
			class="article-list__article"
			data-article-id="1198197"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 50vw, 600px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/street-stories/partnership-between-nonprofits-teaches-intellectually-disabled-adults-the-importance-of-giving-back/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Partnership between nonprofits teaches intellectually disabled adults the importance of giving back" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/street-stories/partnership-between-nonprofits-teaches-intellectually-disabled-adults-the-importance-of-giving-back/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Partnership between nonprofits teaches intellectually disabled adults the importance of giving back" 
				>
			
			Partnership between nonprofits teaches intellectually&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/street-stories/partnership-between-nonprofits-teaches-intellectually-disabled-adults-the-importance-of-giving-back/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2022/04/MEALS-ON-WHEELS-PKG.00_00_40_28.Still002.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape vilynx_enabled"
			data-vilynx-id="LIN_7591096"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/MEALS-ON-WHEELS-PKG.00_00_40_28.Still002.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2022/04/MEALS-ON-WHEELS-PKG.00_00_40_28.Still002.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/MEALS-ON-WHEELS-PKG.00_00_40_28.Still002.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/MEALS-ON-WHEELS-PKG.00_00_40_28.Still002.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wpri.com/wp-content/uploads/sites/23/2022/04/MEALS-ON-WHEELS-PKG.00_00_40_28.Still002.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 50vw, 600px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1197880"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 50vw, 600px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/dont-miss/photos-ri-releases-all-license-plate-design-submissions/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="PHOTOS: RI releases all license plate design submissions" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/dont-miss/photos-ri-releases-all-license-plate-design-submissions/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="PHOTOS: RI releases all license plate design submissions" 
				>
			
			PHOTOS: RI releases all license plate design submissions
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/dont-miss/photos-ri-releases-all-license-plate-design-submissions/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1196591"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 50vw, 600px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/dont-miss/poll-do-you-like-ris-new-license-plate-design/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="POLL: Do you like RI’s new license plate design?" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/dont-miss/poll-do-you-like-ris-new-license-plate-design/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="POLL: Do you like RI’s new license plate design?" 
				>
			
			POLL: Do you like RI’s new license plate design?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/dont-miss/poll-do-you-like-ris-new-license-plate-design/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1195896"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 50vw, 600px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/news/local-news/i-am-arthur-knight-man-maintains-hes-not-rape-suspect-who-police-say-faked-his-death/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="‘I am Arthur Knight’: Man maintains he’s not rape suspect who police say faked his death" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/news/local-news/i-am-arthur-knight-man-maintains-hes-not-rape-suspect-who-police-say-faked-his-death/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="‘I am Arthur Knight’: Man maintains he’s not rape suspect who police say faked his death" 
				>
			
			Man in UK maintains he&#8217;s not Nicholas Alahverdian
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/news/local-news/i-am-arthur-knight-man-maintains-hes-not-rape-suspect-who-police-say-faked-his-death/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1195412"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 50vw, 600px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wpri.com/dont-miss/hershey-unveils-limited-edition-kit-kat-flavor/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Hershey unveils limited-edition Kit Kat flavor" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wpri.com/dont-miss/hershey-unveils-limited-edition-kit-kat-flavor/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Hershey unveils limited-edition Kit Kat flavor" 
				>
			
			Hershey unveils limited-edition Kit Kat flavor
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wpri.com/dont-miss/hershey-unveils-limited-edition-kit-kat-flavor/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>



		</section>
	
	
	
	
	
	
	<section id="custom_html-187" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=59847"><img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/RAM_Analytics_Viewer_Panel_300x250.jpg" alt="Viewer Pa on WPRI.com"></a>
</center></div></div></section><section id="sailthru-recommends-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Scout" data-component="dropzoneWidget"></section>
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<aside class="ad-unit ad-unit--oop">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wpri.com/" rel="home">
					<img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=210 210w"
						sizes="100px" alt="WPRI" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
					WPRI 12 News on WPRI.com is Rhode Island and Southeastern Massachusetts&#039; local news, weather, sports, politics, and investigative journalism source.				</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WPRI12/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wpri12">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wpri12/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnwI-VN5jXWIGQKOI9PMDMw">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wpri.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M19.999 25C19.999 14.028 10.972 5 0 5V0c13.714 0 25 11.287 25 25h-5.001zM3.428 18.141a3.44 3.44 0 0 1 3.43 3.432C6.858 23.462 5.311 25 3.42 25S0 23.465 0 21.573s1.536-3.431 3.428-3.432zM16.572 25h-4.859c0-6.426-5.286-11.713-11.712-11.713V8.427c9.091 0 16.572 7.483 16.572 16.573z" fill="#fff"/></svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wpri-12-news-providence-ri/id488539287?mt=8">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wpri&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wpri-weather/id935464149?mt=8">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wpri.android.weather">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
				</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-47782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47782"><a href="https://www.wpri.com/news/">News</a></li>
<li id="menu-item-47785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47785"><a href="https://www.wpri.com/weather/">Weather</a></li>
<li id="menu-item-47802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47802"><a href="https://www.wpri.com/watch/">WATCH</a></li>
<li id="menu-item-47792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47792"><a href="https://www.wpri.com/target-12/">Target 12</a></li>
<li id="menu-item-47788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47788"><a href="https://www.wpri.com/sports/">Sports</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
<li id="menu-item-47813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47813"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
<li id="menu-item-47816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47816"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
<li id="menu-item-47821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47821"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
<li id="menu-item-47822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47822"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-581311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581311"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-47799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47799"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-about-us">
							<a
								href="https://www.wpri.com/about-us/"
								target=""
							>
								About Us							</a>
						</li>
					
											
											<li class="network-footer-contact-us">
							<a
								href="https://www.wpri.com/about-us/contact-us/"
								target=""
							>
								Contact Us							</a>
						</li>
					
											
											<li class="network-footer-work-for-us">
							<a
								href="https://www.wpri.com/about-us/work-for-us/"
								target=""
							>
								Work For Us							</a>
						</li>
					
											
											<li class="network-footer-advertise">
							<a
								href="https://www.wprimedia.com/%20%20"
								target=""
							>
								Advertise							</a>
						</li>
					
											
											<li class="network-footer-about-our-ads">
							<a
								href="/privacy-policy/#advertising"
								target=""
							>
								About Our Ads							</a>
						</li>
					
											
											<li class="network-footer-fcc-file-wpri">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wpri-tv"
								target=""
							>
								FCC File - WPRI							</a>
						</li>
					
											
											<li class="network-footer-fcc-file-wnac">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wnac-tv"
								target=""
							>
								FCC File - WNAC							</a>
						</li>
					
											
											<li class="network-footer-eeo-report">
							<a
								href="https://www.wpri.com/wp-content/uploads/sites/23/2021/12/WPRI-2020-2021-Annual-EEO-Public-File-Report.pdf"
								target=""
							>
								EEO Report							</a>
						</li>
					
											
											<li class="network-footer-childrens-tv-report-wpri">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/"
								target=""
							>
								Children&#039;s TV Report - WPRI							</a>
						</li>
					
											
											<li class="network-footer-childrens-tv-report-wnac">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/"
								target=""
							>
								Children&#039;s TV Report - WNAC							</a>
						</li>
					
											
											<li class="network-footer-closed-captioning-concerns">
							<a
								href="https://www.wpri.com/about-us/closed-captioning-concerns/"
								target=""
							>
								Closed Captioning Concerns							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wpri.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PBC7C328E-FF99-43B6-86D3-8D3E9E8018BB","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 8395,
		section: "reviews",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"percussion-instruments-br"}'   data-path='/5678/lin.wpri/reviews/bestreviews/music/percussion_instruments/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Percussion Instruments"
			data-logoUrl="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=348)}({124:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},348:function(e,t,n){e.exports=n(349)},349:function(e,t,n){"use strict";n.r(t);var o=n(124);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php","ajax_nonce":"783e016762","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.1' id='hurrytimer-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer-wv.js?ver=2.9.1' id='hurrytimer-wv-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=24cb75370fae382e3572' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wpri.com\/wp-json\/","nonce":"01cbf5e245","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wpri.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=b50532dd6c2c5145a90e' id='nswv-global-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=9d1a68557be8755ad907' id='nswv-weather-icons-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=2ffc05521a860ae1db78' id='nswv-video-playlist-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=b6e8884b2aae45c5faef' id='nswv-weather-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.wpri.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162739480',post:'0',tz:'-4',srv:'www.wpri.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162739480', '0' ]);
</script>

</body>
</html>
