
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wpri.com\/news\/us-and-world\/trump-sought-australias-help-on-russia-probe-origins\/" || "";
var cats = "International,US &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 President Donald Trump recently asked the Australian prime minister and other foreign leaders to help Attorney General William Barr with an investigation into the origins of the Russia probe that shadowed his administration for more than two years, the Justice Department said Monday. The revelation underscores the extent to which Trump remains [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wpri.com\/news\/us-and-world\/trump-sought-australias-help-on-russia-probe-origins\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wpri.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
<!-- End Google Tag Manager -->

	
	<title>Trump sought Australia&#8217;s help on Russia probe origins &#8211; WPRI.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Feed" href="https://www.wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Comments Feed" href="https://www.wpri.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wpri.com\/news\/us-and-world\/trump-sought-australias-help-on-russia-probe-origins\/","page_slug":"trump-sought-australias-help-on-russia-probe-origins","page_type":"story","page_category":"us_world","article_id":256418,"subpath":"\/news\/us__amp__world"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='IhWWjMQK4whm-0cnYHO2oEeICWv8gt-z5E19sT9Dhgo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wpri.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #042C45;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wpri.com/wp-includes/css/dist/block-library/style.min.css?m=1567638708g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wpri.com/_static/??-eJyVzEsOwiAUheENWS6PAmVgXAu9va0oUFJodPla49CJs5OTPx88SodrbpQbtCslqpDpWZvfAGM43nEPcQKsFZa4jj4y5bgdrBSc5NRzi6hJsxQyezcn+MPzWwsYibmZbC+NQm+M9JpbNfc/wbR3Je5LyBVu1IrH+8f57iO/pLPQxhk+WCVebUtMDg==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wpri.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gWUWACXHILo='></script>
<link rel='https://api.w.org/' href='https://www.wpri.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wpri.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wpri.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.wpri.com/news/us-and-world/trump-sought-australias-help-on-russia-probe-origins/" />
<link rel='shortlink' href='https://www.wpri.com/?p=256418' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fnews%2Fus-and-world%2Ftrump-sought-australias-help-on-russia-probe-origins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fnews%2Fus-and-world%2Ftrump-sought-australias-help-on-russia-probe-origins%2F&#038;format=xml" />
			<meta property="fb:pages" content="20074438201" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wpri.com/news/us-and-world/trump-sought-australias-help-on-russia-probe-origins/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump sought Australia&#8217;s help on Russia probe origins" />
<meta property="og:url" content="https://www.wpri.com/news/us-and-world/trump-sought-australias-help-on-russia-probe-origins/" />
<meta property="og:description" content="WASHINGTON (AP) — President Donald Trump recently asked the Australian prime minister and other foreign leaders to help Attorney General William Barr with an investigation into the origins of the R…" />
<meta property="article:published_time" content="2019-10-01T00:49:35+00:00" />
<meta property="article:modified_time" content="2019-10-01T04:35:32+00:00" />
<meta property="og:site_name" content="WPRI.com" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:image:alt" content="Donald Trump" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump sought Australia&#8217;s help on Russia probe origins" />
<meta name="twitter:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?w=640" />
<meta name="twitter:image:alt" content="Donald Trump" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?w=512&amp;h=341&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?w=512&#038;h=341&#038;crop=1" />
<meta name="twitter:title" content="Trump sought Australia&#8217;s help on Russia probe origins" />
<meta name="twitter:description" content="WASHINGTON (AP) — President Donald Trump recently asked the Australian prime minister and other foreign leaders to help Attorney General William Barr with an investigation into the origins of the R…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-256418 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXHheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wpri.com/" rel="home">WPRI.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wpri.com/" rel="home">
						<img src="https://www.wpri.com/wp-content/uploads/sites/23/2019/07/12-WPRI-Web-EWN-v2logo-white-EWN-800xExact.png" alt="US &amp; World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wpri.com/wp-content/uploads/sites/23/2019/07/12-WPRI-Web-EWN-v2logo-white-EWN-800xExact.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wpri.com/weather/">
							<span class="site-header__weather-region">Providence</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"us_world","kw":"trump-sought-australias-help-on-russia-probe-origins"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1818"><a href="https://www.wpri.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40063"><a href="https://www.wpri.com/news/local-news/">Local News</a></li>
	<li id="menu-item-40072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40072"><a href="https://www.wpri.com/news/crime/">Crime</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40090"><a href="https://www.wpri.com/news/politics/">Politics</a></li>
	<li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198"><a href="https://www.wpri.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-40119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40119"><a href="https://www.wpri.com/news/us-and-world/">US &#038; World</a></li>
	<li id="menu-item-40087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40087"><a href="https://www.wpri.com/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-46383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46383"><a href="https://www.wpri.com/news/it-s-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-40203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40203"><a href="https://www.wpri.com/dont-miss/">Don&#8217;t Miss</a></li>
	<li id="menu-item-40184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40184"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46395"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.wpri.com/news/enews-alerts/">eNews &#038; Alerts</a></li>
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://www.wpri.com/news/news-links/">News Links</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47005"><a href="https://www.wpri.com/reportit/">ReportIt!</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/new-england/massachusetts/family-of-man-injured-in-explosion-overwhelmed-by-support/"
									>
			
				Family of man injured in explosion &#8216;overwhelmed&#8217; by support
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/new-england/massachusetts/family-of-man-injured-in-explosion-overwhelmed-by-support/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/mansfield-fire.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/top-stories/top-stories-tuesday-oct-1-2019/"
									>
			
				Top Stories: Tuesday, Oct. 1, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics-government/house-democrats-subpoena-giuliani-in-trump-impeachment-probe/"
									>
			
				House Democrats subpoena Giuliani in Trump impeachment probe
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/court-battle-looms-for-fall-river-mayor-city-council/"
									>
			
				Court battle looms for Fall River mayor, city council
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/weather/weather-now/weather-now-a-few-sprinkles-this-morning-warmer-this-afternoon/"
									>
			
				Weather Now: A Few Sprinkles this Morning, Warmer this Afternoon
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1998"><a href="https://www.wpri.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-46409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46409"><a href="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50099"><a href="https://www.wpri.com/weather-now/">Weather Now</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.wpri.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</a></li>
	<li id="menu-item-50110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50110"><a href="https://www.wpri.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay &#038; Beach</a></li>
	<li id="menu-item-50617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50617"><a href="https://www.wpri.com/weather/hurricane-tracking/">Tracking the Tropics</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46782"><a href="https://www.wpri.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.wpri.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-213827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213827"><a href="https://www.wpri.com/weather/weather-alerts/">Active Weather Alerts</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.wpri.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-46614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46614"><a href="https://www.wpri.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.wpri.com/about-us/download-our-apps/">Weather App</a></li>
	<li id="menu-item-46597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46597"><a href="https://www.wpri.com/pinpoint-weather-network-live-local-conditions/">Pinpoint Weather Network</a></li>
	<li id="menu-item-84421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84421"><a href="https://www.wpri.com/weather/weather-week/">Weather Week: Summer Threats</a></li>
</ul>
</div></div></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2009"><a href="https://www.wpri.com/watch/">WATCH</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.wpri.com/watch/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-246852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246852"><a href="https://wpri.com/video/">Video Center</a></li>
	<li id="menu-item-46809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46809"><a href="https://www.wpri.com/watch/cbs-news-live-streaming/">Live Streaming: CBS News</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.wpri.com/live-cams/">Live Cams</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54068"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
	<li id="menu-item-228320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228320"><a href="https://www.wpri.com/fox-providence/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47553"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47538"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
	<li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.wpri.com/on-air/on-air-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85662"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-213774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213774"><a href="https://www.wpri.com/12-on-12/a-burning-controversy/">A Burning Controversy</a></li>
	<li id="menu-item-93987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93987"><a href="https://www.wpri.com/12-on-12/cold-case-cards-all-in/">Cold Case Cards: All In</a></li>
	<li id="menu-item-46829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46829"><a href="https://www.wpri.com/on-air/podcasts-from-wpri-12-fox-providence-myritv/">Podcasts</a></li>
	<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-46843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46843"><a href="https://www.wpri.com/target-12/">Target 12</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-46891" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46891"><a href="https://www.wpri.com/author/tim-white/">Tim White</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46892"><a href="https://www.wpri.com/author/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-46897" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46897"><a href="https://www.wpri.com/author/susan-campbell/">Susan Campbell</a></li>
	<li id="menu-item-46899" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46899"><a href="https://www.wpri.com/author/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-56926" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-56926"><a href="https://www.wpri.com/author/steph-machado/">Steph Machado</a></li>
	<li id="menu-item-60103" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-60103"><a href="https://www.wpri.com/author/eli-sherman/">Eli Sherman</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://www.wpri.com/target-12/inside-the-mafia/">Inside the Mafia</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/patchwork-of-policies-clouds-access-to-rape-kit-results-in-rhode-island/"
									>
			
				Patchwork of policies clouds access to rape kit results in Rhode Island
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/patchwork-of-policies-clouds-access-to-rape-kit-results-in-rhode-island/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/rape-victim.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/eli-sherman/nesis-notes-sept-28/"
									>
			
				Nesi&#8217;s Notes: Sept. 28
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/eli-sherman/nesis-notes-sept-28/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2018/07/nesi-coffee-ipad-saturday-morning-post-crop-new_1521845475050_38184678_ver1.0-4.jpg?w=2000&#038;ssl=1"
		alt="Nesi Notes saturday coffee iPad"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/grand-jury-finds-jail-staff-failures-in-ri-natives-death-but-no-indictments/"
									>
			
				Grand jury finds jail staff failures in RI native&#8217;s death, but no indictments
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/providence-city-council-candidate-owes-city-tens-of-thousands-in-back-taxes/"
									>
			
				Providence City Council candidate owes city tens of thousands in back taxes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/pare-nightclub-zone-will-likely-never-happen/"
									>
			
				Paré: &#8216;Nightclub zone&#8217; will likely never happen
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/fired-providence-tax-assessor-claims-unethical-unprofessional-and-punitive-treatment/"
									>
			
				Fired Providence tax assessor claims &#8216;unethical, unprofessional, and punitive&#8217; treatment
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-54036"><a href="https://www.wpri.com/news/call-12-for-action/">12 For Action</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-49303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49303"><a href="https://www.wpri.com/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-49302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49302"><a href="https://www.wpri.com/parent-guide/">Parent Guide</a></li>
	<li id="menu-item-46936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46936"><a href="https://www.wpri.com/job-finder/">Job Finder</a></li>
	<li id="menu-item-46927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46927"><a href="https://www.wpri.com/call-12-for-action/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-46930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46930"><a href="https://www.wpri.com/call-12-for-action/contact-call-12-for-action/">Contact Call 12 For Action</a></li>
	<li id="menu-item-46932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46932"><a href="https://www.wpri.com/call-12-for-action/volunteer-with-us/">Volunteer with Call 12 for Action</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/recalls-and-warnings/asko-dishwashers-recalled-due-to-fire-hazard/"
									>
			
				ASKO dishwashers recalled due to fire hazard
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/recalls-and-warnings/asko-dishwashers-recalled-due-to-fire-hazard/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/dishwasher2.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/call-12-for-action/ftc-match-com-lured-online-daters-with-fake-love-interests/"
									>
			
				FTC: Match.com lured online daters with fake love interests
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/call-12-for-action/ftc-match-com-lured-online-daters-with-fake-love-interests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/Match.com_.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/how-ri-and-mass-plan-to-enforce-bans-on-vape-products/"
									>
			
				How RI and Mass. plan to enforce bans on vape products
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/call-12-for-action/providence-woman-fights-reverse-mortgage-foreclosure/"
									>
			
				Providence woman fights reverse mortgage foreclosure
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/muse-paintbar-goes-into-receivership-facing-millions-in-debt/"
									>
			
				Muse Paintbar goes into receivership, facing millions in debt
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/recalls-and-warnings/adjustable-workstations-recalled-after-reports-of-breaking-injuries/"
									>
			
				Adjustable workstations recalled after reports of breaking, injuries
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-46954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46954"><a href="https://www.wpri.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-46961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46961"><a href="https://www.wpri.com/sports/high-school/">High School</a></li>
	<li id="menu-item-46962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46962"><a href="https://www.wpri.com/sports/high-school-football/">Friday Night Blitz: High School Football</a></li>
	<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://www.wpri.com/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-46967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46967"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-46968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46968"><a href="https://www.wpri.com/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-46976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46976"><a href="https://www.wpri.com/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-46987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46987"><a href="https://www.wpri.com/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-46984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46984"><a href="https://www.wpri.com/sports/college/">College</a></li>
	<li id="menu-item-46977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46977"><a href="https://www.wpri.com/sports/celtics/">Celtics</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="https://www.wpri.com/sports/bruins/">Bruins</a></li>
	<li id="menu-item-46981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46981"><a href="https://www.wpri.com/sports/providence-bruins/">Providence Bruins</a></li>
	<li id="menu-item-228321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228321"><a href="https://www.wpri.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/high-school/la-salle-tops-mount-saint-charles-lincoln-beats-johnston-in-girls-volleyball/"
									>
			
				La Salle tops Mount Saint. Charles, Lincoln beats Johnston in girls volleyball
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sports/high-school/la-salle-tops-mount-saint-charles-lincoln-beats-johnston-in-girls-volleyball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/gvol-0930-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/hometown-hero/hometown-hero-lauren-milani/"
									>
			
				Hometown Hero: Lauren Milani
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/patriots-new-england-nation/andy-gresh-joins-the-patriots-wrap-to-break-down-the-win-over-the-bills/"
									>
			
				Andy Gresh joins the Patriots  Wrap to break down the win over the Bills
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/new-england-nation-game-picks-patriots-at-bills/"
									>
			
				New England Nation Game Picks: Patriots at Bills
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/new-england-nation-roundtable-week-4/"
									>
			
				New England Nation Roundtable: Week 4
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47481"><a href="https://www.wpri.com/on-air/">Local Programs</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-47086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47086"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-47101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47101"><a href="https://www.wpri.com/myritv/pawsox-weekends/">PawSox Weekend</a></li>
	<li id="menu-item-85668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85668"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/newsmakers-9-27-2019-commissioner-steve-pare-immigration-debate/"
									>
			
				Newsmakers 9/27/2019: Commissioner Steve Paré, immigration debate
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/newsmakers-9-27-2019-commissioner-steve-pare-immigration-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/pare.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/west-bay/detective-1986-murder-of-cranston-mom-close-to-being-solved/"
									>
			
				The Cold Case Cards: Who Killed Donna Fisher?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/west-bay/detective-1986-murder-of-cranston-mom-close-to-being-solved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/fisher-tonight.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/on-air/quick-bites-cork-county-pub/"
									>
			
				Quick Bites: Cork County Pub
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/digital-original/12-on-12-an-american-debate-digs-into-immigration/"
									>
			
				12 on 12: &#8216;An American Debate&#8217; digs into immigration
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-9-20-2019-attorney-general-peter-neronha/"
									>
			
				Newsmakers 9/20/2019: Attorney General Peter Neronha
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/executive-suite/executive-suite-9-19-2019-rise-engineering-smma/"
									>
			
				Executive Suite 9/19/2019: RISE Engineering; SMMA
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-53738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53738"><a href="https://www.wpri.com/rhode-show/">The Rhode Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.wpri.com/rhode-show/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.wpri.com/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.wpri.com/rhode-show/style/">Style</a></li>
	<li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.wpri.com/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-47599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47599"><a href="https://www.wpri.com/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-47602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47602"><a href="https://www.wpri.com/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-47605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47605"><a href="https://www.wpri.com/rhode-show/rhode-extra/">Rhode Extra</a></li>
	<li id="menu-item-47611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47611"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-47624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47624"><a href="https://wpri.halfoffdeal.com/">Rhody Deals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/john-ohurley-joins-audrainss-newport-concours-motor-week/"
									>
			
				John O&#8217;Hurley joins Audrains&#8217;s Newport Concours &amp; Motor Week
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/financial-freedom/what-to-consider-when-choosing-a-bank/"
									>
			
				What to consider when choosing a bank
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/benefits-of-eating-dinner-as-a-family/"
									>
			
				Benefits of Eating Dinner as a Family
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/state-of-the-art-laundry-with-freeway-laundry/"
									>
			
				State of the art laundry with Freeway Laundry
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/2019-walk-to-end-alzheimers-this-weekend/"
									>
			
				2019 Walk to End Alzheimer’s this weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-47279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47279"><a href="https://www.wpri.com/about-us/">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="https://www.wpri.com/community/">Community</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47132"><a href="https://www.wpri.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-158995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158995"><a href="https://www.wpri.com/back-to-school/">Back to School</a></li>
	<li id="menu-item-80357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80357"><a href="https://www.wpri.com/community/12-gives-back/">12 Gives Back</a></li>
	<li id="menu-item-47173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47173"><a href="https://www.wpri.com/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-84452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84452"><a href="https://www.wpri.com/tag/cold-case-cards/">Cold Case Cards</a></li>
	<li id="menu-item-99871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99871"><a href="https://www.wpri.com/news/small-but-strong/">Small But Strong</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148260"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="https://www.wpri.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-47147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47147"><a href="https://www.wpri.com/hidden-history/womens-history/">Womens History</a></li>
	<li id="menu-item-47150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47150"><a href="https://www.wpri.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-47153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47153"><a href="https://www.wpri.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-247924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247924"><a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-47352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47352"><a href="https://www.wpri.com/about-us/">About Us</a></li>
	<li id="menu-item-47357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47357"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-47162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47162"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-47364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47364"><a href="https://www.wprimedia.com/">Advertise With Us</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wpri.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"us_world","kw":"trump-sought-australias-help-on-russia-probe-origins"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-12" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.widget_custom_html {
        width:100%;
}
.main-alert-wrapper {
	background-color: #000000;
	width: 100%;
	font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
	padding: 15px 10px 0px 20px;
}
	
.alert-message {
	color: white;
	margin-left: 15px;
	display: inline-block;
	font-weight: 700;
    	text-transform: uppercase;
    	position: relative;
	letter-spacing: .05em;
    	z-index: 2;
}
	
.alert-text {
	color: white;
	margin-left: 10px;
	display: inline-block;
	font-weight: 400;
    	letter-spacing: .05em;
    	position: relative;
    	z-index: 2;
			
}
.live-now  {
 	float: left;
	background-color: #cc1f3b;
    	border-radius: .75rem;
    	content: " ";
    	display: block;
    	height: .75rem;
    	margin-top: .1875rem;
    	width: .75rem;
	}
	
	
</style>

<a href="https://www.wpri.com/watch/live-streaming-eyewitness-news/">
<div class="main-alert-wrapper" >
<div class="live-now "></div>
<div class="alert-message">Live Now /</div>
<div class="alert-text">Watch WPRI 12 Eyewitness News This Morning</div>
</div></a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-256418 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international category-us-and-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Trump sought Australia&#8217;s help on Russia probe origins</h1>

			<div class="article-eyebrow">
			<a href="https://www.wpri.com/news/us-and-world/">US &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MICHAEL BALSAMO and COLLEEN LONG, Associated Press</p>
		
					Posted: <time datetime="2019-09-30T20:49:35-04:00">Sep 30, 2019 / 08:49 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-01T00:35:32-04:00">Oct 1, 2019 / 12:35 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Donald Trump"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/12a3e8dc85a34f7d8038d4ba0710f611.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>President Donald Trump speaks to member of the media as he departs a ceremonial swearing in ceremony for new Labor Secretary Eugene Scalia in the Oval Office of the White House in Washington, Monday, Sept. 30, 2019. (AP Photo/Andrew Harnik)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>WASHINGTON (AP) — President Donald Trump recently asked the Australian prime minister and other foreign leaders to help Attorney General William Barr with an investigation into the origins of the Russia probe that shadowed his administration for more than two years, the Justice Department said Monday.</p>

<p>The revelation underscores the extent to which Trump remains consumed by special counsel Robert Mueller&#8217;s investigation, and the ways in which he has used the apparatus of the United States government to investigate what he believes are its politically motivated origins. It also highlights Barr&#8217;s hands-on role in leading that investigation, including traveling overseas for personal meetings with foreign law enforcement officials.</p>

<p>Trump&#8217;s interactions with foreign leaders — and Barr&#8217;s role in those discussions — are under heightened scrutiny now that the House has launched an impeachment inquiry into the president. The probe centers on Trump&#8217;s summertime call with Ukraine&#8217;s president, revealed by a whistleblower CIA intelligence officer, in which Trump presses for help investigating Democrat Joe Biden.</p>

<p>Trump has heaped praise on Barr since he took the helm of the Justice Department earlier this year, viewing him as a key ally for his political agenda, including his push to &#8220;investigate the investigators&#8221; in the Russia probe. But the Justice Department has denied Barr had any knowledge that Trump encouraged Ukraine to work with him on a separate investigation into Biden.</p>

<p>The president has sought, without evidence, to implicate the Bidens in the kind of corruption that has long plagued Ukraine. Hunter Biden served on the board of a Ukrainian gas company at the same time his father was leading the Obama administration&#8217;s diplomatic dealings with Kyiv.</p>

<p>Though the timing raised concerns among anti-corruption advocates, there has been no evidence of wrongdoing by either the former vice president or his son. There is no evidence that Biden&#8217;s son was ever under investigation in Ukraine.</p>

<p>The July 25 call by Trump to Ukrainian leader Volodymyr Zelenskiy prodding him to dig up dirt on Biden was separate from the numerous conversations Trump had with foreign leaders as part of the investigation into the Russia probe.</p>

<p>Justice spokeswoman Kerri Kupec said Trump made those calls on Barr&#8217;s behalf.</p>

<p>&#8220;At Attorney General Barr&#8217;s request, the President has contacted other countries to ask them to introduce the Attorney General and Mr. Durham to appropriate officials,&#8221; Kupec said.</p>

<p>Trump was requesting help for U.S. Attorney John Durham&#8217;s investigation into the origins of special counsel Mueller&#8217;s probe into Russian interference in the 2016 election. The investigation outraged Trump, who cast it as a politically motivated &#8220;witch hunt.&#8221;</p>

<p>Durham&#8217;s investigation has been cheered by Trump allies, who believe the original FBI probe into Russia&#8217;s election interference was driven by Democrats.</p>

<p>Barr traveled to Italy last week with Durham, where the two met with government officials as part of the investigation, a person familiar with the matter told The Associated Press. As part of his investigation, Durham is examining what led the U.S. to open a counterintelligence investigation on the Trump campaign and the roles various countries played in that probe. The attorney general&#8217;s presence on the trip exemplifies how much of an active role the nation&#8217;s chief law enforcement officer is taking in overseeing the investigation.</p>

<p>Mueller wrapped up his report earlier this year with an inconclusive finding about Trump — the president was not charged with any crimes, but Mueller pointedly said he did not exonerate Trump. The president promptly called for an investigation into the origins of the Mueller probe.</p>

<p>Justice officials said that has involved seeking help from numerous foreign countries, including Australia. The FBI&#8217;s counterintelligence investigation that later became the Mueller probe was triggered, in part, from a tip from an Australian diplomat. George Papadopoulos, a former Trump campaign adviser, had told the diplomat, Alexander Downer, in May 2016 that Russia had thousands of stolen emails that would be potentially damaging to Hillary Clinton.</p>

<p>Papadopoulos, who served as a foreign policy adviser to Trump&#8217;s campaign, had learned from a Maltese professor that Russia had &#8220;dirt&#8221; on Clinton in the form of stolen emails. The FBI&#8217;s investigation into potential coordination between Russia and the Trump campaign later morphed into part of Mueller&#8217;s probe.</p>

<p>One official said Trump told Prime Minister Scott Morrison that the attorney general would be contacting his Australian counterpart.</p>

<p>Morrison&#8217;s office said in a statement, &#8220;The Australian government has always been ready to assist and cooperate with efforts that help shed further light on the matters under investigation.&#8221;</p>

<p>&#8220;The P.M. confirmed this readiness once again in conversation with the President,&#8221; the statement said, referring to Morrison.</p>

<p>Papadopoulos pleaded guilty to lying to the FBI about the 2016 conversation with the professor, Joseph Mifsud, and served a nearly two-week sentence in federal prison.</p>

<p>___</p>

<p>Associated Press writer Rod McGuirk in Canberra, Australia, contributed to this report.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-58" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"us_world","kw":"trump-sought-australias-help-on-russia-probe-origins"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More US &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wpri.com/news/us-and-world/a-year-later-saudi-journalists-killing-haunts-kingdom/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A year later, Saudi journalist&#8217;s killing haunts kingdom
					</h3>
	
			<footer class="article-list__article-byline">
			by JON GAMBRELL, Associated Press <span class="sep">/</span> <time datetime="2019-10-01T08:35:47-04:00">Oct 1, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DUBAI, United Arab Emirates (AP) — The killing of Washington Post columnist Jamal Khashoggi at the Saudi Consulate in Istanbul is drawing renewed scrutiny to the kingdom.</p>
<p>Khashoggi's son and a U.N. investigator spoke out on Tuesday, on the eve of the anniversary of his brutal slaying.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/97bf4d811bbc4b7f935ea22b272533e8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Jamal Khashoggi"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/97bf4d811bbc4b7f935ea22b272533e8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/97bf4d811bbc4b7f935ea22b272533e8.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/97bf4d811bbc4b7f935ea22b272533e8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/97bf4d811bbc4b7f935ea22b272533e8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/97bf4d811bbc4b7f935ea22b272533e8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/97bf4d811bbc4b7f935ea22b272533e8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wpri.com/news/us-and-world/former-president-jimmy-carter-celebrates-95th-birthday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Former President Jimmy Carter celebrates 95th birthday
					</h3>
	
			<footer class="article-list__article-byline">
			by BILL BARROW, Associated Press <span class="sep">/</span> <time datetime="2019-10-01T08:35:45-04:00">Oct 1, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ATLANTA (AP) — Jimmy Carter is celebrating his 95th birthday, becoming the first U.S. president to reach that milestone as he continues his humanitarian work and occasionally wades back into politics and policy debates almost four decades after leaving office.</p>
<p>Carter, who served from 1977-1981 and still lives in tiny Plains, Georgia, planned no public celebrations on Tuesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/b53b5611a711497ebaf21a0e1eb43b08.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/b53b5611a711497ebaf21a0e1eb43b08.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/b53b5611a711497ebaf21a0e1eb43b08.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/b53b5611a711497ebaf21a0e1eb43b08.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/b53b5611a711497ebaf21a0e1eb43b08.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/b53b5611a711497ebaf21a0e1eb43b08.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/b53b5611a711497ebaf21a0e1eb43b08.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wpri.com/news/us-and-world/french-billionaire-gives-109-million-to-rebuild-notre-dame/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				French billionaire gives $109 million to rebuild Notre Dame
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2019-10-01T08:31:46-04:00">Oct 1, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — French billionaire Francois Pinault and son Francois-Henri Pinault have officially signed documents setting aside 100 million euros ($109 million) toward rebuilding Notre Dame Cathedral.</p>
<p>Tuesday's donation follows months of delays that left French officials largely reliant on small charity donations to fund the first phase of repairs, following the devastating fire on April 15.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/f402247aec1949d8b9906ad8157b74ad.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/f402247aec1949d8b9906ad8157b74ad.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/f402247aec1949d8b9906ad8157b74ad.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/f402247aec1949d8b9906ad8157b74ad.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/f402247aec1949d8b9906ad8157b74ad.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/f402247aec1949d8b9906ad8157b74ad.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/f402247aec1949d8b9906ad8157b74ad.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<script type="text/javascript" src=""></script>	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/elections/mayoral-race-among-those-on-new-bedfords-preliminary-ballot/"
									>
			
				Mayoral contest among races on New Bedford&#8217;s preliminary ballot
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wpri.com/news/elections/">Your Local Elections HQ</a> / <time datetime="2019-10-01T07:47:08-04:00">54 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/elections/mayoral-race-among-those-on-new-bedfords-preliminary-ballot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/new-bedford-mayoral-preliminary-candidates.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/new-bedford-mayoral-preliminary-candidates.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/new-bedford-mayoral-preliminary-candidates.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/new-bedford-mayoral-preliminary-candidates.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/new-bedford-mayoral-preliminary-candidates.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/new-bedford-mayoral-preliminary-candidates.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/new-bedford-mayoral-preliminary-candidates.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/hopkinton-town-council-to-discuss-fatal-rollover-crash/"
									>
			
				Hopkinton Town Council revokes restaurant&#8217;s liquor license following deadly crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wpri.com/news/local-news/south-county/">South County</a> / <time datetime="2019-10-01T06:20:38-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/south-county/hopkinton-town-council-to-discuss-fatal-rollover-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/Hopkinton-hearing.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Hopkinton-hearing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Hopkinton-hearing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Hopkinton-hearing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Hopkinton-hearing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/Hopkinton-hearing.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/Hopkinton-hearing.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/court-battle-looms-for-fall-river-mayor-city-council/"
									>
			
				Court battle looms for Fall River mayor, city council
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wpri.com/news/local-news/se-mass/">SE Mass</a> / <time datetime="2019-10-01T06:30:08-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/court-battle-looms-for-fall-river-mayor-city-council/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/jasiel-correia-after-arraignment.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/jasiel-correia-after-arraignment.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/jasiel-correia-after-arraignment.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/jasiel-correia-after-arraignment.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/jasiel-correia-after-arraignment.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/jasiel-correia-after-arraignment.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/jasiel-correia-after-arraignment.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/weather/weather-now/weather-now-a-few-sprinkles-this-morning-warmer-this-afternoon/"
									>
			
				Weather Now: A Few Sprinkles this Morning, Warmer this Afternoon
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wpri.com/weather/weather-now/">Weather Now</a> / <time datetime="2019-10-01T07:22:26-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/weather/weather-now/weather-now-a-few-sprinkles-this-morning-warmer-this-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/snapshot.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/snapshot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/snapshot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/snapshot.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/snapshot.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/snapshot.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/10/snapshot.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"us_world","kw":"trump-sought-australias-help-on-russia-probe-origins"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Pinpoint Weather 12</h2>
	<a class="weather-widget__content" href="https://www.wpri.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				76&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning clouds followed by afternoon sun</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				65&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy early with increasing clouds overnight. Low near 65F. Winds SW at 10 to 15 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				81&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-91"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers possible in the afternoon</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="http://wpri.com/weather"><img src="https://media.wpri.com//nxs-wpritv-media-us-east-1/weather/forecast/7_Day_Fusion_Studio_350X197.JPG" style="display:block"/></a><style>
body {padding:0;margin:0;}
#wrap {
	max-width:300px;
	padding:.25em;
	border:solid thin #ccc;
	font-family:arial, helvetica, sans-serif;
	color:#333;
	text-align:center;
}

select {
	color:#fff;
	padding:.25em;
	background:#333;
	width:275px;
	display:block;
	max-height:200px;
	border:none;
	border-radius:4px;
	margin:0 auto;
}

span.h {font-weight:bold;display:block;margin-bottom:5px;}



</style>

<body>
<div id="wrap">
	
	<span class="h">PINPOINT WEATHER // Quick Links:</span>

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option>Select a weather link:</option>
<option value="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</option>
<option value="https://www.wpri.com/weather-now/">Weather Now</option>
<option value="https://www.wpri.com/weather/radar/">Live Radar</option>
<option value="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</option>
<option value="https://www.wpri.com/weather/weather-blog/">Weather Blog</option>
<option value="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay & Beach</option>
<option value="https://www.wpri.com/weather/severe-weather/">Severe Weather</option>
<option value="https://www.wpri.com/weather/closings-delays/">Closings</option>
<option value="https://www.wpri.com/weather/power-outages/">Power Outages</option>
<option value="https://www.wpri.com/pinpoint-traffic/">Traffic</option>
<option value="https://www.wpri.com/flight-tracker/">Flight Tracker</option>
<option value="https://www.wpri.com/live-cams/">Remote View: Live Web Cams</option>
<option value="https://www.wpri.com/news/enews-alerts/">Get Alerts</option>
<option value="https://www.wpri.com/about-us/download-our-apps/">Get Weather & News Apps</option>
<option value="https://wpri.com/weather">ALL PINPOINT WEATHER</option>
</select>
</div>
</body>
</div></div></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-236277" src="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/RedCross-NXST-Bahamas.jpg?w=300" alt="" width="300" height="169" /></a></p>
<p><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/" target="_blank" rel="noopener noreferrer"><strong>DONATE NOW:</strong> Hurricane Dorian Relief</a></p>
</div></div>
		</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/it-s-good-news/straggly-stray-turned-police-dog-gets-much-needed-grooming/"
									>
			
				Straggly stray turned police dog gets much-needed grooming
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wpri.com/news/it-s-good-news/straggly-stray-turned-police-dog-gets-much-needed-grooming/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/Tivie-before-and-after.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Tivie-before-and-after.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Tivie-before-and-after.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Tivie-before-and-after.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Tivie-before-and-after.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Tivie-before-and-after.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2019/09/Tivie-before-and-after.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/clueless-actress-stacey-dash-arrested-on-domestic-battery-charge-in-florida/"
									>
			
				&#8216;Clueless&#8217; actress Stacey Dash arrested on domestic battery charge in Florida
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/it-s-good-news/injured-colorado-officer-meets-his-hero-john-cena/"
									>
			
				Injured Colorado officer meets his hero, John Cena
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/west-bay/ms-jet-pull-held-at-t-f-green-to-benefit-national-multiple-sclerosis-society/"
									>
			
				&#8216;MS Jet Pull&#8217; held at T.F. Green to benefit National Multiple Sclerosis Society
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/east-bay/collecting-donations-for-care-packages-saddlebags-for-soldiers-hosts-its-second-annual-event-saturday/"
									>
			
				Community honors late Seekonk woman by donating to military
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/bravery-for-avery-two-communities-join-forces-for-little-girl-battling-rare-disease/"
									>
			
				Bravery for Avery: Communities join forces for little girl battling rare disease
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/community/environment/as-lobsters-shift-north-due-to-rising-temps-ri-fishing-industry-changes-their-catch/"
									>
			
				As lobsters shift north due to rising temps, RI fishing industry changes their catch
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="text-3" class="widget widget_text"><h2 class="widget-title">Target 12</h2>			<div class="textwidget"><div class="rich-text-cascade"><p><a href="//wpri.com/target-12"><img style="width: 100%;" src="https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2018/03/09/Target-12-Tipline-button-370_1520633812725_36511823_ver1.0.jpg" /></a></p>
</div></div>
		</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widget-title">Live Cams</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="//wpri.com/live-cams"><img src="https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2018/03/28/Live-Cams-350x115_1522275317769_38604614_ver1.0.jpg" width="100%" /></a></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"us_world","kw":"trump-sought-australias-help-on-russia-probe-origins"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"us_world","kw":"trump-sought-australias-help-on-russia-probe-origins"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wpri.com/" rel="home">
				<img src="https://www.wpri.com/wp-content/uploads/sites/23/2019/07/WPRI.com-1color-sm.png" alt="WPRI" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WPRI12/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wpri12">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wpri12/">
					<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnwI-VN5jXWIGQKOI9PMDMw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wpri.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-12-news-providence-ri/id488539287?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wpri&#038;hl=en_US">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-weather/id935464149?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wpri.android.weather">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-47782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-47782"><a href="https://www.wpri.com/news/" aria-current="page">News</a></li>
<li id="menu-item-47785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47785"><a href="https://www.wpri.com/weather/">Weather</a></li>
<li id="menu-item-47802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47802"><a href="https://www.wpri.com/watch/">WATCH</a></li>
<li id="menu-item-47792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47792"><a href="https://www.wpri.com/target-12/">Target 12</a></li>
<li id="menu-item-47794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47794"><a href="https://www.wpri.com/news/call-12-for-action/">Call 12 For Action</a></li>
<li id="menu-item-47788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47788"><a href="https://www.wpri.com/sports/">Sports</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
<li id="menu-item-47813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47813"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
<li id="menu-item-47816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47816"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
<li id="menu-item-47821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47821"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
<li id="menu-item-47822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47822"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-47799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47799"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.wpri.com/about-us/">About Us</a></li>
<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4240"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3695"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="https://www.wprimedia.com/%20%20">Advertise</a></li>
<li id="menu-item-3719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3719"><a href="/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3691"><a href="https://www.wpri.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://www.wpri.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3699"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3700"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv">FCC File &#8211; WNAC</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a href="https://media.wpri.com/nxs-wpritv-media-us-east-1/document_dev/2018/11/30/WPRI-EEO-Report-2017-18_1543604000525_63684064_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3702"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report &#8211; WPRI</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3703"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/">Children&#8217;s TV Report &#8211; WNAC</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://www.wpri.com/about-us/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "US &amp; World";
	_sf_async_config.authors = "MICHAEL BALSAMO and COLLEEN LONG, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"us_world","kw":"trump-sought-australias-help-on-russia-probe-origins"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wpri.com\/wp-json\/","nonce":"b6ab38774f","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wpri.com/_static/??-eJydjEsSgyAQBS8UAUUEF6mcZRjHBArwA1Ry/OAy2yze5lV38/feuYShLpS5zxx21510VMqFRZeYzzfeENxSoVR4eVFsYKJPLnByDO56bXVhuexn2CwEpoiMWRW0SamFRgUDszUtgf6IwlkcNnMWMJNd9TAgGRyR7Ch+q49479U0T8Jo2fsv7odMcg=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wpri.com/wp-includes/js/wp-embed.min.js?m=1567638710g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162739480',post:'256418',tz:'-4',srv:'www.wpri.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739480', '256418' ]);
</script>

</body>
</html>
