
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wpri"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wpri.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fighting between armed groups in eastern Congo kills dozens","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"JEAN-YVES KAMALE, Associated Press","description":"","publicationDate":"2020-07-18T08:23:21-04:00","lastModifiedDate":"2020-07-18T08:23:21-04:00","publicationDayOfWeek":"Saturday","categoryList":["International","US &amp; World"],"primaryCategory":"US &amp; World","tagList":[],"wordCount":142,"paragraphCount":5,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":530685,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":128,"persistentId":"nxs-23-article-530685"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wpri.com\/news\/us-and-world\/fighting-between-armed-groups-in-eastern-congo-kills-dozens\/","ampUrl":"https:\/\/www.wpri.com\/news\/us-and-world\/fighting-between-armed-groups-in-eastern-congo-kills-dozens\/amp\/","urlHostname":"https:\/\/www.wpri.com","urlSlug":"fighting-between-armed-groups-in-eastern-congo-kills-dozens","directoryPath":["news","us-and-world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WPRI.com","callSign":"WPRI","domainName":"www.wpri.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wpri.com\/news\/us-and-world\/fighting-between-armed-groups-in-eastern-congo-kills-dozens\/" || "";
var cats = "International,US &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "KINSHASA, Congo (AP) \u2014 Days of fighting between armed groups in villages in Congo\u2019s South Kivu province killed at least 43 people, many of them women and children, residents said Saturday. At least 40 others disappeared after members of the armed group known as Ngumino attacked the village of Kipupu on Thursday while they were [&hellip;]" || "";
var bob_story_author = "JEAN-YVES KAMALE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wpri.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-30","event":"dlReady","paragraphCount":5,"wordCount":142,"authorName":"JEAN-YVES KAMALE, Associated Press","imageCount":0,"siteName":"WPRI.com","publishDateString":"Sat Jul 18 2020","publishTimeString":"08:23 AM EDT","originalContent":false,"classifyText":[],"categories":"International,US &amp; World","primaryCategory":"US &amp; World","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WPRI.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2019\/07\/12-WPRI-Web-EWN-v2logo-white-EWN-800xExact.png"}},"name":"WPRI.com","description":"KINSHASA, Congo (AP) \u2014 Days of fighting between armed groups in villages in Congo\u2019s South Kivu province killed at least 43 people, many of them women and children, residents said Saturday. At least 40 others disappeared after members of the armed group known as Ngumino attacked the village of Kipupu on Thursday while they were [&hellip;]","headline":"Fighting between armed groups in eastern Congo kills dozens","datePublished":"2020-07-18T12:23:21+00:00","dateModified":"2020-07-18T12:23:21+00:00","url":"https:\/\/www.wpri.com\/news\/us-and-world\/fighting-between-armed-groups-in-eastern-congo-kills-dozens\/","author":[{"@type":"Person","name":"JEAN-YVES KAMALE, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2019\/07\/12-WPRI-Web-EWN-v2logo-white-EWN-800xExact.png"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wpri.com\/news\/us-and-world\/fighting-between-armed-groups-in-eastern-congo-kills-dozens\/"},"articleSection":"US &amp; World","genre":["International","US &amp; World"]}</script>

	
	<title>Fighting between armed groups in eastern Congo kills dozens &#8211; WPRI.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Feed" href="https://www.wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Comments Feed" href="https://www.wpri.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wpri.com\/news\/us-and-world\/fighting-between-armed-groups-in-eastern-congo-kills-dozens\/","page_slug":"fighting-between-armed-groups-in-eastern-congo-kills-dozens","page_type":"story","page_category":"us_world","article_id":530685,"subpath":"\/news\/us__amp__world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='IhWWjMQK4whm-0cnYHO2oEeICWv8gt-z5E19sT9Dhgo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wpri.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #042C45;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wpri.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=227e0a4b2164b08a0373' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wpri.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wpri.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wpri.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wpri.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wpri.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wpri.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wpri.com/news/us-and-world/fighting-between-armed-groups-in-eastern-congo-kills-dozens/" />
<link rel='shortlink' href='https://www.wpri.com/?p=530685' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fnews%2Fus-and-world%2Ffighting-between-armed-groups-in-eastern-congo-kills-dozens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fnews%2Fus-and-world%2Ffighting-between-armed-groups-in-eastern-congo-kills-dozens%2F&#038;format=xml" />
			<meta property="fb:pages" content="20074438201" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wpri.com/news/us-and-world/fighting-between-armed-groups-in-eastern-congo-kills-dozens/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fighting between armed groups in eastern Congo kills dozens" />
<meta property="og:url" content="https://www.wpri.com/news/us-and-world/fighting-between-armed-groups-in-eastern-congo-kills-dozens/" />
<meta property="og:description" content="KINSHASA, Congo (AP) — Days of fighting between armed groups in villages in Congo’s South Kivu province killed at least 43 people, many of them women and children, residents said Saturday. At least…" />
<meta property="article:published_time" content="2020-07-18T12:23:21+00:00" />
<meta property="article:modified_time" content="2020-07-18T12:23:21+00:00" />
<meta property="og:site_name" content="WPRI.com" />
<meta property="og:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fighting between armed groups in eastern Congo kills dozens" />
<meta name="twitter:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Fighting between armed groups in eastern Congo kills dozens" />
<meta name="twitter:description" content="KINSHASA, Congo (AP) — Days of fighting between armed groups in villages in Congo’s South Kivu province killed at least 43 people, many of them women and children, residents said Saturday. At least…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/cropped-12-WPRI-bug-favicon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-530685 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wpri.com/" rel="home">WPRI.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wpri.com/" rel="home">
						<img src="https://www.wpri.com/wp-content/uploads/sites/23/2019/07/12-WPRI-Web-EWN-v2logo-white-EWN-800xExact.png" alt="US &amp; World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wpri.com/wp-content/uploads/sites/23/2019/07/12-WPRI-Web-EWN-v2logo-white-EWN-800xExact.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wpri.com/weather/">
							<span class="site-header__weather-region">Providence</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1818"><a href="https://www.wpri.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40063"><a href="https://www.wpri.com/news/local-news/">Local News</a></li>
	<li id="menu-item-356732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356732"><a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-40072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40072"><a href="https://www.wpri.com/news/crime/">Crime</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40090"><a href="https://www.wpri.com/news/politics/">Politics</a></li>
	<li id="menu-item-378666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378666"><a href="https://www.wpri.com/news/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198"><a href="https://www.wpri.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-40119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40119"><a href="https://www.wpri.com/news/us-and-world/">US &#038; World</a></li>
	<li id="menu-item-319004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319004"><a href="https://www.wpri.com/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-40184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40184"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46395"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.wpri.com/news/enews-alerts/">eNews &#038; Alerts</a></li>
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://www.wpri.com/news/news-links/">News Links</a></li>
	<li id="menu-item-263053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263053"><a href="https://www.wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47005"><a href="https://www.wpri.com/reportit/">ReportIt!</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/dem-state-and-local-police-enforcing-parking-restrictions-at-state-beaches/"
									>
			
				DEM, state and local police enforcing parking restrictions at state beaches
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/south-county/dem-state-and-local-police-enforcing-parking-restrictions-at-state-beaches/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5687978"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/west-bay/man-dead-after-being-pulled-from-cranston-pool/"
									>
			
				Man dead after being pulled from Cranston pool
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/digital-original/12-on-12/its-good-news-during-coronavirus/portsmouth-teen-using-his-love-of-the-ocean-to-help-combat-covid-19/"
									>
			
				Portsmouth teen using his love of the ocean to help combat COVID-19
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/police-arrest-suspect-in-dartmouth-deadly-shooting/"
									>
			
				Police arrest suspect in Dartmouth deadly shooting
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/blackstone-valley/man-killed-woman-seriously-injured-in-early-morning-motorcycle-accident/"
									>
			
				Man killed, woman seriously injured in early morning motorcycle accident
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1998"><a href="https://www.wpri.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-46409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46409"><a href="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50099"><a href="https://www.wpri.com/weather-now/">Weather Now</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.wpri.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</a></li>
	<li id="menu-item-50110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50110"><a href="https://www.wpri.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay &#038; Beach</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.wpri.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-463410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463410"><a href="https://www.wpri.com/weather/hurricane-tracking/">Hurricane Tracking</a></li>
	<li id="menu-item-46782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46782"><a href="https://www.wpri.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-213827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213827"><a href="https://www.wpri.com/weather/weather-alerts/">Active Weather Alerts</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.wpri.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-46614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46614"><a href="https://www.wpri.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.wpri.com/about-us/download-our-apps/">Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2009"><a href="https://www.wpri.com/watch/">WATCH</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-246852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246852"><a href="https://wpri.com/video/">Video Center</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.wpri.com/watch/live-streaming-eyewitness-news/">Live Streaming: Eyewitness News</a></li>
	<li id="menu-item-46809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46809"><a href="https://www.wpri.com/watch/cbs-news-live-streaming/">Live Streaming: CBS News</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.wpri.com/live-cams/">Live Cams</a></li>
	<li id="menu-item-495972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495972"><a href="https://www.wpri.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54068"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47553"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47538"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
	<li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.wpri.com/on-air/on-air-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85662"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-518912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518912"><a href="https://www.wpri.com/12-on-12/12-on-12-perspectives-on-race/">12 on 12: Perspectives on Race</a></li>
	<li id="menu-item-409633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409633"><a href="https://www.wpri.com/12-on-12/coronavirus-12-things-to-know/">Coronavirus: 12 Things to Know</a></li>
	<li id="menu-item-381975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381975"><a href="https://www.wpri.com/12-on-12/the-impact-of-opioids/">The Impact of Opioids</a></li>
	<li id="menu-item-350279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350279"><a href="https://www.wpri.com/12-on-12/state-of-the-bay/">State of the Bay</a></li>
	<li id="menu-item-287265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287265"><a href="https://www.wpri.com/12-on-12/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-356734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356734"><a href="https://www.wpri.com/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-320023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320023"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-289425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289425"><a href="https://www.wpri.com/findmyri/">FindMyRI</a></li>
	<li id="menu-item-46829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46829"><a href="https://www.wpri.com/on-air/podcasts-from-wpri-12-fox-providence-myritv/">Podcasts</a></li>
	<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-46843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46843"><a href="https://www.wpri.com/target-12/">Target 12</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-46891" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46891"><a href="https://www.wpri.com/author/tim-white/">Tim White</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46892"><a href="https://www.wpri.com/author/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-46899" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46899"><a href="https://www.wpri.com/author/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-56926" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-56926"><a href="https://www.wpri.com/author/steph-machado/">Steph Machado</a></li>
	<li id="menu-item-60103" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-60103"><a href="https://www.wpri.com/author/eli-sherman/">Eli Sherman</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://www.wpri.com/target-12/inside-the-mafia/">Inside the Mafia</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/12-responds-what-should-i-do-if-my-unemployment-extension-doesnt-kick-in/"
									>
			
				12 Responds: What should I do if my unemployment extension doesn&#8217;t kick in?
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/12-responds-what-should-i-do-if-my-unemployment-extension-doesnt-kick-in/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5685583"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/raimondo-steers-20m-toward-controversial-biz-program-she-previously-denounced/"
									>
			
				Raimondo steers $20M toward controversial biz program she previously denounced
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/raimondo-steers-20m-toward-controversial-biz-program-she-previously-denounced/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/06/State-House.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/here-are-the-ri-cities-and-towns-where-the-most-covid-19-patients-have-died/"
									>
			
				Here are the RI cities and towns where the most COVID-19 patients have died
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/ri-looks-into-undeliverable-ballot-applications-and-dead-voters/"
									>
			
				RI looks into undeliverable ballot applications and dead voters
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/ri-beach-communities-seeing-fastest-growth-of-new-covid-19-cases/"
									>
			
				RI beach communities seeing fastest growth of new COVID-19 cases
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/ris-average-new-covid-19-patient-is-38-years-old-a-record-low/"
									>
			
				RI&#8217;s average new COVID-19 patient is 38 years old, a record low
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-54036"><a href="https://www.wpri.com/news/call-12-for-action/">12 For Action</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-49303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49303"><a href="https://www.wpri.com/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-326606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326606"><a href="https://www.wpri.com/recalls-and-warnings/">Recalls And Warnings</a></li>
	<li id="menu-item-49302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49302"><a href="https://www.wpri.com/parent-guide/">Parent Guide</a></li>
	<li id="menu-item-46927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46927"><a href="https://www.wpri.com/call-12-for-action/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-46930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46930"><a href="https://www.wpri.com/call-12-for-action/contact-call-12-for-action/">Contact Call 12 For Action</a></li>
	<li id="menu-item-46932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46932"><a href="https://www.wpri.com/call-12-for-action/volunteer-with-us/">Volunteer with Call 12 for Action</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/blackstone-valley/were-fighting-for-her-ri-woman-claims-nursing-home-wont-let-her-speak-to-see-her-mom/"
									>
			
				&#8216;We&#8217;re fighting for her&#8217;: RI woman claims nursing home won&#8217;t let her speak to, see her mom
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/blackstone-valley/were-fighting-for-her-ri-woman-claims-nursing-home-wont-let-her-speak-to-see-her-mom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5674714"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/506457A2A4A742D4947B88BAE559EBE7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/recalls-and-warnings/strollers-bassinets-recalled-due-to-fall-entrapment-hazards/"
									>
			
				Strollers, bassinets recalled due to fall, entrapment hazards
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/recalls-and-warnings/strollers-bassinets-recalled-due-to-fall-entrapment-hazards/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5665590"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/stroller-bassinet.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/call-12-for-action/con-artists-target-families-struggling-through-pandemic-with-new-phishing-scheme/"
									>
			
				Con artists target families struggling through pandemic with new phishing scheme
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/call-12-for-action/hardware-stores-struggle-to-keep-certain-items-in-stock/"
									>
			
				Hardware stores struggle to keep certain items in stock
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/call-12-for-action/new-check-fraud-scheme-makes-victims-think-theyve-won-big/"
									>
			
				New check fraud scheme makes victims think they&#8217;ve won big
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/call-12-for-action/doctor-leaving-your-child-in-a-hot-car-can-have-deadly-consequences/"
									>
			
				Doctor: Leaving your child in a hot car can have deadly consequences
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-46954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-has-articles menu-item-46954"><a href="https://www.wpri.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-46961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46961"><a href="https://www.wpri.com/sports/high-school/">High School</a></li>
	<li id="menu-item-46984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46984"><a href="https://www.wpri.com/sports/college/">College</a></li>
	<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://www.wpri.com/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-46968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46968"><a href="https://www.wpri.com/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-419605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419605"><a href="https://www.wpri.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-46967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46967"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-46977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46977"><a href="https://www.wpri.com/sports/celtics/">Celtics</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="https://www.wpri.com/sports/bruins/">Bruins</a></li>
	<li id="menu-item-46976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46976"><a href="https://www.wpri.com/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-46987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-46987"><a href="https://www.wpri.com/sports/pawsox/" aria-current="page">PawSox</a></li>
	<li id="menu-item-46981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46981"><a href="https://www.wpri.com/sports/providence-bruins/">Providence Bruins</a></li>
	<li id="menu-item-385722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385722"><a href="https://www.wpri.com/sports/college/big-tournament/">The Big Tournament</a></li>
	<li id="menu-item-228321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228321"><a href="https://www.wpri.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-46962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46962"><a href="https://www.wpri.com/sports/high-school-football/">Friday Night Blitz: High School Football</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/nathan-eovaldi-named-red-sox-opening-day-starter/"
									>
			
				Nathan Eovaldi named Red Sox Opening Day Starter
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sports/nathan-eovaldi-named-red-sox-opening-day-starter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5687767"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/eo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/lukowicz-tops-oleary-in-r-i-state-amateur/"
									>
			
				Lukowicz tops O&#8217;Leary in R.I. State Amateur
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/college-sports/uri-to-play-fall-sports-in-spring-as-a-10-postpones-schedules/"
									>
			
				URI to play fall sports in spring as A-10 postpones schedules
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/ri-lawmakers-approve-dropping-in-person-sign-up-for-mobile-sports-betting/"
									>
			
				RI lawmakers approve dropping in-person sign up for mobile sports betting
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/oleary-silva-leopold-lukowicz-advance-to-riga-semifinals/"
									>
			
				O&#8217;Leary, Silva, Leopold, Lukowicz advance to RIGA semifinals
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47481"><a href="https://www.wpri.com/on-air/">Local Programs</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-47086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47086"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-277714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277714"><a href="https://www.wpri.com/fox-providence/successful-living/">Successful Living</a></li>
	<li id="menu-item-322383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322383"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-85668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85668"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers-7-17-2020-nearis-robert-walsh-congressional-candidate-ihssane-leckey/"
									>
			
				Newsmakers 7/17/2020: NEARI&#8217;s Robert Walsh; 4th District candidate Ihssane Leckey
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/newsmakers-7-17-2020-nearis-robert-walsh-congressional-candidate-ihssane-leckey/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5684606"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/walsh-leckey-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-7-10-2020-dr-ashish-jha-ripecs-michael-dibiase/"
									>
			
				Newsmakers 7/10/2020: Dr. Ashish Jha; RIPEC&#8217;s Michael DiBiase
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/newsmakers/newsmakers-7-10-2020-dr-ashish-jha-ripecs-michael-dibiase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5664486"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/Ashish-Jha-7-10-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-7-1-2020-pcs-rev-shanley-bryants-machtley/"
									>
			
				Newsmakers 7/1/2020: PC&#8217;s Rev. Shanley; Bryant&#8217;s Machtley
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-6-26-2020-ri-education-commissioner-angelica-infante-green/"
									>
			
				Newsmakers 6/26/2020: RI Education Commissioner Angélica Infante-Green
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53738"><a href="https://www.wpri.com/rhode-show/">The Rhode Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-298246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298246"><a href="https://www.wpri.com/watch/the-rhode-show-live-streaming/">Watch Live Streaming Weekdays 9-10am</a></li>
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.wpri.com/rhode-show/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.wpri.com/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.wpri.com/rhode-show/style/">Style</a></li>
	<li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.wpri.com/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-47599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47599"><a href="https://www.wpri.com/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-47602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47602"><a href="https://www.wpri.com/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-47605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47605"><a href="https://www.wpri.com/rhode-show/rhode-extra/">Rhode Extra</a></li>
	<li id="menu-item-47611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47611"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-47624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47624"><a href="https://wpri.halfoffdeal.com/">Rhody Deals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-with-avenue-ns-nick-rabar/"
									>
			
				Checking in with Avenue N&#8217;s Nick Rabar
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-with-avenue-ns-nick-rabar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5684387"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/07/Nick-Rabar-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/rhode-show-staycation/summer-staycation-in-jamestown/"
									>
			
				Summer Staycation in Jamestown!
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/beauty/summer-beauty-secrets/"
									>
			
				Summer Beauty Secrets
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/happening-here/connecting-through-art-for-the-peoples-park/"
									>
			
				Connecting through &#8220;Art for the People&#8217;s Park&#8221;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/happening-here/eye-on-ri-new-attractions-opening/"
									>
			
				Eye on RI: new attractions opening
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47279"><a href="https://www.wpri.com/about-us/">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="https://www.wpri.com/community/">Community</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47132"><a href="https://www.wpri.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-319123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319123"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-468189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468189"><a href="https://www.wpri.com/virtual-home-show/">Virtual Home Show</a></li>
	<li id="menu-item-84452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84452"><a href="https://www.wpri.com/tag/cold-case-cards/">Cold Case Cards</a></li>
	<li id="menu-item-80357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80357"><a href="https://www.wpri.com/community/12-gives-back/">12 Gives Back</a></li>
	<li id="menu-item-47173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47173"><a href="https://www.wpri.com/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148260"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-99871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99871"><a href="https://www.wpri.com/news/small-but-strong/">Small But Strong</a></li>
	<li id="menu-item-301499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301499"><a href="https://www.wpri.com/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-47146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47146"><a href="https://www.wpri.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-361692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-361692"><a href="https://www.wpri.com/tag/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-47153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47153"><a href="https://www.wpri.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-319122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319122"><a href="https://www.wpri.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-47352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47352"><a href="https://www.wpri.com/about-us/">About Us</a></li>
	<li id="menu-item-47162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47162"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-47364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47364"><a href="https://www.wprimedia.com/">Advertise With Us</a></li>
	<li id="menu-item-317728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317728"><a href="https://www.rampanel.com/ram/RAM?panelistreg=C4C6C5C3CG">Your Opinion Matters</a></li>
	<li id="menu-item-361382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361382"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wpri.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-12" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-530685 feed_post type-feed_post status-publish hentry category-international category-us-and-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fighting between armed groups in eastern Congo kills dozens	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wpri.com/news/us-and-world/">US &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JEAN-YVES KAMALE, Associated Press</p>
		
					Posted: <time datetime="2020-07-18T08:23:21-04:00">Jul 18, 2020 / 08:23 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-18T08:23:21-04:00">Jul 18, 2020 / 08:23 AM EDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>KINSHASA, Congo (AP) — Days of fighting between armed groups in villages in Congo’s South Kivu province killed at least 43 people, many of them women and children, residents said Saturday. </p>

<p>At least 40 others disappeared after members of the armed group known as Ngumino attacked the village of Kipupu on Thursday while they were being pursued by the Mai Mai rebel group, according to the coordinator of South Kivu civil society groups, Andre Byadunia. </p>
<div class="ns-block-custom-html">
</div>


<p>“The clashes between these armed groups began since Thursday,” he said. Houses were set on fire in other villages along the way.</p>

<p>A local army spokesman, Capt. Dieudonne Kasereka, confirmed attacks in several villages that began Thursday and continued into Friday. The army is taking all steps to protect civilians, he said.</p>

<p>Many armed groups are present in Congo’s eastern provinces, fighting for power over the mineral-rich region. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114817"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-58" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More US &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wpri.com/news/us-and-world/storyteller-entertains-kids-in-mexico-city-apartment-complex/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="531279"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Storyteller entertains kids in Mexico City apartment complex
					</h3>
	
						<footer class="article-list__article-byline">
				by LISSETTE ROMERO, Associated Press <span class="sep">/</span> <time datetime="2020-07-19T08:18:42-04:00">Jul 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MEXICO CITY (AP) — Percibald Garcia recognized that confinement during the coronavirus lockdown is especially tedious for children. So the young architect decided to read them stories. </p>
<p>Almost every day since the beginning of May, the 27-year-old has gone out in an enormous Mexico City apartment complex with his “wandering microphone” to broadcast stories to children who gather at their windows to listen. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/38a3048cb7c24153a1b67bc4f612a71d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Percibald Garcia"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/38a3048cb7c24153a1b67bc4f612a71d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/38a3048cb7c24153a1b67bc4f612a71d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/38a3048cb7c24153a1b67bc4f612a71d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/38a3048cb7c24153a1b67bc4f612a71d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/38a3048cb7c24153a1b67bc4f612a71d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/38a3048cb7c24153a1b67bc4f612a71d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wpri.com/news/us-and-world/as-pandemic-surges-election-officials-seek-poll-workers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="531268"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				As pandemic surges, election officials seek poll workers
					</h3>
	
						<footer class="article-list__article-byline">
				by ANTHONY IZAGUIRRE, Associated Press <span class="sep">/</span> <time datetime="2020-07-19T08:18:31-04:00">Jul 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHARLESTON, W.Va. (AP) — Wanted: Poll workers willing to brave a global pandemic in November. </p>
<p>Governments across the country are scrambling to find people to staff polling places for the presidential election this fall as the coronavirus sows doubt about how safe it will be to cast a ballot in person and thins out an already scarce pool of workers. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/8162db70214d4c4eb2a98a0256148eb2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/8162db70214d4c4eb2a98a0256148eb2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/8162db70214d4c4eb2a98a0256148eb2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/8162db70214d4c4eb2a98a0256148eb2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/8162db70214d4c4eb2a98a0256148eb2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/8162db70214d4c4eb2a98a0256148eb2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/8162db70214d4c4eb2a98a0256148eb2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wpri.com/news/us-and-world/irans-top-court-halts-death-sentence-of-young-protesters/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="531265"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Iran&#8217;s top court halts death sentence of young protesters
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-07-19T08:01:20-04:00">Jul 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TEHRAN, Iran (AP) — Iran suspended the execution of three young men who participated in a November protest after the country’s Supreme Court decided to review their case, state TV reported on Sunday.</p>
<p>An appeals court had upheld their death sentence over leading riots, committing robbery and sending video of their activities to foreign media. But lawyers for the three expressed hope that a new review of the case would lead to a “nullification” of the death sentence.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531038"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/dem-state-and-local-police-enforcing-parking-restrictions-at-state-beaches/"
									>
			
				DEM, state and local police enforcing parking restrictions at state beaches
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/south-county/dem-state-and-local-police-enforcing-parking-restrictions-at-state-beaches/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5687978"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&#038;h=451&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530899"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/digital-original/12-on-12/its-good-news-during-coronavirus/portsmouth-teen-using-his-love-of-the-ocean-to-help-combat-covid-19/"
									>
			
				Portsmouth teen using his love of the ocean to help combat COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/digital-original/12-on-12/its-good-news-during-coronavirus/portsmouth-teen-using-his-love-of-the-ocean-to-help-combat-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5687986"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&#038;h=453&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530861"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/police-arrest-suspect-in-dartmouth-deadly-shooting/"
									>
			
				Police arrest suspect in Dartmouth deadly shooting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/police-arrest-suspect-in-dartmouth-deadly-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/horseneck.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/horseneck.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/horseneck.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/horseneck.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/horseneck.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/horseneck.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/horseneck.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530747"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/blackstone-valley/man-killed-woman-seriously-injured-in-early-morning-motorcycle-accident/"
									>
			
				Man killed, woman seriously injured in early morning motorcycle accident
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/blackstone-valley/man-killed-woman-seriously-injured-in-early-morning-motorcycle-accident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/MOTORCYCLE-ACCIDENT-GOOD.jpg?w=1211&#038;h=685&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/MOTORCYCLE-ACCIDENT-GOOD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/MOTORCYCLE-ACCIDENT-GOOD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/MOTORCYCLE-ACCIDENT-GOOD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/MOTORCYCLE-ACCIDENT-GOOD.jpg?w=1211&amp;h=685&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/MOTORCYCLE-ACCIDENT-GOOD.jpg?w=1211&amp;h=685&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/MOTORCYCLE-ACCIDENT-GOOD.jpg?w=1211&amp;h=685&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530697"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/national/john-lewis-lion-of-civil-rights-and-congress-dies-at-80/"
									>
			
				John Lewis, lion of civil rights and Congress, dies at 80
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/national/john-lewis-lion-of-civil-rights-and-congress-dies-at-80/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5687234"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/john-lewis.jpg?w=877&#038;h=492&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/john-lewis.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/john-lewis.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/john-lewis.jpg?w=877&amp;h=492&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/john-lewis.jpg?w=877&amp;h=492&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/john-lewis.jpg?w=877&amp;h=492&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/john-lewis.jpg?w=877&amp;h=492&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530629"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/weather/weather-now-very-warm-humid-today-hotter-sunday-monday/"
									>
			
				Weather Alert:  Hot and Humid Through Monday;  Heat Advisory Inland
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/weather/weather-now-very-warm-humid-today-hotter-sunday-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5688281"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/WN_Featured_Image-21.jpg?w=864&#038;h=486&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/WN_Featured_Image-21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/WN_Featured_Image-21.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/WN_Featured_Image-21.jpg?w=864&amp;h=486&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/WN_Featured_Image-21.jpg?w=864&amp;h=486&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/WN_Featured_Image-21.jpg?w=864&amp;h=486&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/WN_Featured_Image-21.jpg?w=864&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529673"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/street-stories/an-above-average-joe-has-a-record-setting-goal/"
									>
			
				An above-average Joe has a record-setting goal
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/street-stories/an-above-average-joe-has-a-record-setting-goal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5685831"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530361"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/rhode-islanders-frustrated-with-delayed-covid-19-test-results/"
									>
			
				Rhode Islanders frustrated with delayed COVID-19 test results
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/rhode-islanders-frustrated-with-delayed-covid-19-test-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5686603"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=2500&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=2500&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529707"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/many-ri-school-districts-planning-combo-of-in-person-distance-learning/"
									>
			
				Many RI school districts planning combo of in-person, distance learning
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/many-ri-school-districts-planning-combo-of-in-person-distance-learning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5685426"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530273"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/baker-unveils-climate-change-resiliency-project-for-flood-prone-region/"
									>
			
				Baker unveils climate change resiliency project for flood-prone region
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/baker-unveils-climate-change-resiliency-project-for-flood-prone-region/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Baker-Climate.jpg?w=800&#038;h=457&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Baker-Climate.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Baker-Climate.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Baker-Climate.jpg?w=800&amp;h=457&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Baker-Climate.jpg?w=800&amp;h=457&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Baker-Climate.jpg?w=800&amp;h=457&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Baker-Climate.jpg?w=800&amp;h=457&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530333"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/iowa-meth-kingpin-is-3rd-executed-by-us-government-this-week/"
									>
			
				Iowa meth kingpin is 3rd executed by US government this week
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/iowa-meth-kingpin-is-3rd-executed-by-us-government-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/20197501353697.jpg?w=1024&#038;h=644&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/20197501353697.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/20197501353697.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/20197501353697.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/20197501353697.jpg?w=1024&amp;h=644&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/20197501353697.jpg?w=1024&amp;h=644&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/20197501353697.jpg?w=1024&amp;h=644&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530274"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/12-responds-what-should-i-do-if-my-unemployment-extension-doesnt-kick-in/"
									>
			
				12 Responds: What should I do if my unemployment extension doesn&#8217;t kick in?
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/12-responds-what-should-i-do-if-my-unemployment-extension-doesnt-kick-in/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5685583"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/12-responds.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530295"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/pandemic-pushes-back-embattled-former-mayors-trial-to-2021/"
									>
			
				Pandemic pushes back embattled former mayor&#8217;s trial to 2021
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/pandemic-pushes-back-embattled-former-mayors-trial-to-2021/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Correia-1.jpg?w=1339&#038;h=743&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Correia-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Correia-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Correia-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Correia-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Correia-1.jpg?w=1339&amp;h=743&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Correia-1.jpg?w=1339&amp;h=743&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530147"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/markey-tours-bristol-county-campaigning-on-kennedys-home-turf/"
									>
			
				Markey tours Bristol County, campaigning on Kennedy&#8217;s home turf
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/markey-tours-bristol-county-campaigning-on-kennedys-home-turf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5685623"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Ed-Markey-Attleboro-7-17-2020.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Ed-Markey-Attleboro-7-17-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Ed-Markey-Attleboro-7-17-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Ed-Markey-Attleboro-7-17-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Ed-Markey-Attleboro-7-17-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Ed-Markey-Attleboro-7-17-2020.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Ed-Markey-Attleboro-7-17-2020.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530136"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/attleboros-260-million-new-high-school-still-on-track-despite-pandemic/"
									>
			
				Attleboro&#8217;s $260-million new high school still on track despite pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/attleboros-260-million-new-high-school-still-on-track-despite-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5688017"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&#038;h=447&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530103"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/we-are-playing-with-peoples-lives-rihca-says-nursing-homes-receiving-inadequate-inaccurate-testing/"
									>
			
				&#8216;We are playing with people&#8217;s lives&#8217;: RIHCA says nursing homes receiving inadequate, inaccurate testing
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/we-are-playing-with-peoples-lives-rihca-says-nursing-homes-receiving-inadequate-inaccurate-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5686113"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Some nursing homes lose &#039;stars&#039; as new ranking system goes into effect"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Pinpoint Weather 12</h2>
	<a class="weather-widget__content" href="https://www.wpri.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				76&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				92&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Afternoon thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {padding:0;margin:0;}
#wrap {
	max-width:300px;
	padding:.25em;
	border:solid thin #ccc;
	font-family:arial, helvetica, sans-serif;
	color:#fff;
	text-align:center;
}

select {
	color:#fff;
	padding:.25em;
	background:#333;
	width:275px;
	display:block;
	max-height:200px;
	border:none;
	border-radius:4px;
	margin:0 auto;
}

span.h {font-weight:bold;display:block;margin-bottom:5px;}



</style>

<body>
	<a href="http://wpri.com/weather"><img src="https://media.wpri.com//nxs-wpritv-media-us-east-1/weather/forecast/7_Day_Fusion_Studio_350X197.JPG" style="display:block;margin-bottom:0px;"/></a>
<div id="wrap">
	
	<span class="h">PINPOINT WEATHER // Quick Links:</span>

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option>Select a weather link:</option>
<option value="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</option>
<option value="https://www.wpri.com/weather-now/">Weather Now</option>
<option value="https://www.wpri.com/weather/radar/">Live Radar</option>
<option value="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</option>
<option value="https://www.wpri.com/weather/weather-blog/">Weather Blog</option>
<option value="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay & Beach</option>
<option value="https://www.wpri.com/weather/severe-weather/">Severe Weather</option>
<option value="https://www.wpri.com/weather/closings-delays/">Closings</option>
<option value="https://www.wpri.com/weather/power-outages/">Power Outages</option>
<option value="https://www.wpri.com/pinpoint-traffic/">Traffic</option>
<option value="https://www.wpri.com/flight-tracker/">Flight Tracker</option>
<option value="https://www.wpri.com/live-cams/">Remote View: Live Web Cams</option>
<option value="https://www.wpri.com/news/enews-alerts/">Get Alerts</option>
<option value="https://www.wpri.com/about-us/download-our-apps/">Get Weather & News Apps</option>
<option value="https://wpri.com/weather">ALL PINPOINT WEATHER</option>
</select>
</div>
</body>
</div></div></section><section id="ns-article-bin-61" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="4000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Coronavirus: Complete Coverage	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531038"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/dem-state-and-local-police-enforcing-parking-restrictions-at-state-beaches/"
									>
			
				DEM, state and local police enforcing parking restrictions at state beaches
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/south-county/">South County</a> / <time datetime="2020-07-18T22:51:41-04:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/south-county/dem-state-and-local-police-enforcing-parking-restrictions-at-state-beaches/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5687978"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&#038;h=451&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/beach-parking-crackdown.jpg?w=800&amp;h=451&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530899"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/digital-original/12-on-12/its-good-news-during-coronavirus/portsmouth-teen-using-his-love-of-the-ocean-to-help-combat-covid-19/"
									>
			
				Portsmouth teen using his love of the ocean to help combat COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/digital-original/12-on-12/its-good-news-during-coronavirus/">It&#039;s Good News During Coronavirus</a> / <time datetime="2020-07-18T22:53:29-04:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/digital-original/12-on-12/its-good-news-during-coronavirus/portsmouth-teen-using-his-love-of-the-ocean-to-help-combat-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5687986"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&#038;h=453&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/young-covid-19-buff.jpg?w=800&amp;h=453&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530361"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/rhode-islanders-frustrated-with-delayed-covid-19-test-results/"
									>
			
				Rhode Islanders frustrated with delayed COVID-19 test results
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-07-17T22:10:04-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/rhode-islanders-frustrated-with-delayed-covid-19-test-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5686603"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=2500&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/02/AP20058793356405.jpg?w=2500&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529707"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/many-ri-school-districts-planning-combo-of-in-person-distance-learning/"
									>
			
				Many RI school districts planning combo of in-person, distance learning
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/school-updates/">School Updates</a> / <time datetime="2020-07-17T18:56:46-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/many-ri-school-districts-planning-combo-of-in-person-distance-learning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5685426"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/pkg-for-eral.00_01_04_03.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530136"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/attleboros-260-million-new-high-school-still-on-track-despite-pandemic/"
									>
			
				Attleboro&#8217;s $260-million new high school still on track despite pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/school-updates/">School Updates</a> / <time datetime="2020-07-18T23:12:18-04:00">9 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/attleboros-260-million-new-high-school-still-on-track-despite-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5688017"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&#038;h=447&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Attleboro-new-high-school.png?w=800&amp;h=447&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530103"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/we-are-playing-with-peoples-lives-rihca-says-nursing-homes-receiving-inadequate-inaccurate-testing/"
									>
			
				&#8216;We are playing with people&#8217;s lives&#8217;: RIHCA says nursing homes receiving inadequate, inaccurate testing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-07-17T19:11:16-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/we-are-playing-with-peoples-lives-rihca-says-nursing-homes-receiving-inadequate-inaccurate-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5686113"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Some nursing homes lose &#039;stars&#039; as new ranking system goes into effect"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/05/Some_nursing_homes_lose__stars__as_new_r_0_87838582_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529994"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/seaside-communities-crack-down-on-illegal-parking-dem-asks-out-of-state-visitors-to-steer-clear-of-ri-beaches/"
									>
			
				Seaside communities crack down on illegal parking; DEM asks out-of-state visitors to steer clear of RI beaches
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/south-county/">South County</a> / <time datetime="2020-07-17T22:08:07-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/south-county/seaside-communities-crack-down-on-illegal-parking-dem-asks-out-of-state-visitors-to-steer-clear-of-ri-beaches/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5686598"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/crowded-beaches.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/crowded-beaches.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/crowded-beaches.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/crowded-beaches.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/crowded-beaches.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/crowded-beaches.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/crowded-beaches.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529839"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/july-17-ri-coronavirus-update/"
									>
			
				113 Rhode Islanders got &#8216;false positive&#8217; COVID-19 test results from private lab; 71 new cases, 2 more deaths reported
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-07-17T17:34:51-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/july-17-ri-coronavirus-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/03/tuesday-3-24.00_00_49_27.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/03/tuesday-3-24.00_00_49_27.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/tuesday-3-24.00_00_49_27.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/tuesday-3-24.00_00_49_27.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/tuesday-3-24.00_00_49_27.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/tuesday-3-24.00_00_49_27.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/tuesday-3-24.00_00_49_27.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529715"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/military-medics-deploy-in-california-texas-as-virus-surges/"
									>
			
				Military medics deploy in California, Texas as virus surges
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-07-17T16:05:11-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/military-medics-deploy-in-california-texas-as-virus-surges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5685126"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Texas.jpg?w=800&#038;h=446&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Texas.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Texas.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Texas.jpg?w=800&amp;h=446&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Texas.jpg?w=800&amp;h=446&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Texas.jpg?w=800&amp;h=446&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/Texas.jpg?w=800&amp;h=446&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529459"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/increased-parking-fines-to-be-issued-near-south-kingstown-beaches/"
									>
			
				Increased parking fines to be issued near South Kingstown beaches
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/south-county/">South County</a> / <time datetime="2020-07-17T14:29:07-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/south-county/increased-parking-fines-to-be-issued-near-south-kingstown-beaches/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/06/EAST-MATUNUCK-PARKING-LOT.jpg?w=800&#038;h=452&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/06/EAST-MATUNUCK-PARKING-LOT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/EAST-MATUNUCK-PARKING-LOT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/EAST-MATUNUCK-PARKING-LOT.jpg?w=800&amp;h=452&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/EAST-MATUNUCK-PARKING-LOT.jpg?w=800&amp;h=452&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/EAST-MATUNUCK-PARKING-LOT.jpg?w=800&amp;h=452&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/06/EAST-MATUNUCK-PARKING-LOT.jpg?w=800&amp;h=452&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529375"
			data-index="10"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/rhode-islanders-in-high-contact-professions-can-sign-up-for-serology-testing/"
									>
			
				Rhode Islanders in &#8216;high-contact professions&#8217; can sign up for serology testing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-07-17T12:18:49-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/rhode-islanders-in-high-contact-professions-can-sign-up-for-serology-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5684659"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/04/7356f07ce25f42b9b79ef57b5316b241.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/04/7356f07ce25f42b9b79ef57b5316b241.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/04/7356f07ce25f42b9b79ef57b5316b241.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/04/7356f07ce25f42b9b79ef57b5316b241.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/04/7356f07ce25f42b9b79ef57b5316b241.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/04/7356f07ce25f42b9b79ef57b5316b241.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/04/7356f07ce25f42b9b79ef57b5316b241.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529408"
			data-index="11"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/new-england/maine-keeping-restrictions-on-visitors-from-ma-ri/"
									>
			
				Maine keeping restrictions on visitors from MA, RI
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/new-england/">New England</a> / <time datetime="2020-07-17T07:29:40-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/new-england/maine-keeping-restrictions-on-visitors-from-ma-ri/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5683925"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/01/b258dcf4fc744166b9aca56bad2d4f6d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/01/b258dcf4fc744166b9aca56bad2d4f6d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/b258dcf4fc744166b9aca56bad2d4f6d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/b258dcf4fc744166b9aca56bad2d4f6d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/b258dcf4fc744166b9aca56bad2d4f6d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/b258dcf4fc744166b9aca56bad2d4f6d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/b258dcf4fc744166b9aca56bad2d4f6d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/health/coronavirus/">
			More Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="529673"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/street-stories/an-above-average-joe-has-a-record-setting-goal/"
									>
			
				An above-average Joe has a record-setting goal
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wpri.com/news/street-stories/an-above-average-joe-has-a-record-setting-goal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5685831"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/07/SQUATS-PKG.00_00_19_15.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="529918"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/taco-bell-revamping-menu-eliminating-some-favorite-items/"
									>
			
				Taco Bell revamping menu, eliminating some favorite items
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="529068"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/teens-reel-in-700-pound-bluefin-tuna-off-coast-of-maine/"
									>
			
				Teens reel in 700-pound bluefin tuna off coast of Maine
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="529208"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/mlb/ballparks-to-use-crowd-noise-from-video-game-during-season/"
									>
			
				Ballparks to use crowd noise from video game during season
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="528767"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/small-but-strong/small-but-strong-ri-woman-makes-hundreds-of-masks-to-benefit-pediatric-cancer/"
									>
			
				Small But Strong: RI woman makes hundreds of masks to benefit pediatric cancer
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="528431"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/spacecraft-snaps-closest-pictures-of-sun-campfires-abound/"
									>
			
				Spacecraft snaps closest pictures of sun, &#8216;campfires&#8217; abound
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="527494"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/coventry-native-signs-with-womens-football-league-after-viral-video-resurfaces/"
									>
			
				Coventry native signs with women&#8217;s football league after viral video resurfaces
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="//wpri.com/live-cams"><img src="https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2018/03/28/Live-Cams-350x115_1522275317769_38604614_ver1.0.jpg" width="100%" alt="Live Cams on WPRI.com" /></a></div></div></section><section id="ns-article-bin-49" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		The Border Report Tour	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="258073"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/border-report-tour/photos-border-wall-in-south-texas/"
									>
			
				PHOTOS: Border Wall in South Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a> / <time datetime="2019-10-02T11:49:15-04:00">10 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/border-report-tour/photos-border-wall-in-south-texas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/1_borderwall.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="258067"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/border-report-tour/asylum-seeking-migrants-in-south-texas-face-new-wait-environments-court-procedures/"
									>
			
				Asylum-seekers struggle with new wait environments, court procedures in South Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a> / <time datetime="2019-10-03T12:19:25-04:00">10 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/border-report-tour/asylum-seeking-migrants-in-south-texas-face-new-wait-environments-court-procedures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_3948863"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/Gateway-judicial-stop-sign-091419-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="258049"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/border-report-tour/people-unknowingly-driving-drugs-across-the-border-cbp-sources-say/"
									>
			
				People unknowingly driving drugs across the border, CBP sources say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a> / <time datetime="2019-10-03T12:19:47-04:00">10 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/border-report-tour/people-unknowingly-driving-drugs-across-the-border-cbp-sources-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_3978413"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=600&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=600&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/10/laredo-meth.jpg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/border-report-tour/">
			More Border Report Tour
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wpri.com/" rel="home">
				<img src="https://www.wpri.com/wp-content/uploads/sites/23/2019/07/WPRI.com-1color-sm.png" alt="WPRI" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WPRI12/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wpri12">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wpri12/">
					<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnwI-VN5jXWIGQKOI9PMDMw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wpri.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-12-news-providence-ri/id488539287?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wpri&#038;hl=en_US">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-weather/id935464149?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wpri.android.weather">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-47782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47782"><a href="https://www.wpri.com/news/">News</a></li>
<li id="menu-item-47785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47785"><a href="https://www.wpri.com/weather/">Weather</a></li>
<li id="menu-item-47802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47802"><a href="https://www.wpri.com/watch/">WATCH</a></li>
<li id="menu-item-47792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47792"><a href="https://www.wpri.com/target-12/">Target 12</a></li>
<li id="menu-item-47794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47794"><a href="https://www.wpri.com/news/call-12-for-action/">Call 12 For Action</a></li>
<li id="menu-item-47788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47788"><a href="https://www.wpri.com/sports/">Sports</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
<li id="menu-item-47813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47813"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
<li id="menu-item-47816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47816"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
<li id="menu-item-47821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47821"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
<li id="menu-item-47822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47822"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-47799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47799"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.wpri.com/about-us/">About Us</a></li>
<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4240"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3695"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="https://www.wprimedia.com/%20%20">Advertise</a></li>
<li id="menu-item-3719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3719"><a href="/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3699"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3700"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv">FCC File &#8211; WNAC</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a href="https://www.wpri.com/wp-content/uploads/sites/23/2019/12/WPRI-2018-2019-Annual-EEO-Public-File-Report-1.pdf">EEO Report</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3702"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report &#8211; WPRI</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3703"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/">Children&#8217;s TV Report &#8211; WNAC</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://www.wpri.com/about-us/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wpri.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "US &amp; World";
	_sf_async_config.authors = "JEAN-YVES KAMALE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"us_world","kw":"fighting-between-armed-groups-in-eastern-congo-kills-dozens"}'   data-path='/5678/lin.wpri/news/us__amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wpri.com\/wp-json\/","nonce":"b5b545c184","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wpri.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=78a85e5db6d95cd09be7'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wpri.com\/news\/us-and-world\/fighting-between-armed-groups-in-eastern-congo-kills-dozens\/"}
</script>
<script src='https://www.wpri.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739480',post:'530685',tz:'-4',srv:'www.wpri.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739480', '530685' ]);
</script>

</body>
</html>
