
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<!-- <style>
.alert-message {
    text-transform: capitalize !important;
}
.alert-message__body__content {
font-weight: normal !important;
}
.alert-message__area {
font-weight: normal !important;
}
</style>
-->
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wpri"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wpri.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"RIC cancels $76,000-a-week consulting contract after lawmakers call it 'outrageous'","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kim Kalunian","description":"The no-bid contract was awarded in mid-December and was set to cost nearly $800,000.","publicationDate":"2021-01-13T21:17:24-05:00","lastModifiedDate":"2021-01-13T21:38:23-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Education","Local News","News","Politics","Politics - Government","Top Stories"],"primaryCategory":"Politics","tagList":[],"wordCount":255,"paragraphCount":9,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":723620,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":32,"persistentId":"nxs-23-article-723620","nlpSentiment":{"score":-0.3,"magnitude":4.9},"nlpCategories":{"\/Law & Government":0.62},"nlpPerson":{"Alvarez & Marsal":0.01,"consultant":0.01,"lawmakers":0.06,"McKee":0.01,"Robert Dulski":0.01,"spokesperson":0.01,"William O'Brien":0.04},"nlpEvent":{"blowback":0.02},"nlpOther":{"consulting contract":0.07,"contract":0.03,"deal":0.01,"deficit":0.01,"enrollment":0.01,"finding":0.01,"issues":0.01,"News":0.01,"no-bid contract":0.01,"operations":0.01,"plug":0.02,"recommendations":0.01,"response":0.01},"nlpOrganization":{"consulting firm":0.01,"Council on Postsecondary Education":0.01,"Department of Administration":0.01,"firm":0.03,"Office":0.01,"RIC":0.28,"school":0.05,"WPRI":0.01},"nlpLocation":{"PROVIDENCE":0.02,"R.I.":0.01,"state":0.03},"nlpWorkOfArt":{"statement":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wpri.com\/news\/politics\/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous\/","ampUrl":"https:\/\/www.wpri.com\/news\/politics\/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous\/amp\/","urlHostname":"https:\/\/www.wpri.com","urlSlug":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WPRI.com","callSign":"WPRI","domainName":"www.wpri.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-32507368-30"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wpri.com\/news\/politics\/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous\/" || "";
var cats = "Education,Local News,News,Politics,Politics - Government,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "The no-bid contract was awarded in mid-December and was set to cost nearly $800,000." || "";
var bob_story_author = "Kim Kalunian" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wpri.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-30","event":"dlReady","paragraphCount":9,"wordCount":255,"authorName":"Kim Kalunian","imageCount":0,"siteName":"WPRI.com","publishDateString":"Wed Jan 13 2021","publishTimeString":"09:17 PM EST","originalContent":true,"classifyText":[],"categories":"Education,Local News,News,Politics,Politics - Government,Top Stories","primaryCategory":"Politics","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WPRI.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2020\/08\/cropped-wpricom-sitelogo-800.png"}},"name":"WPRI.com","description":"The no-bid contract was awarded in mid-December and was set to cost nearly $800,000.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wpri.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wpri.com\/news\/politics\/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous\/","headline":"RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217;","datePublished":"2021-01-14T02:17:24+00:00","dateModified":"2021-01-14T02:38:23+00:00","author":[{"@type":"Person","name":"Kim Kalunian"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wpri.com\/news\/politics\/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2018\/05\/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg"},"articleSection":"Politics","genre":["Education","Local News","News","Politics","Politics - Government","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217; | WPRI.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Feed" href="https://www.wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Comments Feed" href="https://www.wpri.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wpri.com\/news\/politics\/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous\/","page_slug":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous","page_type":"story","page_category":"politics","article_id":723620,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The no-bid contract was awarded in mid-December and was set to cost nearly $800,000.' /><!-- WP SEO -->
<meta name='google-site-verification' content='pVBC4NkEiCk5WikudgBiPb5o_YDZru2D7nbuVU0YOMw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wpri.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #002851;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wpri.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=54a8628445a7c06201c9' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wpri.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wpri.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wpri.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"e979a91cd791997d33ffef4a37d82d45"}};
</script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wpri.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wpri.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wpri.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wpri.com/news/politics/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous/" />
<link rel='shortlink' href='https://www.wpri.com/?p=723620' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fnews%2Fpolitics%2Fric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fnews%2Fpolitics%2Fric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-13 21:17:24" />
<meta name="sailthru.title" content="RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217;" />
<meta name="sailthru.author" content="Kim Kalunian" />
<meta name="sailthru.description" content="The no-bid contract was awarded in mid-December and was set to cost nearly $800,000." />
<meta name="sailthru.image.full" content="https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wpri.com/news/politics/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217;" />
<meta property="og:url" content="https://www.wpri.com/news/politics/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous/" />
<meta property="og:description" content="The no-bid contract was awarded in mid-December and was set to cost nearly $800,000." />
<meta property="article:published_time" content="2021-01-14T02:17:24+00:00" />
<meta property="article:modified_time" content="2021-01-14T02:38:23+00:00" />
<meta property="og:site_name" content="WPRI.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Rhode Island College RIC campus" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217;" />
<meta name="twitter:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="Rhode Island College RIC campus" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=1280" />
<meta name="twitter:title" content="RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217;" />
<meta name="twitter:description" content="The no-bid contract was awarded in mid-December and was set to cost nearly $800,000." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-723620 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wpri.com/" rel="home">WPRI.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wpri.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wpri.com/weather/">
							<span class="site-header__weather-region">Providence</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-has-articles menu-item-1818"><a href="https://www.wpri.com/news/" aria-current="page">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40063"><a href="https://www.wpri.com/news/local-news/">Local News</a></li>
	<li id="menu-item-356732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356732"><a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-40072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40072"><a href="https://www.wpri.com/news/crime/">Crime</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40090"><a href="https://www.wpri.com/news/politics/">Politics</a></li>
	<li id="menu-item-378666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378666"><a href="https://www.wpri.com/news/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198"><a href="https://www.wpri.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-40119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40119"><a href="https://www.wpri.com/news/us-and-world/">US &amp; World</a></li>
	<li id="menu-item-319004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319004"><a href="https://www.wpri.com/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-40184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40184"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46395"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.wpri.com/news/enews-alerts/">eNews &#038; Alerts</a></li>
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://www.wpri.com/news/news-links/">News Links</a></li>
	<li id="menu-item-263053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263053"><a href="https://www.wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47005"><a href="https://www.wpri.com/reportit/">ReportIt!</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/risky-driving-us-traffic-deaths-up-despite-virus-lockdowns/"
					class="article-list__article-link"
														>
			
				Risky driving: US traffic deaths up despite virus lockdowns
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/risky-driving-us-traffic-deaths-up-despite-virus-lockdowns/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/01/aa888b247cfb4c9b8c54333e76c67013.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/family-of-man-injured-in-officer-involved-moped-crash-suing-the-city-police-department/"
					class="article-list__article-link"
														>
			
				Man injured in officer-involved moped crash sues Providence Police
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics-government/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous/"
					class="article-list__article-link"
														>
			
				RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217;
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/recalls-and-warnings/tesla-balks-at-touch-screen-recall-us-agency-takes-action/"
					class="article-list__article-link"
														>
			
				Tesla balks at touch screen recall, US agency takes action
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/police-fall-river-man-hits-somerset-officer-with-car-prior-to-brief-pursuit-crash/"
					class="article-list__article-link"
														>
			
				Police: Fall River man hits Somerset officer with car prior to brief pursuit, crash
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1998"><a href="https://www.wpri.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-601130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-601130"><a href="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7-Day Forecast</a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50099"><a href="https://www.wpri.com/weather-now/">Weather Now</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.wpri.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</a></li>
	<li id="menu-item-50110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50110"><a href="https://www.wpri.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay &#038; Beach</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.wpri.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-463410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463410"><a href="https://www.wpri.com/weather/hurricane-tracking/">Hurricane Tracking</a></li>
	<li id="menu-item-46782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46782"><a href="https://www.wpri.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-213827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213827"><a href="https://www.wpri.com/weather/weather-alerts/">Active Weather Alerts</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.wpri.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-46614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46614"><a href="https://www.wpri.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.wpri.com/about-us/download-our-apps/">Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2009"><a href="https://www.wpri.com/watch/">WATCH</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-246852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246852"><a href="https://wpri.com/video/">Video Center</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.wpri.com/watch/live-streaming-12-news/">Live Streaming: 12 News</a></li>
	<li id="menu-item-46809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46809"><a href="https://www.wpri.com/watch/cbs-news-live-streaming/">Live Streaming: CBS News</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.wpri.com/live-cams/">Live Cams</a></li>
	<li id="menu-item-495972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495972"><a href="https://www.wpri.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54068"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47553"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47538"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
	<li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.wpri.com/on-air/on-air-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85662"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-703726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703726"><a href="https://www.wpri.com/12-on-12/untraditional-holidays/">Untraditional Holidays</a></li>
	<li id="menu-item-680653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680653"><a href="https://www.wpri.com/12-on-12/the-value-of-home/">The Value of Home</a></li>
	<li id="menu-item-645298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645298"><a href="https://www.wpri.com/12-on-12/the-war-on-alzheimers/">The War on Alzheimer’s</a></li>
	<li id="menu-item-573709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573709"><a href="https://www.wpri.com/12-on-12/distance-learning-divide/">Distance Learning Divide</a></li>
	<li id="menu-item-350279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350279"><a href="https://www.wpri.com/12-on-12/state-of-the-bay/">State of the Bay</a></li>
	<li id="menu-item-287265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287265"><a href="https://www.wpri.com/12-on-12/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-356734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356734"><a href="https://www.wpri.com/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-320023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320023"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-289425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289425"><a href="https://www.wpri.com/findmyri/">FindMyRI</a></li>
	<li id="menu-item-46829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46829"><a href="https://www.wpri.com/on-air/podcasts-from-wpri-12-fox-providence-myritv/">Podcasts</a></li>
	<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-46843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46843"><a href="https://www.wpri.com/target-12/">Target 12</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-551187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551187"><a href="https://www.wpri.com/12-responds/">12 Responds</a></li>
	<li id="menu-item-46891" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46891"><a href="https://www.wpri.com/author/tim-white/">Tim White</a></li>
	<li id="menu-item-46892" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46892"><a href="https://www.wpri.com/author/walt-buteau/">Walt Buteau</a></li>
	<li id="menu-item-46899" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46899"><a href="https://www.wpri.com/author/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-56926" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-56926"><a href="https://www.wpri.com/author/steph-machado/">Steph Machado</a></li>
	<li id="menu-item-60103" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-60103"><a href="https://www.wpri.com/author/eli-sherman/">Eli Sherman</a></li>
	<li id="menu-item-551502" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-551502"><a href="https://www.wpri.com/author/gina-marini/">Gina Marini</a></li>
	<li id="menu-item-582680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582680"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-582678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-582678"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-326606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326606"><a href="https://www.wpri.com/recalls-and-warnings/">Recalls And Warnings</a></li>
	<li id="menu-item-49303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49303"><a href="https://www.wpri.com/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-49302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49302"><a href="https://www.wpri.com/parent-guide/">Parent Guide</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://www.wpri.com/target-12/inside-the-mafia/">Inside the Mafia</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/shootings-homicides-spiked-in-providence-during-atypical-2020/"
					class="article-list__article-link"
														>
			
				Shootings, homicides spiked in Providence during &#8216;atypical&#8217; 2020
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/shootings-homicides-spiked-in-providence-during-atypical-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6193949"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/vaccine-prioritization-is-going-to-get-controversial-in-rhode-island/"
					class="article-list__article-link"
														>
			
				Vaccine prioritization is &#8216;going to get controversial&#8217; in Rhode Island
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/ri-gop-chairwoman-to-report-fake-parler-account-to-law-enforcement/"
					class="article-list__article-link"
														>
			
				RI GOP chairwoman to report fake Parler account to law enforcement
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/feds-investigating-fraud-tied-to-sba-disaster-loan-program-in-rhode-island/"
					class="article-list__article-link"
														>
			
				Feds investigating fraud tied to SBA disaster loan program in Rhode Island
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/ri-gop-says-it-didnt-set-up-parler-account-making-false-claims-about-us-election/"
					class="article-list__article-link"
														>
			
				RI GOP says it didn&#8217;t set up Parler account making false claims about US election
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-46954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46954"><a href="https://www.wpri.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-46967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46967"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-588408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588408"><a href="https://www.wpri.com/sports/the-big-game/">Big Game Bound</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="https://www.wpri.com/sports/bruins/">Bruins</a></li>
	<li id="menu-item-46977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46977"><a href="https://www.wpri.com/sports/celtics/">Celtics</a></li>
	<li id="menu-item-46976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46976"><a href="https://www.wpri.com/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-46968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46968"><a href="https://www.wpri.com/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://www.wpri.com/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-46961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46961"><a href="https://www.wpri.com/sports/high-school/">High School</a></li>
	<li id="menu-item-635811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635811"><a href="https://www.wpri.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-46984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46984"><a href="https://www.wpri.com/sports/college/">College</a></li>
	<li id="menu-item-46981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46981"><a href="https://www.wpri.com/sports/providence-bruins/">Providence Bruins</a></li>
	<li id="menu-item-46987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46987"><a href="https://www.wpri.com/sports/pawsox/">PawSox</a></li>
	<li id="menu-item-46962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46962"><a href="https://www.wpri.com/sports/high-school-football/">Friday Night Blitz: High School Football</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/from-the-sidelines-brown-basketball-making-most-of-time-as-it-sits-out-2020-21-season/"
					class="article-list__article-link"
														>
			
				From the sidelines: Brown basketball making most of time as it sits out 2020-21 season
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sports/from-the-sidelines-brown-basketball-making-most-of-time-as-it-sits-out-2020-21-season/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6193551"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2020/11/mike-martin-1112.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/college-sports/providence-falls-to-marquette-79-69/"
					class="article-list__article-link"
														>
			
				Providence falls to Marquette, 79-69
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/high-school/case-tops-seekonk-in-boys-basketball-64-52/"
					class="article-list__article-link"
														>
			
				Case tops Seekonk in boys basketball, 64-52
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/college-sports/bryant-basketball-off-to-best-start-in-their-d-i-history/"
					class="article-list__article-link"
														>
			
				Bryant basketball off to best start in their D-I history
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/bruins/joe-mcdonald-joins-yianni-kourakis-to-preview-the-bruins-season/"
					class="article-list__article-link"
														>
			
				Joe McDonald joins Yianni Kourakis to preview the Bruins season
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47481"><a href="https://www.wpri.com/on-air/">Local Programs</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47086"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-533064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533064"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-277714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277714"><a href="https://www.wpri.com/fox-providence/successful-living/">Successful Living</a></li>
	<li id="menu-item-322383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322383"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-85668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85668"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-669179" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669179"><a href="https://www.wpri.com/tag/12-town-hall/">12 Town Hall</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/1-8-2021-biden-picks-raimondo-interview-with-sen-jack-reed/"
					class="article-list__article-link"
														>
			
				Newsmakers 1/8/2021: Biden picks Raimondo; interview with Sen. Reed
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/newsmakers/1-8-2021-biden-picks-raimondo-interview-with-sen-jack-reed/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6179140"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/01/nm.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-12-31-2020-lt-gov-dan-mckee/"
					class="article-list__article-link"
														>
			
				Newsmakers 12/31/2020: Lt. Gov. Dan McKee
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-12-18-20-gov-gina-raimondo/"
					class="article-list__article-link"
														>
			
				Newsmakers 12/18/2020: Gov. Gina Raimondo
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53738"><a href="https://www.wpri.com/rhode-show/">The Rhode Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-298246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298246"><a href="https://www.wpri.com/watch/the-rhode-show-live-streaming/">Watch Live Streaming Weekdays 9-10am</a></li>
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.wpri.com/rhode-show/food-and-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-588410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588410"><a href="https://www.wpri.com/rhode-show/quick-bites/">Quick Bites</a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.wpri.com/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.wpri.com/rhode-show/style/">Style</a></li>
	<li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.wpri.com/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-47599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47599"><a href="https://www.wpri.com/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-47602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47602"><a href="https://www.wpri.com/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-47605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47605"><a href="https://www.wpri.com/rhode-show/rhode-extra/">Rhode Extra</a></li>
	<li id="menu-item-47611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47611"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-47624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47624"><a href="https://wpri.halfoffdeal.com/">Rhody Deals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-turkey-chili-stuffed-peppers/"
					class="article-list__article-link"
														>
			
				In the Kitchen:  Turkey Chili Stuffed Peppers
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-turkey-chili-stuffed-peppers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6192069"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/01/stuffed-pepper-close.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/a-market-update-with-northpointe-bank/"
					class="article-list__article-link"
														>
			
				A market update with Northpointe Bank
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/seal-team-actor-chats-latest-episode/"
					class="article-list__article-link"
														>
			
				SEAL Team actor chats latest episode
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/change-your-mindset-change-your-future/"
					class="article-list__article-link"
														>
			
				Change Your Mindset, Change Your Future
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-hunky-dory-stuffed-clam-fritters/"
					class="article-list__article-link"
														>
			
				In the Kitchen:  Hunky Dory Stuffed Clam Fritters
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-551090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551090"><a href="https://www.wpri.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-551092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551092"><a href="https://www.wpri.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-551095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551095"><a href="https://www.ziprecruiter.com/wpri">Post a Job</a></li>
	<li id="menu-item-551097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551097"><a href="https://www.wpri.com/about-us/work-for-us/">Work at WPRI 12</a></li>
</ul>
</div></div></li>
<li id="menu-item-47279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47279"><a href="https://www.wpri.com/about-us/">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="https://www.wpri.com/community/">Community</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47132"><a href="https://www.wpri.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-573715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573715"><a href="https://www.wpri.com/12-charity-connection/">12 Charity Connection</a></li>
	<li id="menu-item-319123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319123"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148260"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-80357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80357"><a href="https://www.wpri.com/community/12-gives-back/">12 Gives Back</a></li>
	<li id="menu-item-84452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84452"><a href="https://www.wpri.com/tag/cold-case-cards/">Cold Case Cards</a></li>
	<li id="menu-item-720917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720917"><a href="https://www.wpri.com/hidden-history/black-history-month/">Black History</a></li>
	<li id="menu-item-688659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688659"><a href="https://www.wpri.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-99871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99871"><a href="https://www.wpri.com/news/small-but-strong/">Small But Strong</a></li>
	<li id="menu-item-597763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597763"><a href="https://www.wpri.com/pass-or-fail/">Pandemic Pass or Fail</a></li>
	<li id="menu-item-301499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301499"><a href="https://www.wpri.com/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-47173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47173"><a href="https://www.wpri.com/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-687339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687339"><a href="https://www.wpri.com/venn/">Video Game News</a></li>
	<li id="menu-item-47352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47352"><a href="https://www.wpri.com/about-us/">About Us</a></li>
	<li id="menu-item-47162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47162"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-539824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539824"><a href="https://www.wpri.com/wprimedia/">WPRI Media: Advertise With Us</a></li>
	<li id="menu-item-317728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317728"><a href="https://www.rampanel.com/ram/RAM?panelistreg=C4C6C5C3CG">Your Opinion Matters</a></li>
	<li id="menu-item-361382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361382"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wpri.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-723620 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local-news category-news category-politics category-politics-government category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		RIC cancels $76,000-a-week consulting contract after lawmakers call it &#8216;outrageous&#8217;	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wpri.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wpri.com/author/kim-kalunian/" title="Posts by Kim Kalunian" class="author url fn" rel="author">Kim Kalunian</a></p>
		
					Posted: <time datetime="2021-01-13T21:17:24-05:00">Jan 13, 2021 / 09:17 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-13T21:38:23-05:00">Jan 13, 2021 / 09:38 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&#038;h=435&#038;crop=1"
		alt="Rhode Island College RIC campus"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/05/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>PROVIDENCE, R.I. (WPRI) &#8211; After blowback from local lawmakers, the state is pulling the plug on a $76,000-a-week contract awarded to a consulting firm tasked with examining the operations of cash-strapped Rhode Island College.</p>



<p>In a statement to 12 News on Wednesday, a spokesperson said the Department of Administration, the Council on Postsecondary Education, and the Office of the Postsecondary Commissioner decided to cancel the contract with Alvarez &amp; Marsal effective Jan. 14. </p>



<p>The no-bid contract was awarded in mid-December and was supposed to expire in February, meaning the firm would be paid at least $760,000 to evaluate issues like the school&#8217;s operations, enrollment and COVID-19 response. The firm was supposed to report its finding and recommendations to the state by March 1. </p>



<p>State Rep. William O’Brien, D-North Providence, <a href="https://www.wpri.com/news/education/disrespectful-and-outrageous-lawmakers-blast-76000-week-contract-for-ric-consulting-firm/">blasted the deal as “disrespectful and outrageous,&#8221;</a> questioning why a school with a projected $10.4 million deficit would spend close to $800,000 on a consultant. </p>



<p>“You’re begging us for millions of dollars to make you whole and you just basically blew $1 million,” he said of the school.</p>



<p>In an email, Robert Dulski, spokesperson for the Department of Administration, said Alvarez &amp; Marsal will now provide a report on their preliminary findings. </p>



<p>&#8220;Now that incoming Governor McKee will be responsible for the upcoming FY 2022 budget proposal, we will cancel this contract [Thursday] with Alvarez &amp; Marsal,&#8221; Dulski wrote.</p>



<p>He said the incoming McKee administration will work with the Council on Postsecondary Education and RIC to figure out next steps.&nbsp;</p>



<p>The firm&#8217;s hiring was first reported by <a href="https://twitter.com/danmcgowan">The Boston Globe</a>. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114817"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-41" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--grid article-list--grid-3 article-list--is-infinite"
				data-component=""
				data-context="three_col_media_grid--is_infinite"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Providence	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723615"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/family-of-man-injured-in-officer-involved-moped-crash-suing-the-city-police-department/"
					class="article-list__article-link"
														>
			
				Man injured in officer-involved moped crash sues Providence Police
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/providence/" class="article-list__article-category-link" >Providence</a> / <time datetime="2021-01-13T21:31:56-05:00">7 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/family-of-man-injured-in-officer-involved-moped-crash-suing-the-city-police-department/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=900&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=900&amp;h=500&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=900&amp;h=500&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=900&amp;h=500&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=900&amp;h=500&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/Jhamal-Gonsalves.jpg?w=900&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723568"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/elderly-couple-calls-ris-slow-vaccine-rollout-a-life-and-death-matter/"
					class="article-list__article-link"
														>
			
				Elderly couple calls RI&#8217;s slow vaccine rollout &#8216;a life and death matter&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-01-13T19:47:59-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/elderly-couple-calls-ris-slow-vaccine-rollout-a-life-and-death-matter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="722299"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/shootings-homicides-spiked-in-providence-during-atypical-2020/"
					class="article-list__article-link"
														>
			
				Shootings, homicides spiked in Providence during &#8216;atypical&#8217; 2020
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/providence/" class="article-list__article-category-link" >Providence</a> / <time datetime="2021-01-13T20:10:08-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/shootings-homicides-spiked-in-providence-during-atypical-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193949"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723324"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/lt-governor-should-be-chosen-by-voters-ri-lawmaker-says/"
					class="article-list__article-link"
														>
			
				New lieutenant governor should be chosen by voters, RI lawmaker says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/politics/" class="article-list__article-category-link" >Politics</a> / <time datetime="2021-01-13T19:18:53-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/lt-governor-should-be-chosen-by-voters-ri-lawmaker-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6192890"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723391"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/money/how-to-protect-yourself-from-identity-theft-during-tax-season-2/"
					class="article-list__article-link"
														>
			
				How to protect yourself from identity theft during tax season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/money/" class="article-list__article-category-link" >Money</a> / <time datetime="2021-01-13T18:16:46-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/money/how-to-protect-yourself-from-identity-theft-during-tax-season-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193274"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="722565"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/education/disrespectful-and-outrageous-lawmakers-blast-76000-week-contract-for-ric-consulting-firm/"
					class="article-list__article-link"
														>
			
				&#8216;Disrespectful and outrageous&#8217;: Lawmakers blast $76,000/week contract for RIC consulting firm
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/education/" class="article-list__article-category-link" >Education</a> / <time datetime="2021-01-13T21:04:47-05:00">34 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/education/disrespectful-and-outrageous-lawmakers-blast-76000-week-contract-for-ric-consulting-firm/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6190898"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&#038;h=435&#038;crop=1"
		alt="Rhode Island College RIC campus"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Rhode20Island20College20RIC20campus20crop_1522097117666.jpg_38423429_ver1.0.jpg?w=772&amp;h=435&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list1"
		data-context="three_col_media_grid--is_infinite"
		data-h="2"
		data-initial-length="6"
		data-next="https://www.wpri.com/wp-json/lakana/v1/article-curation?title=Providence&#038;layout=three_col_media_grid&#038;pinned_post&#038;provider=category&#038;zoninator_zone=54&#038;category=106&#038;post_tag&#038;profile&#038;combination=58750&#038;tabbed=0&#038;per_page=6&#038;query_builder_query&#038;context=view&#038;page=2"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
				</section>
			</section><section id="custom_html-76" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><figure class="wp-block-image"><img src="https://www.wpri.com/wp-content/uploads/sites/23/2019/06/Download_WPRI_Apps_1000x200.jpg?w=900" alt="Download Mobile Apps from WPRI 12" class="wp-image-47195"/><figcaption><strong>DOWNLOAD APPS NOW:</strong> <a rel="noreferrer noopener" aria-label="Apple App Store (opens in a new tab)" href="http://v1-1.api.wpri.com/storelink" target="_blank">Apple App Store</a> | <a rel="noreferrer noopener" aria-label="Google Play Store (opens in a new tab)" href="http://v1-1.api.wpri.com/storelink" target="_blank">Google Play Store</a></figcaption></figure></div></div></section><section id="custom_html-58" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wpri.com/news/politics/lt-governor-should-be-chosen-by-voters-ri-lawmaker-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="723324"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				New lieutenant governor should be chosen by voters, RI lawmaker says
					</h3>
	
						<footer class="article-list__article-byline">
				by Bay Gammans, Kim Kalunian <span class="sep">/</span> <time datetime="2021-01-13T19:18:53-05:00">Jan 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>PROVIDENCE, R.I. (WPRI) — Rhode Island Deputy Speaker Charlene Lima is set to introduce legislation requiring a special election be held for the office of lieutenant governor.</p>
<p>The position would open up when current Lt. Governor Dan McKee takes Governor Gina Raimondo's place if she heads to the D.C. <a href="https://www.wpri.com/news/politics/raimondo-picked-for-us-commerce-secretary-ny-times-reports/">to join President-elect Joe Biden's cabinet</a>.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6192890"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wpri.com/news/politics/cicilline-on-trumps-impeachment-our-republic-is-stronger-today-than-it-was-one-week-ago/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="723345"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Cicilline on Trump&#8217;s impeachment: &#8216;Our republic is stronger today than it was one week ago&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Sarah Doiron <span class="sep">/</span> <time datetime="2021-01-13T18:38:29-05:00">Jan 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (WPRI) — The U.S. House <a href="https://www.wpri.com/news/politics/majority-of-house-members-vote-for-2nd-impeachment-of-trump/">has voted to impeach President Donald Trump</a> for the second time, and it's something Rep. David Cicilline has been waiting for since he was forced to hide in his office during last week's <a href="https://www.wpri.com/tag/chaos-at-the-capitol/">violent attack on the Capitol</a>.</p>
<p>"Hundreds of domestic terrorists stormed the citadel of our democracy in an attempt to stop the peaceful transition of power from one administration to the next," he wrote in a statement following the vote. "They have failed."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6192900"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wpri.com/news/politics/majority-of-house-members-vote-for-2nd-impeachment-of-trump/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="723323"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Trump impeached after Capitol riot; historic second charge
					</h3>
	
						<footer class="article-list__article-byline">
				by LISA MASCARO, MARY CLARE JALONICK, JONATHAN LEMIRE and ALAN FRAM Associated Press <span class="sep">/</span> <time datetime="2021-01-13T18:42:13-05:00">Jan 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — President Donald Trump was impeached by the U.S. House for a historic second time Wednesday, charged with “incitement of insurrection” over the deadly mob siege of the Capitol in a swift and stunning collapse of his final days in office.</p>
<p>With the Capitol&nbsp;secured by armed National Guard troops inside and out, the House voted 232-197 to impeach Trump. The proceedings moved at lightning speed, with lawmakers voting just one week after violent pro-Trump loyalists stormed the U.S. Capitol&nbsp;after the president’s calls for them to “fight like hell”&nbsp;against the election results.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6193396"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723611"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/recalls-and-warnings/tesla-balks-at-touch-screen-recall-us-agency-takes-action/"
					class="article-list__article-link"
														>
			
				Tesla balks at touch screen recall, US agency takes action
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/recalls-and-warnings/tesla-balks-at-touch-screen-recall-us-agency-takes-action/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="r m"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/de83cd517ade4407a24343ad092487e7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723590"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/police-fall-river-man-hits-somerset-officer-with-car-prior-to-brief-pursuit-crash/"
					class="article-list__article-link"
														>
			
				Police: Fall River man hits Somerset officer with car prior to brief pursuit, crash
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/police-fall-river-man-hits-somerset-officer-with-car-prior-to-brief-pursuit-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=1920&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Prevost-1.jpg?w=1920&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723568"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/elderly-couple-calls-ris-slow-vaccine-rollout-a-life-and-death-matter/"
					class="article-list__article-link"
														>
			
				Elderly couple calls RI&#8217;s slow vaccine rollout &#8216;a life and death matter&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/elderly-couple-calls-ris-slow-vaccine-rollout-a-life-and-death-matter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/2b461572dac343b1b85b29f69bc598fe.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="722299"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/shootings-homicides-spiked-in-providence-during-atypical-2020/"
					class="article-list__article-link"
														>
			
				Shootings, homicides spiked in Providence during &#8216;atypical&#8217; 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/shootings-homicides-spiked-in-providence-during-atypical-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193949"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/BHDN_P-PROVIDENCE-HOMICIDE_WPRIb64c_136.mxf_.00_00_44_04.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723324"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/lt-governor-should-be-chosen-by-voters-ri-lawmaker-says/"
					class="article-list__article-link"
														>
			
				New lieutenant governor should be chosen by voters, RI lawmaker says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/lt-governor-should-be-chosen-by-voters-ri-lawmaker-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6192890"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/09/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723519"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/west-bay/a-decade-later-looking-back-on-the-night-edgewood-yacht-club-burned-down/"
					class="article-list__article-link"
														>
			
				Looking back on the night Edgewood Yacht Club burned down, 10 years later
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/west-bay/a-decade-later-looking-back-on-the-night-edgewood-yacht-club-burned-down/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193499"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=665&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=665&amp;h=370&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=665&amp;h=370&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=665&amp;h=370&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=665&amp;h=370&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=665&amp;h=370&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Capture.jpg?w=665&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723542"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/entertainment-news/athletes-actors-and-past-winners-among-celebs-to-guest-host-jeopardy/"
					class="article-list__article-link"
														>
			
				Athletes, actors and past winners among celebs to guest host &#8216;Jeopardy!&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/entertainment-news/athletes-actors-and-past-winners-among-celebs-to-guest-host-jeopardy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723540"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/sephora-to-fight-against-racial-bias-with-an-action-plan/"
					class="article-list__article-link"
														>
			
				Sephora to fight against racial bias with an action plan
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/business-news/sephora-to-fight-against-racial-bias-with-an-action-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/8d4475bc7a40441bbbeae6c8a0cfb9ed.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723457"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/se-mass/norton-police-sergeant-dies-after-courageous-battle-with-covid-19/"
					class="article-list__article-link"
														>
			
				Norton police sergeant dies &#8216;after courageous battle with COVID-19&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/se-mass/norton-police-sergeant-dies-after-courageous-battle-with-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193343"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Norton-officer.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723391"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/money/how-to-protect-yourself-from-identity-theft-during-tax-season-2/"
					class="article-list__article-link"
														>
			
				How to protect yourself from identity theft during tax season
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/money/how-to-protect-yourself-from-identity-theft-during-tax-season-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193274"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/03/60554b90bfa547b9aeb68ecfee2ae59d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723417"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/west-bay/police-fire-bomb-found-in-east-greenwich-was-not-an-explosive/"
					class="article-list__article-link"
														>
			
				Police: &#8216;Fire bomb&#8217; found in East Greenwich was not an explosive
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/west-bay/police-fire-bomb-found-in-east-greenwich-was-not-an-explosive/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193222"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/thumbnail_20210112_184311.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723345"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/cicilline-on-trumps-impeachment-our-republic-is-stronger-today-than-it-was-one-week-ago/"
					class="article-list__article-link"
														>
			
				Cicilline on Trump&#8217;s impeachment: &#8216;Our republic is stronger today than it was one week ago&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/cicilline-on-trumps-impeachment-our-republic-is-stronger-today-than-it-was-one-week-ago/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6192900"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/AP20272481903496.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723323"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/majority-of-house-members-vote-for-2nd-impeachment-of-trump/"
					class="article-list__article-link"
														>
			
				Trump impeached after Capitol riot; historic second charge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/majority-of-house-members-vote-for-2nd-impeachment-of-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193396"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/GettyImages-1230553485.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723048"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/new-england/massachusetts/congregate-care-facilities-in-mass-should-begin-receiving-covid-19-vaccine-next-week/"
					class="article-list__article-link"
														>
			
				Congregate care facilities in Mass. should begin receiving COVID-19 vaccine next week
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/new-england/massachusetts/congregate-care-facilities-in-mass-should-begin-receiving-covid-19-vaccine-next-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193259"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/Baker-Jan-13.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723069"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/raimondo-i-will-remain-governor-until-confirmation-to-biden-cabinet/"
					class="article-list__article-link"
														>
			
				Raimondo: I will remain governor until confirmation to Biden cabinet
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/raimondo-i-will-remain-governor-until-confirmation-to-biden-cabinet/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193389"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/corey-raimondo-pic.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723203"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/school-updates/raimondo-to-pawtucket-school-committee-reconsider-allowing-students-to-return-to-school-in-person/"
					class="article-list__article-link"
														>
			
				Raimondo to Pawtucket School Committee: Reconsider allowing students to return to classroom
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/school-updates/raimondo-to-pawtucket-school-committee-reconsider-allowing-students-to-return-to-school-in-person/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6193400"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/iStock-1036092482.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-324" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {
    background-image: url(https://www.wpri.com/wp-content/uploads/sites/23/2020/09/YLEH-wallpaper.jpg);
    background-repeat: no-repeat;
    background-attachment: fixed;
    background-position: center;
}	

</style></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Pinpoint Weather 12</h2>
	<a class="weather-widget__content" href="https://www.wpri.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				37&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				31&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 7&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				43&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 17&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {padding:0;margin:0;}
#wrap {
	max-width:300px;
	padding:.25em;
	border:solid thin #ccc;
	font-family:arial, helvetica, sans-serif;
	color:#fff;
	text-align:center;
}

select {
	color:#fff;
	padding:.25em;
	background:#333;
	width:275px;
	display:block;
	max-height:200px;
	border:none;
	border-radius:4px;
	margin:0 auto;
}

span.h {font-weight:bold;display:block;margin-bottom:5px;}



</style>

<body>
	<a href="http://wpri.com/weather"><img src="https://media.wpri.com//nxs-wpritv-media-us-east-1/weather/forecast/7_Day_Fusion_Studio_350X197.JPG" style="display:block;margin-bottom:0px;"/></a>
<div id="wrap">
	
	<span class="h">PINPOINT WEATHER // Quick Links:</span>

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option>Select a weather link:</option>
<option value="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</option>
<option value="https://www.wpri.com/weather-now/">Weather Now</option>
<option value="https://www.wpri.com/weather/radar/">Live Radar</option>
<option value="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</option>
<option value="https://www.wpri.com/weather/weather-blog/">Weather Blog</option>
<option value="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay & Beach</option>
<option value="https://www.wpri.com/weather/severe-weather/">Severe Weather</option>
<option value="https://www.wpri.com/weather/closings-delays/">Closings</option>
<option value="https://www.wpri.com/weather/power-outages/">Power Outages</option>
<option value="https://www.wpri.com/pinpoint-traffic/">Traffic</option>
<option value="https://www.wpri.com/flight-tracker/">Flight Tracker</option>
<option value="https://www.wpri.com/live-cams/">Remote View: Live Web Cams</option>
<option value="https://www.wpri.com/news/enews-alerts/">Get Alerts</option>
<option value="https://www.wpri.com/about-us/download-our-apps/">Get Weather & News Apps</option>
<option value="https://wpri.com/weather">ALL PINPOINT WEATHER</option>
</select>
</div>
</body>
</div></div></section><section id="ns-video-bin-19" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Dan Yorke State of Mind: Dan's Daily Update	</h2>

	
<div class="video-playlist__player" data-playlist="article-list6">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-6884"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6183291"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6183291&quot;,&quot;title&quot;:&quot;DYSOM 1\/7\/21: Joe Cammarano, Political Science Professor, Providence College&quot;,&quot;link&quot;:&quot;https:\/\/www.wpri.com\/video\/dysom-1721-joe-cammarano-political-science-professor-providence-college\/6183291\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/48F\/5B7\/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6183291&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6183291,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wpri.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wpri.com&quot;,&quot;ns_st_st&quot;:&quot;wpri&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wpri.com&quot;,&quot;ns_st_st&quot;:&quot;wpri&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wpri\/health\/coronavirus&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wpri.com\/health\/coronavirus\/state-assessing-covid-19-testing-plan-for-long-term-care-facilities\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wpri.com\/health\/coronavirus\/state-assessing-covid-19-testing-plan-for-long-term-care-facilities\/&amp;cust_params=vid%3D6183291%26cmsid%3D427902%26pid%3D427902%26vidcat%3D\/health\/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3D226%2C230&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;m3E80nAx02K5gfOPJSgHJMr7nAk9MbDP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYxODMyOTEsImlzcyI6Im0zRTgwbkF4MDJLNWdmT1BKU2dISk1yN25BazlNYkRQIiwiZXhwIjoxNjEwNTk1MjQ4fQ.IQtp85IG21IOYo4y_uC7-Jqt0WyynZcEyuWwLbelqAM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wpri\/video\/video_studio\/102\/21\/01\/10\/6183291\/6183291_CC4AFD4E83A042378731D8E72B41699B_210110_6183291_DYSOM_1_7_21__Joe_Cammarano__Political_Science_P_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				DYSOM 1/7/21: Joe Cammarano, Political Science Professor, Providence College
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6183291"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&#038;KeyName=mcpkey1&#038;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/48F/5B7/48F5B73C35CE401FBC03C7E5556D9CA3.jpg?Expires=1704931200&amp;KeyName=mcpkey1&amp;Signature=m6ufzsuY6oEM0NzVktwRV9Ph8G4&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">
			More Dan Yorke State of Mind
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723542"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/entertainment-news/athletes-actors-and-past-winners-among-celebs-to-guest-host-jeopardy/"
					class="article-list__article-link"
														>
			
				Athletes, actors and past winners among celebs to guest host &#8216;Jeopardy!&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wpri.com/entertainment-news/athletes-actors-and-past-winners-among-celebs-to-guest-host-jeopardy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/01/jeopardy-hosts.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="722463"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/missing-cat-turns-up-3-years-after-california-disaster/"
					class="article-list__article-link"
														>
			
				Missing cat turns up 3 years after California disaster
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="721531"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/u-s-intelligence-officials-have-180-days-to-release-information-on-ufos/"
					class="article-list__article-link"
														>
			
				U.S. intelligence officials have 180 days to release information on UFOs
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="721062"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/money/bbb-new-scheme-targets-people-eager-for-federal-stimulus-money/"
					class="article-list__article-link"
														>
			
				BBB: New scheme targets people eager for federal stimulus money
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="721023"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/doggie-desserts-ben-jerrys-enters-the-pet-food-business/"
					class="article-list__article-link"
														>
			
				Doggie desserts: Ben &amp; Jerry&#8217;s enters the pet food business
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="720957"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/space-discovery-fm-radio-signal-found-coming-from-jupiter-moon/"
					class="article-list__article-link"
														>
			
				Space discovery: FM radio signal found coming from Jupiter moon
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="719778"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/entertainment-news/alex-trebek-a-look-back-at-his-legacy-that-went-beyond-jeopardy/"
					class="article-list__article-link"
														>
			
				Alex Trebek: A look back at his legacy that went beyond Jeopardy!
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-187" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=59847"><img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/RAM_Analytics_Viewer_Panel_300x250.jpg" alt="Viewer Pa on WPRI.com"></a>
</center></div></div></section><section id="ns-article-bin-80" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		LIVE CAMS on WPRI.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20172"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/live-cams/"
					class="article-list__article-link"
														>
			
				WPRI 12 Live Cams
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/weather/" class="article-list__article-category-link" >Weather</a> / <time datetime="2020-09-16T12:47:21-04:00">4 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/live-cams/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&#038;h=687&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/weather/live-cams/">
			More Live Cams
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-36" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Community Events &amp; Happenings	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="712866"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/rhode-island-state-parks-to-accept-reservations-for-2021/"
					class="article-list__article-link"
														>
			
				Rhode Island State Parks to accept reservations for 2021
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-31T17:50:50-05:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/rhode-island-state-parks-to-accept-reservations-for-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=768&#038;h=430&#038;crop=1"
		alt="Jamestown coast Fort Wetherill State Park"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=768&amp;h=430&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=768&amp;h=430&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=768&amp;h=430&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=768&amp;h=430&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=768&amp;h=430&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/10/jamestown_1540840793093_60619777_ver1.0.jpg?w=768&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="711240"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/new-england/massachusetts/boston-marathon-organizers-unable-to-set-date-for-fall-2021/"
					class="article-list__article-link"
														>
			
				Boston Marathon organizers unable to set date for fall 2021
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/new-england/massachusetts/" class="article-list__article-category-link" >Massachusetts</a> / <time datetime="2020-12-29T18:11:50-05:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/new-england/massachusetts/boston-marathon-organizers-unable-to-set-date-for-fall-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/10/GettyImages-1219954805.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="711303"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/holidays/how-to-celebrate-new-years-eve-in-rhode-island-this-year/"
					class="article-list__article-link"
														>
			
				How to celebrate New Year&#8217;s Eve in Rhode Island this year
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/holidays/" class="article-list__article-category-link" >Holidays</a> / <time datetime="2020-12-31T12:24:08-05:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/holidays/how-to-celebrate-new-years-eve-in-rhode-island-this-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6158513"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2019/12/providence-new-years-eve-2018.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/community/">
			More Community
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="sailthru-recommends-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Scout" data-component="dropzoneWidget"></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wpri.com/" rel="home">
					<img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=90 90w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=120 120w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=180 180w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WPRI" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WPRI12/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wpri12">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wpri12/">
					
<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnwI-VN5jXWIGQKOI9PMDMw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wpri.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-12-news-providence-ri/id488539287?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wpri&#038;hl=en_US">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wpri-weather/id935464149?mt=8">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wpri.android.weather">
						<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-47782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47782"><a href="https://www.wpri.com/news/">News</a></li>
<li id="menu-item-47785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47785"><a href="https://www.wpri.com/weather/">Weather</a></li>
<li id="menu-item-47802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47802"><a href="https://www.wpri.com/watch/">WATCH</a></li>
<li id="menu-item-47792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47792"><a href="https://www.wpri.com/target-12/">Target 12</a></li>
<li id="menu-item-47788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47788"><a href="https://www.wpri.com/sports/">Sports</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
<li id="menu-item-47813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47813"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
<li id="menu-item-47816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47816"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
<li id="menu-item-47821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47821"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
<li id="menu-item-47822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47822"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-581311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581311"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-47799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47799"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.wpri.com/about-us/">About Us</a></li>
<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4240"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3695"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="https://www.wprimedia.com/%20%20">Advertise</a></li>
<li id="menu-item-3719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3719"><a href="/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3699"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3700"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv">FCC File &#8211; WNAC</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a href="https://www.wpri.com/wp-content/uploads/sites/23/2020/12/WPRI-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3702"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report &#8211; WPRI</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3703"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/">Children&#8217;s TV Report &#8211; WNAC</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://www.wpri.com/about-us/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wpri.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "Kim Kalunian";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous"}'   data-path='/5678/lin.wpri/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Politics"
			data-logoUrl="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 94 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php","ajax_nonce":"faac473f72","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wpri.com\/wp-json\/","nonce":"e2ffdd8e2f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wpri.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1f53443148b4d625111f' id='ns-global-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wpri.com\/news\/politics\/ric-cancels-76000-a-week-consulting-contract-after-lawmakers-call-it-outrageous\/"}
</script>
<script src='https://www.wpri.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739480',post:'723620',tz:'-5',srv:'www.wpri.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739480', '723620' ]);
</script>

</body>
</html>
