
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wpri?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wpri.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Severe storms pound South Texas as crews scramble to fix breaches in border levees","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Sandra Sanchez","description":"The levees in Hidalgo County in South Texas have not been completely fixed from damage caused by border wall construction as tornado warnings and severe storms began dumping several inches of rain Wednesday morning on the Rio Grande Valley, county officials said. Repairs to at least two of the four damaged sections were still being done when storms rolled through the region Wednesday, Hidalgo County Precinct 3 Commissioner Everardo \"Ever\" Villarreal said. The concern is that if too much water inundates the region and the Rio Grande continues to rise, then it could flood the banks as the earthen levee that is designed to keep water out was cut by construction crews to build the border wall during the Trump administration.","publicationDate":"2021-05-19T12:59:34-04:00","lastModifiedDate":"2021-05-19T13:01:31-04:00","publicationDayOfWeek":"Wednesday","categoryList":["Border Report Tour"],"primaryCategory":"Border Report Tour","tagList":[],"wordCount":563,"paragraphCount":14,"imageCount":4,"videoCount":2,"slideshowCount":0,"pageId":884780,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-23-post-884780","primaryCategoryId":5931,"persistentId":"nxs-28-article-332958","nlpSentiment":{"score":0,"magnitude":5.6},"nlpCategories":{"\/Sensitive Subjects":0.6,"\/News\/Weather":0.81},"nlpOther":{"weather":0.02,"tornado warnings":0.01,"threat":0.01,"repairs":0.11,"rain":0.01,"levees":0.01,"levee system":0.01,"forecast":0.01,"dirt levees":0.01,"concern":0.02,"border wall":0.01,"border levees":0.04},"nlpPerson":{"Villarreal":0.06,"Richard Cortez":0.01,"Freddy Vela":0.01,"Everardo ``Ever":0.01,"crews":0.04,"construction crews":0.01,"Alejandro Mayorkas":0.04},"nlpEvent":{"storms":0.04,"flooding":0.01,"breaches":0.03},"nlpLocation":{"South Texas":0.01,"Rio Grande Valley":0.05,"region":0.01,"levee":0.02,"Hidalgo County":0.03,"Abram Road":0.01},"nlpOrganization":{"Mission":0.01,"administration":0.03},"nlpWorkOfArt":{"Border Report":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/hot-topics\/the-border-wall\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/","ampUrl":"https:\/\/www.wpri.com\/border-report-tour\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/amp\/","urlHostname":"https:\/\/www.wpri.com","urlSlug":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees","directoryPath":["border-report-tour"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WPRI.com","callSign":"WPRI","domainName":"www.wpri.com","timeZone":"America\/New_York","segmentKey":"fvBaxMAO1lL1FyeUXK3R1m3JiTgxh6ox","gaId":"UA-32507368-30","networkId":"nxs-23"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wpri.com\/border-report-tour\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/" || "";
var cats = "Border Report Tour" || "";
var bob_kw = "" || "";
var bob_desc = "The levees in Hidalgo County in South Texas have not been completely fixed from damage caused by border wall construction as tornado warnings and severe storms began dumping several inches of rain Wednesday morning on the Rio Grande Valley, county officials said. Repairs to at least two of the four damaged sections were still being done when storms rolled through the region Wednesday, Hidalgo County Precinct 3 Commissioner Everardo &#8220;Ever&#8221; Villarreal said. The concern is that if too much water inundates the region and the Rio Grande continues to rise, then it could flood the banks as the earthen levee that is designed to keep water out was cut by construction crews to build the border wall during the Trump administration." || "";
var bob_story_author = "Sandra Sanchez" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wpri.com\/border-report-tour\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wjzy\/video\/video_studio\/1304\/21\/05\/19\/6641682\/6641682_FF24150C1B794ED0812D3BEB565D4D94_210519_6641682_BR_BORDER_LEVEE_REPAIRS_CHIMNEY_PARK_051721_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wpri.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-30","event":"dlReady","paragraphCount":14,"wordCount":563,"authorName":"Sandra Sanchez","imageCount":4,"siteName":"WPRI.com","publishDateString":"Wed May 19 2021","publishTimeString":"12:59 PM EDT","originalContent":false,"classifyText":[],"categories":"Border Report Tour","primaryCategory":"Border Report Tour","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "60ba9448-1549-4cd6-bd2d-1b420a29a756",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WPRI.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2020\/08\/cropped-wpricom-sitelogo-800.png"}},"name":"WPRI.com","description":"The levees in Hidalgo County in South Texas have not been completely fixed from damage caused by border wall construction as tornado warnings and severe storms began dumping several inches of rain Wednesday morning on the Rio Grande Valley, county officials said. Repairs to at least two of the four damaged sections were still being done when storms rolled through the region Wednesday, Hidalgo County Precinct 3 Commissioner Everardo &#8220;Ever&#8221; Villarreal said. The concern is that if too much water inundates the region and the Rio Grande continues to rise, then it could flood the banks as the earthen levee that is designed to keep water out was cut by construction crews to build the border wall during the Trump administration.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wpri.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wpri.com\/border-report-tour\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/","headline":"Severe storms pound South Texas as crews scramble to fix breaches in border levees","datePublished":"2021-05-19T16:59:34+00:00","dateModified":"2021-05-19T17:01:31+00:00","author":[{"@type":"Person","name":"Sandra Sanchez"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wpri.com\/border-report-tour\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2021\/05\/Levee-construction-051721.jpg","name":"Construction crews work late into the evening on Monday, May 17, 2021, to shore up a massive cut in the border levee system near Chimney Park in Mission, Texas. (Border Report Photo\/Sandra Sanchez)"},"articleSection":"Border Report Tour","genre":["Border Report Tour"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Severe storms pound South Texas as crews scramble to fix breaches in border levees | WPRI.com</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Feed" href="https://www.wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Comments Feed" href="https://www.wpri.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wpri.com\/border-report-tour\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/","page_slug":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees","page_type":"story","page_category":"border_report_tour","article_id":884780,"subpath":"\/border_report_tour"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='The levees in Hidalgo County in South Texas have not been completely fixed from damage caused by border wall construction as tornado warnings and severe storms began dumping several inches of rain Wednesday morning on the Rio Grande Valley, county officials said. Repairs to at least two of the four damaged sections were still being done when storms rolled through the region Wednesday, Hidalgo County Precinct 3 Commissioner Everardo &quot;Ever&quot; Villarreal said. The concern is that if too much water inundates the region and the Rio Grande continues to rise, then it could flood the banks as the earthen levee that is designed to keep water out was cut by construction crews to build the border wall during the Trump administration.' /><!-- WP SEO -->
<meta name='google-site-verification' content='pVBC4NkEiCk5WikudgBiPb5o_YDZru2D7nbuVU0YOMw' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #002851;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://www.wpri.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.css?ver=9.3.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wpri.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.wpri.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=688c7d5c5b8fe9181371' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=73821cfd8abbfdadbbd7' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=9869ec04ffa318af7b63' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wpri.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.wpri.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wpri.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='https://www.wpri.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wpri.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wpri.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wpri.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wpri.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wpri.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wpri.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.wpri.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.wpri.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.wpri.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.wpri.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.wpri.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script src='https://www.wpri.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.js?ver=9.3.2' id='jetpack-block-tiled-gallery-js'></script>
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.6.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.wpri.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wpri.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"e979a91cd791997d33ffef4a37d82d45"}};
</script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wpri.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wpri.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wpri.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.borderreport.com/hot-topics/the-border-wall/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees/" />
<link rel='shortlink' href='https://www.wpri.com/?p=884780' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fborder-report-tour%2Fsevere-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2Fborder-report-tour%2Fsevere-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp-full"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-05-19 12:59:34" />
<meta name="sailthru.title" content="Severe storms pound South Texas as crews scramble to fix breaches in border levees" />
<meta name="sailthru.author" content="Sandra Sanchez" />
<meta name="sailthru.description" content="The levees in Hidalgo County in South Texas have not been completely fixed from damage caused by border wall construction as tornado warnings and severe storms began dumping several inches of rain Wednesday morning on the Rio Grande Valley, county officials said. Repairs to at least two of the four damaged sections were still being done when storms rolled through the region Wednesday, Hidalgo County Precinct 3 Commissioner Everardo &quot;Ever&quot; Villarreal said. The concern is that if too much water inundates the region and the Rio Grande continues to rise, then it could flood the banks as the earthen levee that is designed to keep water out was cut by construction crews to build the border wall during the Trump administration." />
<meta name="sailthru.image.full" content="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Levee-construction-051721.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Levee-construction-051721.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wpri.com/border-report-tour/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Severe storms pound South Texas as crews scramble to fix breaches in border levees" />
<meta property="og:url" content="https://www.wpri.com/border-report-tour/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees/" />
<meta property="og:description" content="The levees in Hidalgo County in South Texas have not been completely fixed from damage caused by border wall construction as tornado warnings and severe storms began dumping several inches of rain …" />
<meta property="article:published_time" content="2021-05-19T16:59:34+00:00" />
<meta property="article:modified_time" content="2021-05-19T17:01:31+00:00" />
<meta property="og:site_name" content="WPRI.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Severe storms pound South Texas as crews scramble to fix breaches in border levees" />
<meta name="twitter:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Levee-construction-051721.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Levee-construction-051721.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Levee-construction-051721.jpg?w=1280" />
<meta name="twitter:description" content="The levees in Hidalgo County in South Texas have not been completely fixed from damage caused by border wall construction as tornado warnings and severe storms began dumping several inches of rain …" />
<meta name="twitter:title" content="Severe storms pound South Texas as crews scramble to fix breaches in border levees" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-884780 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wpri.com/" rel="home">WPRI.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wpri.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wpri.com/weather/">
							<span class="site-header__weather-region">Providence</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">79&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1818"><a href="https://www.wpri.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40063"><a href="https://www.wpri.com/news/local-news/">Local News</a></li>
	<li id="menu-item-356732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356732"><a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-40072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40072"><a href="https://www.wpri.com/news/crime/">Crime</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40090"><a href="https://www.wpri.com/news/politics/">Politics</a></li>
	<li id="menu-item-378666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378666"><a href="https://www.wpri.com/news/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198"><a href="https://www.wpri.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-40119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40119"><a href="https://www.wpri.com/news/us-and-world/">US &#038; World</a></li>
	<li id="menu-item-319004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319004"><a href="https://www.wpri.com/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-40184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40184"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46395"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.wpri.com/news/enews-alerts/">Email Newsletters &#038; Alerts</a></li>
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://www.wpri.com/news/news-links/">News Links</a></li>
	<li id="menu-item-263053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263053"><a href="https://www.wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47005"><a href="https://www.wpri.com/reportit/">ReportIt!</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/breaking-news/officials-id-victims-of-fall-river-double-homicide/"
					class="article-list__article-link"
														>
			
				Officials ID victims of Fall River double homicide
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/breaking-news/officials-id-victims-of-fall-river-double-homicide/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6642066"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/fauci-says-people-misinterpreting-cdcs-mask-guidance-but-added-its-not-their-fault/"
					class="article-list__article-link"
														>
			
				Fauci says people &#8216;misinterpreting&#8217; CDC&#8217;s mask guidance, but added &#8216;it&#8217;s not their fault&#8217;
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/new-england/connecticut/protesters-gather-outside-the-u-s-coast-guard-academy-ahead-of-pres-bidens-graduation-address/"
					class="article-list__article-link"
														>
			
				Protesters gather outside the U.S. Coast Guard Academy ahead of Pres. Biden&#8217;s graduation address
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/money/bitcoin-ethereum-values-plunge-as-cryptocurrencies-give-up-some-recent-gains/"
					class="article-list__article-link"
														>
			
				Bitcoin, Ethereum values plunge as cryptocurrencies give up some recent gains
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/entertainment-news/paul-mooney-pioneering-comic-and-writer-for-richard-pryor-dies-at-79/"
					class="article-list__article-link"
														>
			
				Paul Mooney, pioneering comic and writer for Richard Pryor, dies at 79
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1998"><a href="https://www.wpri.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-601130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-601130"><a href="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7-Day Forecast</a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50099"><a href="https://www.wpri.com/weather-now/">Weather Now</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.wpri.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay &#038; Beach</a></li>
	<li id="menu-item-844978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-844978"><a href="https://www.wpri.com/weather/hurricane-tracking/">Hurricane Tracking</a></li>
	<li id="menu-item-50110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50110"><a href="https://www.wpri.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46782"><a href="https://www.wpri.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.wpri.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-213827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213827"><a href="https://www.wpri.com/weather/weather-alerts/">Active Weather Alerts</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.wpri.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-46614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46614"><a href="https://www.wpri.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.wpri.com/about-us/download-our-apps/">Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2009"><a href="https://www.wpri.com/watch/">WATCH</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-246852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246852"><a href="https://wpri.com/video/">Video Center</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.wpri.com/watch/live-streaming-12-news/">Live Streaming: 12 News</a></li>
	<li id="menu-item-46809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46809"><a href="https://www.wpri.com/watch/cbs-news-live-streaming/">Live Streaming: CBS News</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.wpri.com/live-cams/">Live Cams</a></li>
	<li id="menu-item-356734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356734"><a href="https://www.wpri.com/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85662"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-864157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-864157"><a href="https://www.wpri.com/12-on-12/student-setbacks-successes/">Student Setbacks &#038; Successes</a></li>
	<li id="menu-item-835955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835955"><a href="https://www.wpri.com/12-on-12/12-on-12-vaccine-101/">Vaccine 101</a></li>
	<li id="menu-item-680653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680653"><a href="https://www.wpri.com/12-on-12/the-value-of-home/">The Value of Home</a></li>
	<li id="menu-item-645298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645298"><a href="https://www.wpri.com/12-on-12/the-war-on-alzheimers/">The War on Alzheimer’s</a></li>
	<li id="menu-item-350279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350279"><a href="https://www.wpri.com/12-on-12/state-of-the-bay/">State of the Bay</a></li>
	<li id="menu-item-287265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287265"><a href="https://www.wpri.com/12-on-12/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-495972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495972"><a href="https://www.wpri.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.wpri.com/on-air/on-air-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54068"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
	<li id="menu-item-320023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320023"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47553"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47538"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
	<li id="menu-item-289425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289425"><a href="https://www.wpri.com/findmyri/">FindMyRI</a></li>
	<li id="menu-item-46829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46829"><a href="https://www.wpri.com/on-air/podcasts-from-wpri-12-fox-providence-myritv/">Podcasts</a></li>
	<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-46843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46843"><a href="https://www.wpri.com/target-12/">Target 12</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-551187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551187"><a href="https://www.wpri.com/12-responds/">12 Responds</a></li>
	<li id="menu-item-46891" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46891"><a href="https://www.wpri.com/author/tim-white/">Tim White</a></li>
	<li id="menu-item-46899" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46899"><a href="https://www.wpri.com/author/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-56926" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-56926"><a href="https://www.wpri.com/author/steph-machado/">Steph Machado</a></li>
	<li id="menu-item-60103" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-60103"><a href="https://www.wpri.com/author/eli-sherman/">Eli Sherman</a></li>
	<li id="menu-item-551502" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-551502"><a href="https://www.wpri.com/author/gina-marini/">Gina Marini</a></li>
	<li id="menu-item-582680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582680"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-582678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-582678"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-326606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326606"><a href="https://www.wpri.com/recalls-and-warnings/">Recalls And Warnings</a></li>
	<li id="menu-item-49303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49303"><a href="https://www.wpri.com/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-49302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49302"><a href="https://www.wpri.com/parent-guide/">Parent Guide</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://www.wpri.com/target-12/inside-the-mafia/">Inside the Mafia</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/city-council-candidate-accused-of-running-unlicensed-auto-glass-shop/"
					class="article-list__article-link"
														>
			
				City Council candidate accused of running unlicensed auto glass shop
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/city-council-candidate-accused-of-running-unlicensed-auto-glass-shop/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/pressure-mounts-for-providence-superintendents-resignation/"
					class="article-list__article-link"
														>
			
				Pressure mounts for Providence superintendent&#8217;s resignation
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/mckee-taps-care-new-england-hari-to-review-embattled-slater-hospital/"
					class="article-list__article-link"
														>
			
				McKee taps Care New England, HARI to review embattled Slater hospital
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/lawmakers-grill-prov-school-leaders-over-hiring-of-administrator-charged-in-foot-rub-case/"
					class="article-list__article-link"
														>
			
				Lawmakers grill Prov. school leaders over hiring of administrator charged in foot-rub case
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/out-of-whack-patient-mix-at-slater-hospital-raises-compliance-questions/"
					class="article-list__article-link"
														>
			
				Out-of-whack patient mix at Slater hospital raises compliance questions
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-46954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46954"><a href="https://www.wpri.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-835876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835876"><a href="https://www.wpri.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-845161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845161"><a href="https://www.wpri.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-46962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46962"><a href="https://www.wpri.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-46961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46961"><a href="https://www.wpri.com/sports/high-school/">High School</a></li>
	<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://www.wpri.com/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-635811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635811"><a href="https://www.wpri.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-824363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824363"><a href="https://www.wpri.com/sports/golf/masters-report/">Masters Report</a></li>
	<li id="menu-item-46968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46968"><a href="https://www.wpri.com/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-46967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46967"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-46976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46976"><a href="https://www.wpri.com/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-46977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46977"><a href="https://www.wpri.com/sports/celtics/">Celtics</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="https://www.wpri.com/sports/bruins/">Bruins</a></li>
	<li id="menu-item-46981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46981"><a href="https://www.wpri.com/sports/providence-bruins/">Providence Bruins</a></li>
	<li id="menu-item-46984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46984"><a href="https://www.wpri.com/sports/college/">College</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/local-olympian-swimming-to-block-island-for-charity/"
					class="article-list__article-link"
														>
			
				Local Olympian swimming to Block Island for charity
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/south-county/local-olympian-swimming-to-block-island-for-charity/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Elizabeth Beisel gives back to Greater Providence YMCA"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/celtics/celtics-beat-the-wizards-118-100-advancing-to-play-nets-in-playoffs/"
					class="article-list__article-link"
														>
			
				Celtics beat the Wizards, 118-100 advancing to play Nets in playoffs
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/high-school/moses-brown-tops-portsmouth-in-boys-lacrosse-classical-sweeps-barrington-in-boys-volleyball/"
					class="article-list__article-link"
														>
			
				Moses Brown tops Portsmouth in boys lacrosse; Classical sweeps Barrington in boys volleyball
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/bruins/joe-mcdonald-joins-yianni-kourakis-to-preview-bruins-capitals-game-3/"
					class="article-list__article-link"
														>
			
				Joe McDonald joins Yianni Kourakis to preview Bruins/Capitals Game 3
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/celtics/divergent-paths-lead-celtics-wizards-into-play-in-matchup/"
					class="article-list__article-link"
														>
			
				Divergent paths lead Celtics, Wizards into play-in matchup
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47481"><a href="https://www.wpri.com/on-air/">Local Programs</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47086"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-533064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533064"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-277714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277714"><a href="https://www.wpri.com/fox-providence/successful-living/">Successful Living</a></li>
	<li id="menu-item-322383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322383"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-85668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85668"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-669179" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669179"><a href="https://www.wpri.com/tag/12-town-hall/">12 Town Hall</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-5-14-2021-general-treasurer-seth-magaziner/"
					class="article-list__article-link"
														>
			
				Newsmakers 5/14/2021: General Treasurer Seth Magaziner
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/newsmakers/newsmakers-5-14-2021-general-treasurer-seth-magaziner/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6627986"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/05/Seth-Magaziner-Newsmakers-5-14-2021.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/slater-hospital-exec-making-226k-dodged-two-layoff-attempts-since-last-fall/"
					class="article-list__article-link"
														>
			
				Target 12: Lingering Layoff
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-5-7-2021-vice-president-kamala-harris/"
					class="article-list__article-link"
														>
			
				Newsmakers 5/7/2021: Vice President Kamala Harris
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/on-air/the-cold-case-cards-who-killed-donna-fisher-2/"
					class="article-list__article-link"
														>
			
				The Cold Cases: Who Killed Donna Fisher?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/car-tax-law-loophole-can-haunt-rhode-islanders-for-decades/"
					class="article-list__article-link"
														>
			
				Target 12: DMV Debts
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53738"><a href="https://www.wpri.com/rhode-show/">The Rhode Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-298246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298246"><a href="https://www.wpri.com/watch/the-rhode-show-live-streaming/">Watch Live Streaming Weekdays 9-10am</a></li>
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.wpri.com/rhode-show/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-588410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588410"><a href="https://www.wpri.com/rhode-show/quick-bites/">Quick Bites</a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.wpri.com/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.wpri.com/rhode-show/style/">Style</a></li>
	<li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.wpri.com/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-47599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47599"><a href="https://www.wpri.com/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-47602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47602"><a href="https://www.wpri.com/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-47605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47605"><a href="https://www.wpri.com/rhode-show/rhode-extra/">Rhode Extra</a></li>
	<li id="menu-item-47611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47611"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-47624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47624"><a href="https://wpri.halfoffdeal.com/">Rhody Deals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/food-and-drink/in-the-kitchen-thai-cucumber-salad/"
					class="article-list__article-link"
														>
			
				In the Kitchen: Thai Cucumber Salad
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/rhode-show/food-and-drink/in-the-kitchen-thai-cucumber-salad/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6641627"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/05/download.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/fun-travel-ideas-and-advice-with-sarah-dandashy/"
					class="article-list__article-link"
														>
			
				Fun summer travel ideas and advice with Sarah Dandashy
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/happening-here/stand-up-speak-out-and-share-your-story/"
					class="article-list__article-link"
														>
			
				Stand up, speak out, and share your story
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/santas-village-opening-this-month/"
					class="article-list__article-link"
														>
			
				Santa&#8217;s Village opening this month
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/the-importance-of-taking-care-of-your-mental-health/"
					class="article-list__article-link"
														>
			
				The importance of taking care of your mental health
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-551090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551090"><a href="https://www.wpri.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-551092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551092"><a href="https://www.wpri.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-551095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551095"><a href="https://www.ziprecruiter.com/wpri">Post a Job</a></li>
	<li id="menu-item-551097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551097"><a href="https://www.wpri.com/about-us/work-for-us/">Work at WPRI 12</a></li>
</ul>
</div></div></li>
<li id="menu-item-47279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47279"><a href="https://www.wpri.com/about-us/">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="https://www.wpri.com/community/">Community</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47132"><a href="https://www.wpri.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-573715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573715"><a href="https://www.wpri.com/12-charity-connection/">12 Charity Connection</a></li>
	<li id="menu-item-319123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319123"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148260"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-80357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80357"><a href="https://www.wpri.com/community/12-gives-back/">12 Gives Back</a></li>
	<li id="menu-item-866940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866940"><a href="https://www.wpri.com/12-salutes-the-class-of-2021/">12 Salutes the Class of 2021</a></li>
	<li id="menu-item-84452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84452"><a href="https://www.wpri.com/tag/cold-case-cards/">Cold Case Cards</a></li>
	<li id="menu-item-720917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720917"><a href="https://www.wpri.com/hidden-history/black-history-month/">Black History</a></li>
	<li id="menu-item-688659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688659"><a href="https://www.wpri.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-99871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99871"><a href="https://www.wpri.com/news/small-but-strong/">Small But Strong</a></li>
	<li id="menu-item-301499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301499"><a href="https://www.wpri.com/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-47173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47173"><a href="https://www.wpri.com/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-687339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687339"><a href="https://www.wpri.com/venn/">Video Game News</a></li>
	<li id="menu-item-47352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47352"><a href="https://www.wpri.com/about-us/">About Us</a></li>
	<li id="menu-item-47162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47162"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-539824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539824"><a href="https://www.wpri.com/wprimedia/">WPRI Media: Advertise With Us</a></li>
	<li id="menu-item-317728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317728"><a href="https://www.rampanel.com/ram/RAM?panelistreg=C4C6C5C3CG">Your Opinion Matters</a></li>
	<li id="menu-item-361382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361382"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wpri.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved-full	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-884780 post type-post status-publish format-standard has-post-thumbnail hentry category-border-report-tour" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Severe storms pound South Texas as crews scramble to fix breaches in border levees	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wpri.com/border-report-tour/">Border Report Tour</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.borderreport.com/?post_type=profile&#038;p=10793" title="Posts by Sandra Sanchez" class="author url fn" rel="author">Sandra Sanchez</a>			</p>
		
					Posted: <time datetime="2021-05-19T12:59:34-04:00">May 19, 2021 / 12:59 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-05-19T13:01:31-04:00">May 19, 2021 / 01:01 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p13">
				<div id="anvato-player-p13" class="ns-block-embed__wrapper">
					<div id="p13"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6641682","autoplay":true,"expect_preroll":true,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"wpri.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""},"ad":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wpri/border_report_tour&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wpri.com/border-report-tour/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.wpri.com/border-report-tour/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees/&vconp=2&cust_params=vid%3D6641682%26cmsid%3D884780%26pid%3D884780%26vidcat%3D/border_report_tour%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"PBC7C328E-FF99-43B6-86D3-8D3E9E8018BB","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"fvBaxMAO1lL1FyeUXK3R1m3JiTgxh6ox"}},"expectPrerollTimeout":8,"accessKey":"m3E80nAx02K5gfOPJSgHJMr7nAk9MbDP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjQxNjgyIiwiaXNzIjoibTNFODBuQXgwMks1Z2ZPUEpTZ0hKTXI3bkFrOU1iRFAiLCJleHAiOjE2MjE0NDc5MjZ9.QI1VoP_48uY7dhKYaOKWJomUorA3fQvtZMQjl8AW51c","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wjzy/video/video_studio/1304/21/05/19/6641682/6641682_FF24150C1B794ED0812D3BEB565D4D94_210519_6641682_BR_BORDER_LEVEE_REPAIRS_CHIMNEY_PARK_051721_600.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>MISSION, Texas <a href="http://borderreport.com">(Border Report)</a> &#8212;  Storms dumped several inches of rain Wednesday morning in the Rio Grande Valley, where breaches in the levee system have yet to be fully repaired, and the threat of flooding looms, as more severe weather, including tornado warnings, remain in the forecast.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/the-border-wall/heavy-rains-erode-wash-away-river-bank-beneath-private-border-wall-more-severe-weather-forecast/"
		class="promo-link__link"
			>
		Heavy rains erode, wash away river bank beneath private border wall; More severe weather forecast	</a>
</aside>
</div>


<p>In Hidalgo County, repairs to at least two of the four damaged sections of the levee were still being done when storms rolled through the region Wednesday, County Commissioner Everardo &#8220;Ever&#8221; Villarreal said. The concern is that if too much water inundates the region and the Rio Grande continues to rise, then it could flood the banks as the earthen levee, which was cut by construction crews to build the border wall during the Trump administration.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/the-border-wall/repairs-underway-on-earthen-levee-damaged-by-border-wall-construction-in-south-texas/"
		class="promo-link__link"
			>
		Repairs underway on earthen levee damaged by border wall construction in South Texas	</a>
</aside>
</div>


<p>Repairs began earlier this month after Homeland Security Secretary Alejandro Mayorkas announced he would send crews in to fix the dirt levees after he received increasing pressure from border leaders.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/the-border-wall/breaking-dhs-acquiesces-agrees-to-fix-levee-breaches-caused-by-border-wall-construction-in-south-texas/"
		class="promo-link__link"
			>
		DHS acquiesces, agrees to fix levee breaches caused by border wall construction in South Texas	</a>
</aside>
</div>


			<figure class="ns-block-embed-anvato" data-anvato-player-id="p14">
				<div id="anvato-player-p14" class="ns-block-embed__wrapper">
					<div id="p14"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6595764","autoplay":false,"expect_preroll":true,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"wpri.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""},"ad":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wpri/border_report_tour&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wpri.com/border-report-tour/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.wpri.com/border-report-tour/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees/&cust_params=vid%3D6595764%26cmsid%3D884780%26pid%3D884780%26vidcat%3D/border_report_tour%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"PBC7C328E-FF99-43B6-86D3-8D3E9E8018BB","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"fvBaxMAO1lL1FyeUXK3R1m3JiTgxh6ox"}},"expectPrerollTimeout":8,"accessKey":"m3E80nAx02K5gfOPJSgHJMr7nAk9MbDP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTk1NzY0IiwiaXNzIjoibTNFODBuQXgwMks1Z2ZPUEpTZ0hKTXI3bkFrOU1iRFAiLCJleHAiOjE2MjE0NDc5MjZ9.WI6pfYJKmTXVMy19gOg2n4Nllj91XKUrpKxrFAKL4gA","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kxan/video/video_studio/1304/21/05/04/6595764/6595764_B417DE5C6EB6415E88B9B5EEFA6E76D4_210504_6595764_BR_LKLV_FIXES_START_ON_BORDER_LEVEE_050421_600.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>Hidalgo County Judge Richard Cortez had told Border Report that if the levees were not fixed then he was concerned over 1 million people were at risk of flooding south of the expressway.</p>



<p>&#8220;We need the rain. But this is a lot at once,&#8221; <a href="https://www.valleycentral.com/weather/rgv-to-face-more-severe-weather-flooding-threat-on-wednesday/">KVEO Meteorologist</a> Freddy Vela said on Wednesday morning as severe thunderstorms moved through the Rio Grande Valley.</p>



<p>A tornado watch was issued, as well as a flash flood warning for Starr and Hidalgo counties.</p>



<p>&#8220;This storm is showing no signs of slowing down,&#8221; Vela said as heavy lightning strikes and power outages throughout the region were being reported.</p>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col" style="flex-basis:66.80351416931751%"><figure class="tiled-gallery__item"><img loading="lazy" alt="" data-height="800" data-id="332979" data-link="https://www.borderreport.com/?attachment_id=332979" data-url="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-3_051821.jpg" data-width="1200" src="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-3_051821.jpg?ssl=1" srcset="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-3_051821.jpg?w=160 160w, https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-3_051821.jpg?w=256 256w, https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-3_051821.jpg?w=320 320w, https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-3_051821.jpg?w=640 640w, https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-3_051821.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" layout="responsive"/></figure></div><div class="tiled-gallery__col" style="flex-basis:33.19648583068249%"><figure class="tiled-gallery__item"><img loading="lazy" alt="" data-height="800" data-id="332980" data-link="https://www.borderreport.com/?attachment_id=332980" data-url="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-2_051821.jpg" data-width="1200" src="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-2_051821.jpg?ssl=1" srcset="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-2_051821.jpg?w=160 160w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-2_051821.jpg?w=256 256w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-2_051821.jpg?w=320 320w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-2_051821.jpg?w=640 640w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-2_051821.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" layout="responsive"/></figure><figure class="tiled-gallery__item"><img loading="lazy" alt="" data-height="801" data-id="332981" data-link="https://www.borderreport.com/?attachment_id=332981" data-url="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-051821.jpg" data-width="1201" src="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-051821.jpg?ssl=1" srcset="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-051821.jpg?w=160 160w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-051821.jpg?w=256 256w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-051821.jpg?w=320 320w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-051821.jpg?w=640 640w, https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2021/05/Levee-construction-051821.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" layout="responsive"/></figure></div></div></div></div>



<p class="has-small-font-size">Hidalgo County Commissioner Everardo &#8220;Ever&#8221; Villarreal inspected several of the areas on Tuesday and provided the photos above.</p>



<p>Fixes to 1,000 feet of the 1,700 feet were completed in the Chimney Park area south of the town of Mission, where a popular Winter Texan RV park is located and where the border wall has cut through the property.</p>



<p>On Monday, Border Report watched as crews worked past 8 p.m. to shore up the area in anticipation of the storms, which have been predicted for several days.</p>



<p>The cuts to the levee system were made in order to transport heavy equipment south of the structure so border wall crews could build the barrier ordered by the Trump administration. The Biden administration has stopped new border wall construction but Mayorkas ordered that at least four areas of concern be worked on in anticipation of the start of hurricane season, which begins June 1.</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Palmview-levee-barrier-up-close-041421.jpg?w=900" srcset="https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Palmview-levee-barrier-up-close-041421.jpg?w=160 160w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Palmview-levee-barrier-up-close-041421.jpg?w=256 256w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Palmview-levee-barrier-up-close-041421.jpg?w=320 320w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Palmview-levee-barrier-up-close-041421.jpg?w=640 640w, https://www.borderreport.com/wp-content/uploads/sites/28/2021/05/Palmview-levee-barrier-up-close-041421.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-332984"/><figcaption>A road-sized cut is seen on April 14, 2021, in Palmview, Texas, near South Abram Road. (Border Report File Photo/Sandra Sanchez)</figcaption></figure>



<p>One area in the small town of Palmview, near Abram Road, where reporters have been taken to multiple times by the county judge has been completely fixed, Villarreal reported. But other areas are still being worked on and should be completed by June 1, he said.</p>



<p>&#8220;As inclement weather approaches our area, the safety of all Hidalgo County residents continues to be a top priority for my office. I am happy to report that reparations to the breach located on South Abram Road are completed and reparations to the breach located near Chimney Park are near completion.&nbsp;I will continue to work with local, state, and federal officials to ensure our levee is restored to its original state before the deadline of June 1, 2021. Also, we will continue to monitor the Rio Grande levee during this period of inclement weather,&#8221; Villareal said.</p>


<div class="nlp-ignore-block article-content rich-text"></div>

<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114817"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-76" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><figure class="wp-block-image"><img src="https://www.wpri.com/wp-content/uploads/sites/23/2019/06/Download_WPRI_Apps_1000x200.jpg?w=900" alt="Download Mobile Apps from WPRI 12" class="wp-image-47195"/><figcaption><strong>DOWNLOAD APPS NOW:</strong> <a rel="noreferrer noopener" aria-label="Apple App Store (opens in a new tab)" href="http://v1-1.api.wpri.com/storelink" target="_blank">Apple App Store</a> | <a rel="noreferrer noopener" aria-label="Google Play Store (opens in a new tab)" href="http://v1-1.api.wpri.com/storelink" target="_blank">Google Play Store</a></figcaption></figure></div></div></section><section id="custom_html-58" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wpri.com/news/breaking-news/officials-id-victims-of-fall-river-double-homicide/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="884671"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Officials ID victims of Fall River double homicide
					</h3>
	
						<footer class="article-list__article-byline">
				by Melanie DaSilva <span class="sep">/</span> <time datetime="2021-05-19T12:54:54-04:00">May 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>FALL RIVER, Mass. (WPRI) — Police continue to investigate a double homicide in Fall River that claimed the lives of two people, including a teenage boy.</p>
<p>The victims were identified Wednesday as Miguel Sanjurjo, 14, and Jovaughn Antonio Mills, 29, both of Fall River.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6642066"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=1238&#038;h=730&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=1238&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=1238&amp;h=730&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=1238&amp;h=730&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/fall-river-shooting.jpg?w=1238&amp;h=730&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wpri.com/new-england/connecticut/protesters-gather-outside-the-u-s-coast-guard-academy-ahead-of-pres-bidens-graduation-address/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="884747"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Protesters gather outside the U.S. Coast Guard Academy ahead of Pres. Biden&#8217;s graduation address
					</h3>
	
						<footer class="article-list__article-byline">
				by Teresa Pellicano, Tina Detelj <span class="sep">/</span> <time datetime="2021-05-19T13:07:59-04:00">May 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NEW LONDON, Conn. (WTNH) -- Protesters have gathered outside the U.S. Coast Guard Academy Wednesday morning where President Joe Biden is set to be the keynote speaker at the academy's graduation.</p>
<p>The protesters have been out since about 9:30 a.m.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6642190"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/Protesters-gather-outside-the-U.S.-Coast-Guard-Academy-ahead-of-Pres.-Bidens-graduation-address-051921.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wpri.com/new-england/massachusetts/dramatic-video-shows-massachusetts-police-saving-infants-life/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="884620"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Dramatic video shows Massachusetts police saving infant&#8217;s life
					</h3>
	
						<footer class="article-list__article-byline">
				by Ariana Tourangeau/WWLP, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-05-19T11:08:26-04:00">May 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SPRINGFIELD, Mass. (WWLP) — The Springfield Police Department in Massachusetts released body-camera footage on Wednesday of officers saving a 3-month-old boy last month.</p>
<p>Officers were called to a home in the Mason Square neighborhood around 11 a.m. on April 20 after a baby boy was reported not breathing, according to Springfield police spokesman Ryan Walsh. When officers arrived, the baby was motionless and his skin appeared to be blue in color.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6641587"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/892B2CDE2F10495995997B228DFB31E4_8.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884534"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/biden-in-netanyahu-call-urges-significant-de-escalation/"
					class="article-list__article-link"
														>
			
				Biden, in Netanyahu call, urges &#8216;significant de-escalation&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/biden-in-netanyahu-call-urges-significant-de-escalation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6641994"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/24efb9dbd4d349909834bcacfe1b78bd-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884444"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/ri-education-commissioner-asks-prov-superintendent-to-resign/"
					class="article-list__article-link"
														>
			
				RI education commissioner asks Prov. superintendent to resign
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/ri-education-commissioner-asks-prov-superintendent-to-resign/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6642016"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=1196&#038;h=669&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=1196&amp;h=669&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=1196&amp;h=669&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=1196&amp;h=669&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/harrison.jpg?w=1196&amp;h=669&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884449"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/entertainment-news/i-am-proud-demi-lovato-comes-out-as-nonbinary/"
					class="article-list__article-link"
														>
			
				&#8216;I am proud&#8217;: Demi Lovato comes out as nonbinary
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/entertainment-news/i-am-proud-demi-lovato-comes-out-as-nonbinary/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Demi Lovato"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/d5e41f7b287b4e529232c4886fdcc216.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884344"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/lottery/mega-millions-jackpot-climbs-to-515-million/"
					class="article-list__article-link"
														>
			
				Mega Millions jackpot climbs to $515 million
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/lottery/mega-millions-jackpot-climbs-to-515-million/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP333449169032.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884339"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/house-to-vote-on-independent-panel-to-probe-jan-6-attack/"
					class="article-list__article-link"
														>
			
				House to vote on independent panel to probe Jan. 6 attack
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/house-to-vote-on-independent-panel-to-probe-jan-6-attack/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6642081"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/25afc9bfb1ed4741b673b4c049dffba4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884284"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/weather/weather-now/weather-now-another-summer-like-day-ahead/"
					class="article-list__article-link"
														>
			
				Weather Now: Another Summer-Like Day Ahead
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/weather/weather-now/weather-now-another-summer-like-day-ahead/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6641959"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/snap-shot-2-17.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884295"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/ny-attorney-general-says-trump-org-probe-is-now-criminal/"
					class="article-list__article-link"
														>
			
				NY attorney general says Trump Org probe is now criminal
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/ny-attorney-general-says-trump-org-probe-is-now-criminal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/5f5861cc8b1549fbb03b90493c740a6d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="883556"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/city-council-candidate-accused-of-running-unlicensed-auto-glass-shop/"
					class="article-list__article-link"
														>
			
				City Council candidate accused of running unlicensed auto glass shop
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/city-council-candidate-accused-of-running-unlicensed-auto-glass-shop/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/police-academy.00_00_36_15.Still001-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884135"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/retailer-results-so-far-show-people-are-going-out-spending/"
					class="article-list__article-link"
														>
			
				Retailer results so far show people are going out, spending
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/business-news/retailer-results-so-far-show-people-are-going-out-spending/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/30f4e4bda0c44df39b2eccf287a985eb-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884130"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/woman-testifies-she-woke-to-find-actor-masterson-raping-her/"
					class="article-list__article-link"
														>
			
				Woman testifies she woke to find actor Masterson raping her
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/us-and-world/woman-testifies-she-woke-to-find-actor-masterson-raping-her/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=1495&#038;h=1117&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=1495&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=1495&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138167966116.jpg?w=1495&amp;h=1117&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884128"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/amazon-to-extend-pause-on-police-use-of-facial-recognition/"
					class="article-list__article-link"
														>
			
				Amazon to extend pause on police use of facial recognition
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/business-news/amazon-to-extend-pause-on-police-use-of-facial-recognition/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/c98b53a625664405b42e101b8a011d0f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="883976"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/roger-williams-park-zoo-celebrates-birth-of-four-armadillos/"
					class="article-list__article-link"
														>
			
				Roger Williams Park Zoo celebrates birth of four armadillos
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/dont-miss/roger-williams-park-zoo-celebrates-birth-of-four-armadillos/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=800&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=800&amp;h=456&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=800&amp;h=456&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=800&amp;h=456&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=800&amp;h=456&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=800&amp;h=456&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/187972463_10158552565951608_8018439414638925510_n-1.jpg?w=800&amp;h=456&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="883891"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/pressure-mounts-for-providence-superintendents-resignation/"
					class="article-list__article-link"
														>
			
				Pressure mounts for Providence superintendent&#8217;s resignation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/local-news/providence/pressure-mounts-for-providence-superintendents-resignation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6639027"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/0517-Senate-Cmte-Prov-Schools-RIPROOF1ENC001_1.mpg.00_08_40_22.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884023"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/biden-back-behind-the-wheel-zooming-away-in-electric-truck/"
					class="article-list__article-link"
														>
			
				Biden back behind the wheel, zooming away in electric truck
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/business-news/biden-back-behind-the-wheel-zooming-away-in-electric-truck/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/AP21138696085321.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="883856"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/biden-to-land-at-ris-quonset-airport-wednesday-for-coast-guard-speech/"
					class="article-list__article-link"
														>
			
				Biden delivers Coast Guard commencement speech after landing at RI&#8217;s Quonset Airport
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/biden-to-land-at-ris-quonset-airport-wednesday-for-coast-guard-speech/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2021/05/biden-collage.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="883802"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/bill-increasing-ris-minimum-wage-to-15-by-2025-heads-to-mckees-desk/"
					class="article-list__article-link"
														>
			
				Bill increasing RI&#8217;s minimum wage to $15 by 2025 heads to McKee&#8217;s desk
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/news/politics/bill-increasing-ris-minimum-wage-to-15-by-2025-heads-to-mckees-desk/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6639248"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=770&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2020/01/Statehouse-generic.jpg?w=770&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Pinpoint Weather 12</h2>
	<a class="weather-widget__content" href="https://www.wpri.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				79&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				52&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 3&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				77&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 2&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {padding:0;margin:0;}
#wrap {
	max-width:300px;
	padding:.25em;
	border:solid thin #ccc;
	font-family:arial, helvetica, sans-serif;
	color:#fff;
	text-align:center;
}

select {
	color:#fff;
	padding:.25em;
	background:#333;
	width:275px;
	display:block;
	max-height:200px;
	border:none;
	border-radius:4px;
	margin:0 auto;
}

span.h {font-weight:bold;display:block;margin-bottom:5px;}



</style>

<body>
	<a href="https://wpri.com/weather"><img src="https://media.psg.nexstardigital.net/wpri/weather/forecast/7_Day_Forecast_900x505.jpg" style="display:block;margin-bottom:0px;"/></a>
<div id="wrap">
	
	<span class="h">PINPOINT WEATHER // Quick Links:</span>

<select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">
<option>Select a weather link:</option>
<option value="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7 Day</option>
<option value="https://www.wpri.com/weather-now/">Weather Now</option>
<option value="https://www.wpri.com/weather/radar/">Live Radar</option>
<option value="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</option>
<option value="https://www.wpri.com/weather/weather-blog/">Weather Blog</option>
<option value="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay & Beach</option>
<option value="https://www.wpri.com/weather/severe-weather/">Severe Weather</option>
<option value="https://www.wpri.com/weather/closings-delays/">Closings</option>
<option value="https://www.wpri.com/weather/power-outages/">Power Outages</option>
<option value="https://www.wpri.com/pinpoint-traffic/">Traffic</option>
<option value="https://www.wpri.com/flight-tracker/">Flight Tracker</option>
<option value="https://www.wpri.com/live-cams/">Remote View: Live Web Cams</option>
<option value="https://www.wpri.com/news/enews-alerts/">Get Alerts</option>
<option value="https://www.wpri.com/about-us/download-our-apps/">Get Weather & News Apps</option>
<option value="https://wpri.com/weather">ALL PINPOINT WEATHER</option>
</select>
</div>
</body>
</div></div></section><section id="custom_html-107" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="400" data-height="1200" href="https://twitter.com/BorderReportcom?ref_src=twsrc%5Etfw">Tweets by BorderReportcom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>

	<center><img src=https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2019/07/65727498_2559031680781825_5963890015544016896_n.png?quality=75&ssl=1 border=0 alt=borderlogo height=220 width=220><br></center>
<h3>About Border Report</h3> 
<p>The mission of <a href=http://www.borderreporter.com>BorderReport.com</a> is to provide real-time delivery of the untold local stories about people living, working and migrating along the U.S. border with Mexico.  The information is gathered by experienced and trusted Nexstar Media Group journalists hired specifically to cover the border.</p><p></p>

<style>
	.rich-text-cascade h3 {
		margin: 0;
	}
</style>
	
	
	<div class="livecams_thumb_nav">
	<a href="https://www.borderreport.com/live-cameras/" target="_top" rel="noopener">
		<div class="livecams_thumb_head">
			<img src="https://i1.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2019/07/borderreport-no-com-tight_crop.png?quality=75&ssl=1" />
		</div>
		<div class="livecams_thumb_overlay">
			<h3>View live cameras at the border.</h3>
		</div>
		<div class="livecams_thumb_placeholder">
			<img src="https://www.borderreport.com/wp-content/uploads/sites/28/2019/07/cam_location_thumb.jpg" />
		</div>
	</a>
</div>

<style>



/*.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0;
}*/

div.livecams_thumb_head {
	background-color: #353535;
	padding: 1em;
	margin: 0 !important;
}

.livecams_thumb_head img {
	width: 100%;
	margin: 0 !important;
}

.livecams_thumb_nav {
	display: inline-block;
	width: 100%;
	max-width: 300px;
	position: relative;
}

.livecams_thumb_placeholder {
	position: relative;
	display: inline-block;
	width: 100%;
}

.livecams_thumb_placeholder img {
	width: 100%;
}

.livecams_thumb_overlay {
	position: absolute;
	width: 100%;
	bottom: 20%;
	background: rgba(0, 0, 0, 0.6); 
	z-index: 10;
	color: #ffffff;
	padding: 1em;
	text-align: center;
}

.livecams_thumb_overlay h3 {
	font-size: 1.2rem;
}

</style>
	

</p></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="884325"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/south-county/local-olympian-swimming-to-block-island-for-charity/"
					class="article-list__article-link"
														>
			
				Local Olympian swimming to Block Island for charity
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wpri.com/news/local-news/south-county/local-olympian-swimming-to-block-island-for-charity/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Elizabeth Beisel gives back to Greater Providence YMCA"
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/12/Elizabeth_Beisel_gives_back_to_Greater_P_9_64137184_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="883976"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/roger-williams-park-zoo-celebrates-birth-of-four-armadillos/"
					class="article-list__article-link"
														>
			
				Roger Williams Park Zoo celebrates birth of four armadillos
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="883449"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/whalers-giving-away-free-keg-of-beer-to-all-ri-bars-restaurants/"
					class="article-list__article-link"
														>
			
				Whalers giving away free keg of beer to all RI bars, restaurants
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="883181"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/warwick-man-donates-kidney-to-his-best-friend/"
					class="article-list__article-link"
														>
			
				Warwick man donates kidney to his best friend
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="880734"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/dont-miss/inspired-by-12-news-report-ri-woman-donates-kidney-to-man-with-genetic-disease/"
					class="article-list__article-link"
														>
			
				Inspired by 12 News report, RI woman donates kidney to man with genetic disease
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="878381"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/street-stories/not-your-average-earrings-east-providence-girl-starts-her-own-jewelry-business/"
					class="article-list__article-link"
														>
			
				Not your average earrings: East Providence girl starts her own jewelry business
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="879411"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/business-news/all-in-one-shot-ri-will-soon-deploy-walk-up-vaccine-clinics-to-certain-dunkin-locations/"
					class="article-list__article-link"
														>
			
				All in one shot: RI will soon deploy walk-up vaccine clinics to certain Dunkin&#8217; locations
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-187" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=59847"><img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/RAM_Analytics_Viewer_Panel_300x250.jpg" alt="Viewer Pa on WPRI.com"></a>
</center></div></div></section><section id="ns-article-bin-80" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		LIVE CAMS on WPRI.com			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="20172"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wpri.com/live-cams/"
					class="article-list__article-link"
														>
			
				WPRI 12 Live Cams
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wpri.com/weather/" class="article-list__article-category-link" >Weather</a> / <time datetime="2020-09-16T12:47:21-04:00">8 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/live-cams/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&#038;h=687&#038;crop=1"
		alt=""
		srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1280w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1752w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 1920w, https://www.wpri.com/wp-content/uploads/sites/23/2018/03/Live-Cams-featured.jpg?w=1218&amp;h=687&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wpri.com/weather/live-cams/">
			More Live Cams
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="sailthru-recommends-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Scout" data-component="dropzoneWidget"></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wpri.com/" rel="home">
					<img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=90 90w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=120 120w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=180 180w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WPRI" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WPRI12/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wpri12">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wpri12/">
					
<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnwI-VN5jXWIGQKOI9PMDMw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wpri.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wpri-12-news-providence-ri/id488539287?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wpri&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wpri-weather/id935464149?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wpri.android.weather">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-47782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47782"><a href="https://www.wpri.com/news/">News</a></li>
<li id="menu-item-47785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47785"><a href="https://www.wpri.com/weather/">Weather</a></li>
<li id="menu-item-47802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47802"><a href="https://www.wpri.com/watch/">WATCH</a></li>
<li id="menu-item-47792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47792"><a href="https://www.wpri.com/target-12/">Target 12</a></li>
<li id="menu-item-47788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47788"><a href="https://www.wpri.com/sports/">Sports</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
<li id="menu-item-47813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47813"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
<li id="menu-item-47816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47816"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
<li id="menu-item-47821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47821"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
<li id="menu-item-47822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47822"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-581311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581311"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-47799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47799"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.wpri.com/about-us/">About Us</a></li>
<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4240"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3695"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="https://www.wprimedia.com/%20%20">Advertise</a></li>
<li id="menu-item-3719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3719"><a href="/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3699"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3700"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv">FCC File &#8211; WNAC</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a href="https://www.wpri.com/wp-content/uploads/sites/23/2020/12/WPRI-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3702"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report &#8211; WPRI</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3703"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/">Children&#8217;s TV Report &#8211; WNAC</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://www.wpri.com/about-us/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wpri.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Border Report Tour";
	_sf_async_config.authors = "Sandra Sanchez";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PBC7C328E-FF99-43B6-86D3-8D3E9E8018BB","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 884780,
		section: "border-report-tour",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"border_report_tour","kw":"severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees"}'   data-path='/5678/lin.wpri/border_report_tour'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Border Report Tour"
			data-logoUrl="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fae76ced48","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59c9ea7651edc4e44f08' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wpri.com\/wp-json\/","nonce":"f23dca84b8","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wpri.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=ebf3ee829a8a20009565' id='ns-global-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a5132c6faf0d1f3be18' id='ns-article-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6f079c90f45db30c740a' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wpri.com\/border-report-tour\/severe-storms-pound-south-texas-as-crews-scramble-to-fix-breaches-in-border-levees\/"}
</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=88433529bbbe1ac1d09b' id='ns-video-playlist-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=ef019ac3ec86413fcf00' id='ns-weather-js-js'></script>
<script src='https://www.wpri.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162739480',post:'884780',tz:'-4',srv:'www.wpri.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739480', '884780' ]);
</script>

</body>
</html>
