
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<!-- <style>
.alert-message {
    text-transform: capitalize !important;
}
.alert-message__body__content {
font-weight: normal !important;
}
.alert-message__area {
font-weight: normal !important;
}
</style>
-->
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wpri?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wpri.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Summer Planning Guide: Local Events Calendar","homepageTitle":"","socialTitle":"","pageType":"page","authorName":"Shaun Towne","description":"","publicationDate":"2021-04-28T14:56:18-04:00","lastModifiedDate":"2021-04-28T14:56:19-04:00","publicationDayOfWeek":"Wednesday","categoryList":["12 on 12"],"primaryCategory":"12 on 12","tagList":[],"wordCount":0,"paragraphCount":0,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":863322,"providerName":"","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-23-page-863322","primaryCategoryId":3096,"persistentId":"nxs-23-page-863322"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wpri.com\/12-on-12\/summer-planning-guide\/summer-planning-guide-local-events-calendar\/","ampUrl":"https:\/\/www.wpri.com\/12-on-12\/summer-planning-guide\/summer-planning-guide-local-events-calendar\/?amp","urlHostname":"https:\/\/www.wpri.com","urlSlug":"summer-planning-guide-local-events-calendar","directoryPath":["12-on-12","summer-planning-guide"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WPRI.com","callSign":"WPRI","domainName":"www.wpri.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-32507368-30","networkId":"nxs-23"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wpri.com\/12-on-12\/summer-planning-guide\/summer-planning-guide-local-events-calendar\/" || "";
var cats = "12 on 12" || "";
var bob_kw = "" || "";
var bob_desc = "May 1 \u2013 2 May Day Market at WaterFire Arts Center in ProvidenceAn &#8220;open air market&#8221; with fine arts and crafts, food and flowers. The website say it&#8217;s all things home and garden. Free admission and parking, running from 10 a.m. to 4 p.m. May 7 \u2013 16 SouthCoast Spring Arts Festival from Fall River [&hellip;]" || "";
var bob_story_author = "Shaun Towne" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wpri.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-30","event":"dlReady","paragraphCount":39,"wordCount":789,"authorName":"Shaun Towne","imageCount":6,"siteName":"WPRI.com","publishDateString":"Wed Apr 28 2021","publishTimeString":"02:56 PM EDT","originalContent":true,"classifyText":[],"categories":"12 on 12","primaryCategory":"12 on 12","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KPTSBXH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "60ba9448-1549-4cd6-bd2d-1b420a29a756",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"WebSite","publisher":{"@type":"Organization","name":"WPRI.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2020\/08\/cropped-wpricom-sitelogo-800.png"}},"name":"WPRI.com","description":"WPRI News 12 on WPRI.com is Rhode Island and Southeastern Massachusetts&#039; local news and weather source.WPRI 12 Eyewitness News on WPRI.com is Rhode Island and Southeastern Massachusetts&#039; local news and weather source.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wpri.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wpri.com\/12-on-12\/summer-planning-guide\/summer-planning-guide-local-events-calendar\/","image":{"@type":"ImageObject","url":"https:\/\/www.wpri.com\/wp-content\/uploads\/sites\/23\/2020\/08\/cropped-wpricom-sitelogo-800.png"}}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Summer Planning Guide: Local Events Calendar | WPRI.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Feed" href="https://www.wpri.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPRI.com &raquo; Comments Feed" href="https://www.wpri.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wpri.com\/12-on-12\/summer-planning-guide\/summer-planning-guide-local-events-calendar\/","page_slug":"summer-planning-guide-local-events-calendar","page_type":"story","page_category":"12_on_12","article_id":863322,"subpath":"\/digital_original\/12_on_12"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='google-site-verification' content='pVBC4NkEiCk5WikudgBiPb5o_YDZru2D7nbuVU0YOMw' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #000000;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wpri.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.wpri.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=1bbddb6c9ccb8d2ab5e9' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=73821cfd8abbfdadbbd7' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=9869ec04ffa318af7b63' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wpri.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wpri.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.wpri.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wpri.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.wpri.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wpri.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"e979a91cd791997d33ffef4a37d82d45"}};
</script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wpri.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wpri.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wpri.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.wpri.com/12-on-12/summer-planning-guide/summer-planning-guide-local-events-calendar/" />
<link rel='shortlink' href='https://www.wpri.com/?p=863322' />
<link rel="alternate" type="application/json+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2F12-on-12%2Fsummer-planning-guide%2Fsummer-planning-guide-local-events-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wpri.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wpri.com%2F12-on-12%2Fsummer-planning-guide%2Fsummer-planning-guide-local-events-calendar%2F&#038;format=xml" />
<style id="lakana-art-direction">body {    background-image: url(https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_Wallpaper.jpg);    background-repeat: no-repeat;    background-attachment: fixed;    background-position: center;}</style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp"];</script><style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php"}</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer Planning Guide: Local Events Calendar" />
<meta property="og:url" content="https://www.wpri.com/12-on-12/summer-planning-guide/summer-planning-guide-local-events-calendar/" />
<meta property="og:description" content="May 1 – 2 May Day Market at WaterFire Arts Center in ProvidenceAn &#8220;open air market&#8221; with fine arts and crafts, food and flowers. The website say it&#8217;s all things home and garden. F…" />
<meta property="article:published_time" content="2021-04-28T18:56:18+00:00" />
<meta property="article:modified_time" content="2021-04-28T18:56:19+00:00" />
<meta property="og:site_name" content="WPRI.com" />
<meta property="og:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg" />
<meta property="og:image:width" content="1220" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Summer Planning Guide: Local Events Calendar" />
<meta name="twitter:image" content="https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="May 1 – 2 May Day Market at WaterFire Arts Center in ProvidenceAn &#8220;open air market&#8221; with fine arts and crafts, food and flowers. The website say it&#8217;s all things home and garden. F…" />
<meta name="twitter:title" content="Summer Planning Guide: Local Events Calendar" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/cropped-12WPRI-favicon-512.png?w=270" />
</head>

<body class="page-template page-template-page-full-width page-template-page-full-width-php page page-id-863322 page-child parent-pageid-856076 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KPTSBXH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wpri.com/12-on-12/" rel="home">WPRI.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wpri.com/12-on-12/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wpri.com/wp-content/uploads/sites/23/2020/09/12on12_Digital_Originals_masthead-2-800x400-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wpri.com/weather/">
							<span class="site-header__weather-region">Providence</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">71&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-34"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"12_on_12","kw":"summer-planning-guide-local-events-calendar"}'   data-path='/5678/lin.wpri/digital_original/12_on_12'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1818"><a href="https://www.wpri.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40063"><a href="https://www.wpri.com/news/local-news/">Local News</a></li>
	<li id="menu-item-356732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356732"><a href="https://www.wpri.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-40072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40072"><a href="https://www.wpri.com/news/crime/">Crime</a></li>
	<li id="menu-item-40090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40090"><a href="https://www.wpri.com/news/politics/">Politics</a></li>
	<li id="menu-item-378666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378666"><a href="https://www.wpri.com/news/elections/">Your Local Election HQ</a></li>
	<li id="menu-item-40198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40198"><a href="https://www.wpri.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-40119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40119"><a href="https://www.wpri.com/news/us-and-world/">US &#038; World</a></li>
	<li id="menu-item-319004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319004"><a href="https://www.wpri.com/news/its-good-news/">It&#8217;s Good News</a></li>
	<li id="menu-item-40184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40184"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46395"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.wpri.com/news/enews-alerts/">Email Newsletters &#038; Alerts</a></li>
	<li id="menu-item-40095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40095"><a href="https://www.wpri.com/news/news-links/">News Links</a></li>
	<li id="menu-item-263053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263053"><a href="https://www.wpri.com/sky-drone-12/">Sky Drone 12</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47005"><a href="https://www.wpri.com/reportit/">ReportIt!</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/health/coronavirus/ri-reports-4-deaths-304-more-cases-2k-new-people-vaccinated/"
					class="article-list__article-link"
														>
			
				RI reports 4 deaths, 304 more cases; 2K new people vaccinated
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/health/coronavirus/ri-reports-4-deaths-304-more-cases-2k-new-people-vaccinated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/04/GettyImages-1231819007-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/police-make-arrest-in-attempted-kidnapping-of-providence-girl/"
					class="article-list__article-link"
														>
			
				Police make arrest in attempted kidnapping of Providence girl
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/money/lack-of-tanker-truck-drivers-could-lead-to-gas-shortages-this-summer/"
					class="article-list__article-link"
														>
			
				Lack of tanker truck drivers could lead to gas shortages this summer
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/us-and-world/astronaut-michael-collins-apollo-11-pilot-dead-of-cancer/"
					class="article-list__article-link"
														>
			
				Astronaut Michael Collins, Apollo 11 pilot, dead of cancer
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/im-pretty-sure-im-fired-software-developer-testifies-correia-didnt-pay-staff-of-startup-for-months/"
					class="article-list__article-link"
														>
			
				‘I’m pretty sure I’m fired,’ software developer testifies Correia didn’t pay staff of startup for months
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1998"><a href="https://www.wpri.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-601130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-601130"><a href="https://www.wpri.com/weather/detailed-7-day/pinpoint-weather-12-detailed-7-day-forecast/">Detailed 7-Day Forecast</a></li>
	<li id="menu-item-50099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50099"><a href="https://www.wpri.com/weather-now/">Weather Now</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.wpri.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.wpri.com/weather/hour-by-hour/">Hour-by-Hour</a></li>
	<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="https://www.wpri.com/weather/ocean-bay-beach/">Ocean, Bay &#038; Beach</a></li>
	<li id="menu-item-844978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-844978"><a href="https://www.wpri.com/weather/hurricane-tracking/">Hurricane Tracking</a></li>
	<li id="menu-item-50110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50110"><a href="https://www.wpri.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.wpri.com/pinpoint-traffic/">Pinpoint Traffic</a></li>
	<li id="menu-item-46782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46782"><a href="https://www.wpri.com/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="https://www.wpri.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-213827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213827"><a href="https://www.wpri.com/weather/weather-alerts/">Active Weather Alerts</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.wpri.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-46614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46614"><a href="https://www.wpri.com/weather/power-outages/">Power Outages</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.wpri.com/about-us/download-our-apps/">Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2009"><a href="https://www.wpri.com/watch/">WATCH</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-246852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246852"><a href="https://wpri.com/video/">Video Center</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.wpri.com/watch/live-streaming-12-news/">Live Streaming: 12 News</a></li>
	<li id="menu-item-46809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46809"><a href="https://www.wpri.com/watch/cbs-news-live-streaming/">Live Streaming: CBS News</a></li>
	<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.wpri.com/live-cams/">Live Cams</a></li>
	<li id="menu-item-356734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356734"><a href="https://www.wpri.com/news/street-stories/">Street Stories</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85662"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-864157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-864157"><a href="https://www.wpri.com/12-on-12/student-setbacks-successes/">Student Setbacks &#038; Successes</a></li>
	<li id="menu-item-835955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835955"><a href="https://www.wpri.com/12-on-12/12-on-12-vaccine-101/">Vaccine 101</a></li>
	<li id="menu-item-680653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-680653"><a href="https://www.wpri.com/12-on-12/the-value-of-home/">The Value of Home</a></li>
	<li id="menu-item-645298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645298"><a href="https://www.wpri.com/12-on-12/the-war-on-alzheimers/">The War on Alzheimer’s</a></li>
	<li id="menu-item-350279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350279"><a href="https://www.wpri.com/12-on-12/state-of-the-bay/">State of the Bay</a></li>
	<li id="menu-item-287265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287265"><a href="https://www.wpri.com/12-on-12/the-mafia-tapes/">The Mafia Tapes</a></li>
	<li id="menu-item-495972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495972"><a href="https://www.wpri.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.wpri.com/on-air/on-air-tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54068"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
	<li id="menu-item-320023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320023"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47553"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
	<li id="menu-item-47538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47538"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
	<li id="menu-item-289425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289425"><a href="https://www.wpri.com/findmyri/">FindMyRI</a></li>
	<li id="menu-item-46829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46829"><a href="https://www.wpri.com/on-air/podcasts-from-wpri-12-fox-providence-myritv/">Podcasts</a></li>
	<li id="menu-item-46821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46821"><a href="https://www.wpri.com/news/special-reports/">Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-46843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46843"><a href="https://www.wpri.com/target-12/">Target 12</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-551187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551187"><a href="https://www.wpri.com/12-responds/">12 Responds</a></li>
	<li id="menu-item-46891" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46891"><a href="https://www.wpri.com/author/tim-white/">Tim White</a></li>
	<li id="menu-item-46899" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-46899"><a href="https://www.wpri.com/author/ted-nesi/">Ted Nesi</a></li>
	<li id="menu-item-56926" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-56926"><a href="https://www.wpri.com/author/steph-machado/">Steph Machado</a></li>
	<li id="menu-item-60103" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-60103"><a href="https://www.wpri.com/author/eli-sherman/">Eli Sherman</a></li>
	<li id="menu-item-551502" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-551502"><a href="https://www.wpri.com/author/gina-marini/">Gina Marini</a></li>
	<li id="menu-item-582680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582680"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-582678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-582678"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-326606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326606"><a href="https://www.wpri.com/recalls-and-warnings/">Recalls And Warnings</a></li>
	<li id="menu-item-49303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49303"><a href="https://www.wpri.com/consumer-guide/">Consumer Guide</a></li>
	<li id="menu-item-49302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49302"><a href="https://www.wpri.com/parent-guide/">Parent Guide</a></li>
	<li id="menu-item-46848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46848"><a href="https://www.wpri.com/target-12/inside-the-mafia/">Inside the Mafia</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/im-pretty-sure-im-fired-software-developer-testifies-correia-didnt-pay-staff-of-startup-for-months/"
					class="article-list__article-link"
														>
			
				‘I’m pretty sure I’m fired,’ software developer testifies Correia didn’t pay staff of startup for months
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/target-12/im-pretty-sure-im-fired-software-developer-testifies-correia-didnt-pay-staff-of-startup-for-months/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6576005"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/04/e5e15f0e8baf46c2b2a23eb207f1dd32.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/local-news/providence/elorzas-540m-providence-budget-includes-police-diversion-plan-biden-relief-money/"
					class="article-list__article-link"
														>
			
				Elorza&#8217;s $540M Providence budget includes police diversion plan, Biden relief money
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/inside-the-new-drier-home-for-r-i-s-historic-documents/"
					class="article-list__article-link"
														>
			
				Inside the new, drier home for RI&#8217;s historic documents
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/politics/ri-keeps-2-us-house-seats-despite-dire-forecasts/"
					class="article-list__article-link"
														>
			
				RI keeps 2 US House seats, despite dire forecasts
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/unlike-ma-and-ct-no-immediate-plans-to-resume-jj-vaccine-use-in-rhode-island/"
					class="article-list__article-link"
														>
			
				Unlike MA and CT, no immediate plans to resume J&#038;J vaccine use in Rhode Island
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-46954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-46954"><a href="https://www.wpri.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-835876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835876"><a href="https://www.wpri.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-845161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845161"><a href="https://www.wpri.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-46962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46962"><a href="https://www.wpri.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-46961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46961"><a href="https://www.wpri.com/sports/high-school/">High School</a></li>
	<li id="menu-item-46972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46972"><a href="https://www.wpri.com/sports/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-635811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635811"><a href="https://www.wpri.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-824363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824363"><a href="https://www.wpri.com/sports/golf/masters-report/">Masters Report</a></li>
	<li id="menu-item-46968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46968"><a href="https://www.wpri.com/sports/double-ot/">Double OT</a></li>
	<li id="menu-item-46967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46967"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-46976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46976"><a href="https://www.wpri.com/sports/red-sox/">Red Sox</a></li>
	<li id="menu-item-46977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46977"><a href="https://www.wpri.com/sports/celtics/">Celtics</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="https://www.wpri.com/sports/bruins/">Bruins</a></li>
	<li id="menu-item-46981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46981"><a href="https://www.wpri.com/sports/providence-bruins/">Providence Bruins</a></li>
	<li id="menu-item-46984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46984"><a href="https://www.wpri.com/sports/college/">College</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/high-school/sk-upsets-cranston-east-la-salle-sweeps-mount-classical-blanks-burrillville-in-girls-volleyball-quarterfinals/"
					class="article-list__article-link"
														>
			
				SK upsets Cranston East, La Salle sweeps Mount, Classical blanks Burrillville in girls volleyball quarterfinals
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/sports/high-school/sk-upsets-cranston-east-la-salle-sweeps-mount-classical-blanks-burrillville-in-girls-volleyball-quarterfinals/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6573958"
	>
	<img
		src="https://i0.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/04/10-11-Newscast2021-04-27-RIPROOF1ENC001_1.mpg.22_49_44_02.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/nhl/nhl-could-adjust-playoffs-for-travel-restrictions-in-canada/"
					class="article-list__article-link"
														>
			
				NHL could adjust playoffs for travel restrictions in Canada
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/high-school-football/hometown-hero-north-attleboros-matt-penta/"
					class="article-list__article-link"
														>
			
				Hometown Hero: North Attleboro&#8217;s Matt Penta
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/high-school/cumberland-tops-east-greenwich-3-1-in-girls-volleyball-playoffs/"
					class="article-list__article-link"
														>
			
				Cumberland tops East Greenwich, 3-1 in girls volleyball playoffs
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/sports/patriots-new-england-nation/andy-gresh-joins-yianni-kourakis-to-preview-the-patriots-nfl-draft/"
					class="article-list__article-link"
														>
			
				Andy Gresh joins Yianni Kourakis to preview the Patriots NFL draft
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-47481"><a href="https://www.wpri.com/on-air/">Local Programs</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-47086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47086"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-533064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533064"><a href="https://www.wpri.com/news/pulse-of-providence/">Pulse of Providence</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
	<li id="menu-item-47092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47092"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
	<li id="menu-item-47096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47096"><a href="https://www.wpri.com/sports/patriots-new-england-nation/">Patriots: New England Nation</a></li>
	<li id="menu-item-277714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277714"><a href="https://www.wpri.com/fox-providence/successful-living/">Successful Living</a></li>
	<li id="menu-item-322383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322383"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-85668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85668"><a href="https://www.wpri.com/12-on-12/">12 on 12</a></li>
	<li id="menu-item-669179" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669179"><a href="https://www.wpri.com/tag/12-town-hall/">12 Town Hall</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/digital-original/12-on-12/summer-planning-guide-a-12-on-12-digital-original-debuts-wednesday-at-5/"
					class="article-list__article-link"
														>
			
				Summer Planning Guide: A 12 on 12 Digital Original debuts tonight at 5
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/digital-original/12-on-12/summer-planning-guide-a-12-on-12-digital-original-debuts-wednesday-at-5/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6568948"
	>
	<img
		src="https://i2.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_900x500.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/target-12/inside-the-new-drier-home-for-r-i-s-historic-documents/"
					class="article-list__article-link"
														>
			
				Target 12: An exclusive look inside the state archives
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-4-23-21-naacps-jim-vincent-week-in-review/"
					class="article-list__article-link"
														>
			
				Newsmakers 4/23/2021: NAACP&#8217;s Jim Vincent; week in review
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/small-but-strong/small-but-strong-east-providence-boys-memory-spans-far-beyond-the-city/"
					class="article-list__article-link"
														>
			
				Small But Strong: Signs of hope
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/news/newsmakers/newsmakers-4-16-2021-sen-reed-on-afghanistan-week-in-review-2/"
					class="article-list__article-link"
														>
			
				Newsmakers 4/16/2021; Sen. Reed on Afghanistan; week in review
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-53738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53738"><a href="https://www.wpri.com/rhode-show/">The Rhode Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-298246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298246"><a href="https://www.wpri.com/watch/the-rhode-show-live-streaming/">Watch Live Streaming Weekdays 9-10am</a></li>
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://www.wpri.com/rhode-show/happening-here/">Happening Here</a></li>
	<li id="menu-item-47587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47587"><a href="https://www.wpri.com/rhode-show/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-588410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588410"><a href="https://www.wpri.com/rhode-show/quick-bites/">Quick Bites</a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://www.wpri.com/rhode-show/homelife/">Homelife</a></li>
	<li id="menu-item-47592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47592"><a href="https://www.wpri.com/rhode-show/style/">Style</a></li>
	<li id="menu-item-47595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47595"><a href="https://www.wpri.com/rhode-show/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-47599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47599"><a href="https://www.wpri.com/rhode-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-47602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47602"><a href="https://www.wpri.com/rhode-show/talking-tech/">Talking Tech</a></li>
	<li id="menu-item-47605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47605"><a href="https://www.wpri.com/rhode-show/rhode-extra/">Rhode Extra</a></li>
	<li id="menu-item-47611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47611"><a href="https://www.wpri.com/contests/">Contests</a></li>
	<li id="menu-item-47624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47624"><a href="https://wpri.halfoffdeal.com/">Rhody Deals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-american-chop-suey/"
					class="article-list__article-link"
														>
			
				In the Kitchen: American Chop Suey
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wpri.com/rhode-show/in-the-kitchen/in-the-kitchen-american-chop-suey/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6575351"
	>
	<img
		src="https://i1.wp.com/www.wpri.com/wp-content/uploads/sites/23/2021/04/american-chop-suey-close.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/food-and-drink/coffee-on-the-set/dunkin-coconut-refreshers/"
					class="article-list__article-link"
														>
			
				Dunkin&#8217; Coconut Refreshers
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/the-david-tutera-experience-comes-to-newport/"
					class="article-list__article-link"
														>
			
				The David Tutera Experience comes to Newport!
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/local-author-aims-to-inspire-using-his-own-story-of-strength/"
					class="article-list__article-link"
														>
			
				Local author aims to inspire using his own story of strength
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wpri.com/rhode-show/happening-here/vintage-pet-rescue-features-local-dogs-in-2022-calendar/"
					class="article-list__article-link"
														>
			
				Vintage Pet Rescue features local dogs in 2022 calendar
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-551090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551090"><a href="https://www.wpri.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-551092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551092"><a href="https://www.wpri.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-551095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551095"><a href="https://www.ziprecruiter.com/wpri">Post a Job</a></li>
	<li id="menu-item-551097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551097"><a href="https://www.wpri.com/about-us/work-for-us/">Work at WPRI 12</a></li>
</ul>
</div></div></li>
<li id="menu-item-47279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47279"><a href="https://www.wpri.com/about-us/">More</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-47141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47141"><a href="https://www.wpri.com/community/">Community</a></li>
	<li id="menu-item-47132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47132"><a href="https://www.wpri.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-573715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573715"><a href="https://www.wpri.com/12-charity-connection/">12 Charity Connection</a></li>
	<li id="menu-item-319123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319123"><a href="https://www.wpri.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-148260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148260"><a href="https://www.wpri.com/tag/nesis-notes/">Nesi&#8217;s Notes</a></li>
	<li id="menu-item-80357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80357"><a href="https://www.wpri.com/community/12-gives-back/">12 Gives Back</a></li>
	<li id="menu-item-84452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84452"><a href="https://www.wpri.com/tag/cold-case-cards/">Cold Case Cards</a></li>
	<li id="menu-item-720917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720917"><a href="https://www.wpri.com/hidden-history/black-history-month/">Black History</a></li>
	<li id="menu-item-688659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688659"><a href="https://www.wpri.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-99871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99871"><a href="https://www.wpri.com/news/small-but-strong/">Small But Strong</a></li>
	<li id="menu-item-597763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597763"><a href="https://www.wpri.com/pass-or-fail/">Pandemic Pass or Fail</a></li>
	<li id="menu-item-301499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301499"><a href="https://www.wpri.com/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-47173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47173"><a href="https://www.wpri.com/community/rescue-a-pet/">Rescue a Pet</a></li>
	<li id="menu-item-687339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687339"><a href="https://www.wpri.com/venn/">Video Game News</a></li>
	<li id="menu-item-47352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47352"><a href="https://www.wpri.com/about-us/">About Us</a></li>
	<li id="menu-item-47162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47162"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-539824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539824"><a href="https://www.wpri.com/wprimedia/">WPRI Media: Advertise With Us</a></li>
	<li id="menu-item-317728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317728"><a href="https://www.rampanel.com/ram/RAM?panelistreg=C4C6C5C3CG">Your Opinion Matters</a></li>
	<li id="menu-item-361382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361382"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-47367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47367"><a href="https://www.wpri.com/contests/">Contests</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wpri.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"12_on_12","kw":"summer-planning-guide-local-events-calendar"}'   data-path='/5678/lin.wpri/digital_original/12_on_12'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				

<article id="post-863322" class="article post-863322 page type-page status-publish hentry category-12-on-12">
	<header class="page-header screen-reader-text">
		<h1 class="page-title">Summer Planning Guide: Local Events Calendar</h1>	</header>

	
	<div class="article-content rich-text">
		
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.wpri.com/12-on-12/summer-planning-guide/"><img loading="lazy" width="1220" height="200" src="https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg" alt="" class="wp-image-856078" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg 1220w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg?resize=300,49 300w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg?resize=768,126 768w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg?resize=50,8 50w, https://www.wpri.com/wp-content/uploads/sites/23/2021/04/12on12_Summer-Planning-Guide_1220x200.jpg?resize=876,143 876w" sizes="(max-width: 899px) 100vw, 876px" /></a></figure></div>



<p class="has-text-align-center has-medium-font-size"><strong>May 1 – 2</strong></p>



<p><strong><a rel="noreferrer noopener" href="https://finefurnishingsshows.com/" target="_blank">May Day Market</a> at WaterFire Arts Center in Providence</strong><br>An &#8220;open air market&#8221; with fine arts and crafts, food and flowers. The website say it&#8217;s all things home and garden. Free admission and parking, running from 10 a.m. to 4 p.m.</p>



<p class="has-text-align-center has-medium-font-size"><strong>May 7 – 16</strong></p>



<p><strong><a rel="noreferrer noopener" href="https://southcoastspringarts.org/events" target="_blank">SouthCoast Spring Arts Festival</a> from Fall River to Wareham<br></strong>SouthCoast Spring Arts is presenting a 10 day festival celebrating arts in communities by connecting innovative, creative, and affordable arts and cultural events across the region.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://destinationnewbedford.org/events/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		More: Destination New Bedford Community Calendar	</a>
</aside>
</div>


<h4 class="has-text-align-center"><strong>May 8</strong></h4>



<p><strong><a rel="noreferrer noopener" href="https://www.facebook.com/events/136208045143384/?acontext=%7B%22ref%22%3A%2252%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22share_link%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22share_link%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22invite_link_id%5C%22%3A262848042151706%7D%7D]%22%7D" target="_blank">Mother&#8217;s Day Specialty Market</a> in Tiverton<br></strong>From 12 p.m. to 4 p.m. local vendors will be offering a selection of goods at the Sandywoods venue on Muse Way. It is free and open to the public.</p>



<p class="has-text-align-center has-medium-font-size"><strong>May 21 – 23</strong></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.wpri.com/wp-content/uploads/sites/23/2016/04/istock-oysters_37003963_ver1.0-1.jpg?w=900" alt="Oysters on a silver platter_287344" class="wp-image-234247" width="200" height="120"/></figure></div>



<p><strong><a rel="noreferrer noopener" href="https://bowenswharf.com/events/newport-oyster-chowder-festival/" target="_blank">Newport Oyster &amp; Chowder Festival</a> at Bowen&#8217;s Wharf</strong><br>Champagne, oysters and chowder from local growers and venders on the waterfront. Growers will be shucking alongside a group of local restaurants and live music. Festival attendance will be limited and there will be three timed sessions on Saturday and Sunday.</p>



<p class="has-text-align-center has-medium-font-size"><strong>May 28 – 31</strong></p>



<p><strong><a rel="noreferrer noopener" href="https://osdri.org/boots-on-the-ground/" target="_blank">Boots on the Ground for Heroes</a> at Fort Adams State Park in Newport</strong><br>Almost 7,000 combat boots are displayed with flags and placards to represent the life of each U.S. service member killed in action in the Global War on Terror. The hours are Friday, Saturday and Sunday 8 a.m. to 8 p.m. and Monday 8 a.m. to 6 p.m.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p3">
				<div id="anvato-player-p3" class="ns-block-embed__wrapper">
					<div id="p3"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6518288","autoplay":false,"expect_preroll":true,"pInstance":"p3","plugins":{"comscore":{"clientId":"6036439","c3":"wpri.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Video,News,Top Video","cs_ucfr":""},"ad":{"c3":"wpri.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Video,News,Top Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wpri/digital_original/12_on_12&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wpri.com/12-on-12/summer-planning-guide/summer-planning-guide-local-events-calendar/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.wpri.com/12-on-12/summer-planning-guide/summer-planning-guide-local-events-calendar/&cust_params=vid%3D6518288%26cmsid%3D863322%26pid%3D863322%26vidcat%3D/digital_original/12_on_12%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"m3E80nAx02K5gfOPJSgHJMr7nAk9MbDP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTE4Mjg4IiwiaXNzIjoibTNFODBuQXgwMks1Z2ZPUEpTZ0hKTXI3bkFrOU1iRFAiLCJleHAiOjE2MTk2NDAyNjN9.Kf-JqRkQXIFsxlbKzZ5OFCC3iOlzN85BnMjI7fyHyM4","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wpri/video/video_studio/102/21/04/09/6518288/6518288_DFB8FD41A82D49CB9730BA631DC06793_210409_6518288_Boots_on_the_Ground_to_display_all_7_010_boots_t_600.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p class="has-text-align-center has-medium-font-size"><strong>June 12</strong></p>



<p><strong><a rel="noreferrer noopener" href="http://www.gaspee.com/events/parade" target="_blank">The Gaspee Days Parade</a> in Warwick</strong><br>The Gaspee Days Committee had said <a rel="noreferrer noopener" href="https://www.wpri.com/news/local-news/west-bay/without-donations-gaspee-days-parade-may-be-canceled-organizers-say/" target="_blank">the parade was in danger of being cancelled</a> if they weren&#8217;t able to raise enough money. Since then, Mayor Frank Picozzi said they were able to raise enough to hold the parade, but are still accepting donations. A&nbsp;<a rel="noreferrer noopener" href="https://www.gofundme.com/f/i-love-a-parade" target="_blank">GoFundMe page</a>&nbsp;was created to collect donations.</p>



<p class="has-text-align-center has-medium-font-size"><strong>June 12 – 13</strong></p>



<p><strong><a rel="noreferrer noopener" href="https://www.providencehousetour.com/" target="_blank">Festival of Gardens</a> in Providence</strong><br>The&nbsp;<a rel="noreferrer noopener" href="https://ppsri.org/" target="_blank">Providence Preservation Society</a>&nbsp;is holding the Festival of Gardens, where guests will enjoy exclusive access to a selection of private gardens at historic homes, a community garden and a Colonial Revival garden. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.goprovidence.com/events/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		More: Go Providence Events Calendar	</a>
</aside>
</div>


<p class="has-text-align-center has-medium-font-size"><strong>June 18 – 20</strong></p>



<p><strong><a rel="noreferrer noopener" href="https://www.newportmansions.org/events/newport-flower-show" target="_blank">Newport Flower Show: Back in Bloom</a> at Rosecliff Mansion</strong><br>Black in Bloom: A Ballroom Floral Fantasy will be a reimagined presentation of the Newport Flower Show. It will feature design exhibits and garden vignettes on the first floor at Rosecliff. There will also be botanical arts design classes available.</p>



<p class="has-text-align-center has-medium-font-size"><strong>June 19 – 20</strong></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.wpri.com/wp-content/uploads/sites/23/2016/06/newport-flower-1_37013683_ver1.0.jpg?w=650" alt="newport flower 1_321290" class="wp-image-165288" width="300" height="180"/></figure></div>



<p><strong><a rel="noreferrer noopener" href="https://www.southcountyri.com/event/38th-narragansett-art-festival/11840/" target="_blank">Narragansett Art Festival</a> at Veterans&#8217; Park</strong><br>38th Narragansett Art Festival is scheduled for 9 a.m. to 6 p.m. at the historic &#8220;Towers&#8221; in Veterans&#8217; Park overlooking Narragansett Town Beach. This is a free, family friendly, fine art festivals.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.southcountyri.com/events/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		More: South County Events	</a>
</aside>
</div>


<h4 class="has-text-align-center">July 4</h4>



<p>Many Fourth of July fireworks were cancelled last year, but some are planning on holding fireworks and other events in 2021. Check with your local town or city on whether they are holding any.</p>



<p class="has-text-align-center has-medium-font-size"><strong>July 5</strong></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?w=656" alt="" class="wp-image-42452" width="328" height="184" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg 656w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=160,90 160w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=300,168 300w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=320,180 320w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=256,144 256w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=512,288 512w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=640,360 640w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=50,28 50w, https://www.wpri.com/wp-content/uploads/sites/23/2017/07/bristol-4th-of-july-parade-3_36995775_ver1.0-1.jpg?resize=328,184 328w" sizes="(max-width: 899px) 100vw, 328px" /></figure></div>



<p><strong><a rel="noreferrer noopener" href="https://www.fourthofjulybristolri.com/parade2021" target="_blank">Fourth of July Parade</a> in Bristol</strong><br>America&#8217;s oldest Fourth of July celebration <a rel="noreferrer noopener" href="https://www.wpri.com/news/local-news/east-bay/bristol-4th-of-july-committee-planning-for-full-parade-celebration/" target="_blank">is back</a>. The parade kicks off at 10:30 a.m. at the corner of Chestnut and Hope streets and ends on High Street. Fireworks are also scheduled for July 4.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wpri.com/community-events-calendar"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		More: Community Events Calendar	</a>
</aside>
</div>


<p class="has-text-align-center has-medium-font-size"><strong>July 10 – 11</strong></p>



<p><strong><a rel="noreferrer noopener" href="https://www.visitrhodeisland.com/event/59th-wickford-art-festival/75315/" target="_blank">Wickford Art Festival</a> at Wilson Park in North Kingstown</strong><br>More than 200 fine artists will be spread through Wilson Park. The event is free with free parking.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wpri.com/entertainment-news/summer-2021-events-can-happen-but-they-wont-look-the-same/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Related: Summer 2021 events can happen, but they won’t look the same	</a>
</aside>
</div>


<p class="has-text-align-center has-medium-font-size"><strong>July 23 – 25 &amp; 26 – 28</strong></p>



<p class="has-text-align-left"><strong><a rel="noreferrer noopener" href="https://newportfolk.org/2021-info/" target="_blank">Newport Folk Festival</a> at Fort Adams<br></strong>This year the Newport Folk Festival will look a little different with two unique three-day events of performances, storytelling and workshops. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wpri.com/news/local-news/se-mass/feast-of-the-blessed-sacrament-in-new-bedford-postponed-until-2022/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Related: Feast of the Blessed Sacrament in New Bedford postponed until 2022	</a>
</aside>
</div>


<p class="has-text-align-center has-medium-font-size"><strong>July 30 – August 1</strong></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?w=656" alt="Chris Botti_114352" class="wp-image-215901" width="250" height="140" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?resize=160,90 160w, https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?resize=320,180 320w, https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?resize=256,144 256w, https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?resize=512,288 512w, https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?resize=640,360 640w, https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?resize=50,28 50w, https://www.wpri.com/wp-content/uploads/sites/23/2015/01/newport-jazz_ange_36932899_ver1.0.jpg?resize=250,140 250w" sizes="(max-width: 899px) 100vw, 250px" /></figure></div>



<p><strong><a rel="noreferrer noopener" href="https://www.newportjazz.org/2021-info" target="_blank">Newport Jazz Festival</a> at Fort Adams</strong><br>Newport Jazz Festival organizers have said they are focusing on creating three intimate days of jazz performances, and that they will release access to the events in phases due to modified capacities. </p>



<p class="has-text-align-center has-medium-font-size"><strong>August 6 – 8</strong></p>



<p><strong><a href="https://www.charlestownseafoodfestival.com/festival-information/">Charlestown Seafood Festival</a> at Ninigret Park</strong><br>Festival organizers of the Charlestown Seafood Festival are hopefully they will be able to hold a festival in 2021. </p>



<p class="has-text-align-center has-medium-font-size"><strong>August 9 – 15</strong></p>



<p><strong><a rel="noreferrer noopener" href="http://www.film-festival.org/index07A.htm" target="_blank">Rhode Island International Film Festival</a> in Providence and throughout Rhode Island<br></strong>The seven day event is the largest public film festival in New England, and is a qualifying event for the British Academy of Television and Film Arts (BAFTA) and the Canadian Screen Awards. It is held throughout Rhode Island with premiere works in Providence. </p>



<p class="has-text-align-center has-medium-font-size"><strong>August 11 – 15</strong></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png?w=426" alt="washington county fair_1534333031636.png.jpg" class="wp-image-11400" width="213" height="121" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png 426w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png?resize=160,90 160w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png?resize=300,170 300w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png?resize=320,180 320w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png?resize=256,144 256w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png?resize=50,28 50w, https://www.wpri.com/wp-content/uploads/sites/23/2018/08/washington20county20fair_1534333031636.png_51951879_ver1.0.png?resize=213,121 213w" sizes="(max-width: 899px) 100vw, 213px" /></figure></div>



<p><strong><a rel="noreferrer noopener" href="https://washingtoncountyfair-ri.com/" target="_blank">The Washington County Fair</a> in Richmond<br></strong>This is the 55th year of the fair, with music and concerts, rides, tractor and truck pulls, livestock shows, kids games and food.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.visitrhodeisland.com/events/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		More: Visit Rhode Island Events Calendar	</a>
</aside>
</div>


<p class="has-text-align-center has-medium-font-size"><strong>September 4 – 6</strong></p>



<p><strong><a href="https://fairhaventours.com/feast-of-our-lady-of-angels-2/" target="_blank" rel="noreferrer noopener">Feast of Our Lady of Angels</a> in Fairhaven</strong><br>A traditional weekend long Portuguese &#8220;festa&#8221; features live music, game booths, Portuguese and American foods, auctions and kids activities. It is still to be determined if the event will happen. There is a procession scheduled for Monday at 1 p.m. at St. Mary&#8217;s Church.</p>



<p class="has-text-align-center has-medium-font-size"><strong>September 11 – 12</strong></p>



<p><strong><a rel="noreferrer noopener" href="https://www.riseafoodfest.com/home" target="_blank">Rhode Island Seafood Festival</a> at India Point Park</strong><br>Festival organizers said they will make a final decision on whether or not to have the event in the first week of August. The event is scheduled for 11 a.m. to 5 p.m. both days and will happen rain or shine.</p>



<p class="has-text-align-center has-white-color has-text-color has-background has-huge-font-size" style="background-color:#f37a05"><span style="text-decoration: underline;"><strong>Back to 12 on 12: Summer Weather Guide »</strong></span></p>

		
		
			</div><!-- .rich-text -->

	</article><!-- #post-## -->

			</main>
		</div>

			</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"12_on_12","kw":"summer-planning-guide-local-events-calendar"}'   data-path='/5678/lin.wpri/digital_original/12_on_12'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wpri.com/" rel="home">
					<img src="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png" srcset="https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=90 90w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=120 120w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=180 180w, https://www.wpri.com/wp-content/uploads/sites/23/2020/08/cropped-wpricom-sitelogo-800.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WPRI" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WPRI12/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wpri12">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wpri12/">
					
<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnwI-VN5jXWIGQKOI9PMDMw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wpri.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wpri-12-news-providence-ri/id488539287?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wpri&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wpri-weather/id935464149?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wpri.android.weather">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-47782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47782"><a href="https://www.wpri.com/news/">News</a></li>
<li id="menu-item-47785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47785"><a href="https://www.wpri.com/weather/">Weather</a></li>
<li id="menu-item-47802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47802"><a href="https://www.wpri.com/watch/">WATCH</a></li>
<li id="menu-item-47792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47792"><a href="https://www.wpri.com/target-12/">Target 12</a></li>
<li id="menu-item-47788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47788"><a href="https://www.wpri.com/sports/">Sports</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47881"><a href="https://www.wpri.com/fox-providence/">FOX Providence</a></li>
<li id="menu-item-47813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47813"><a href="https://www.wpri.com/the-cw-providence/">The CW Providence</a></li>
<li id="menu-item-47816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47816"><a href="https://www.wpri.com/myritv/">myRITV</a></li>
<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="https://www.wpri.com/news/newsmakers/">Newsmakers</a></li>
<li id="menu-item-47821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47821"><a href="https://www.wpri.com/executive-suite/">Executive Suite</a></li>
<li id="menu-item-47822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47822"><a href="https://www.wpri.com/fox-providence/dan-yorke-state-of-mind/">Dan Yorke State of Mind</a></li>
<li id="menu-item-581311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581311"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-47799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47799"><a href="https://www.wpri.com/about-us/meet-the-team/">Meet The Team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.wpri.com/about-us/">About Us</a></li>
<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4240"><a href="https://www.wpri.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3695"><a href="https://www.wpri.com/about-us/work-for-us/">Work For Us</a></li>
<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="https://www.wprimedia.com/%20%20">Advertise</a></li>
<li id="menu-item-3719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3719"><a href="/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3699"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv">FCC File &#8211; WPRI</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3700"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv">FCC File &#8211; WNAC</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a href="https://www.wpri.com/wp-content/uploads/sites/23/2020/12/WPRI-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3702"><a href="https://publicfiles.fcc.gov/tv-profile/wpri-tv/programs-list/">Children&#8217;s TV Report &#8211; WPRI</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3703"><a href="https://publicfiles.fcc.gov/tv-profile/wnac-tv/programs-list/">Children&#8217;s TV Report &#8211; WNAC</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://www.wpri.com/about-us/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wpri.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
											<li class="network-footer-onesignal-desktop">
							<div class="onesignal-customlink-container"></div>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wpri.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "12 on 12";
	_sf_async_config.authors = "Shaun Towne";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wpri","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"12_on_12","kw":"summer-planning-guide-local-events-calendar"}'   data-path='/5678/lin.wpri/digital_original/12_on_12'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="12 on 12"
			data-logoUrl="https://www.wpri.com/wp-content/uploads/sites/23/2020/09/12on12_Digital_Originals_masthead-2-800x400-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<!-- Jetpack Search took 81 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wpri.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ca1727e9a9","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wpri.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59c9ea7651edc4e44f08' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wpri.com\/wp-json\/","nonce":"db99a229c2","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wpri.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c2cdfb65a227a0655c3d' id='ns-global-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a5132c6faf0d1f3be18' id='ns-article-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6f079c90f45db30c740a' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wpri.com\/12-on-12\/summer-planning-guide\/summer-planning-guide-local-events-calendar\/"}
</script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=88433529bbbe1ac1d09b' id='ns-video-playlist-js-js'></script>
<script src='https://www.wpri.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=ef019ac3ec86413fcf00' id='ns-weather-js-js'></script>
<script src='https://www.wpri.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162739480',post:'863322',tz:'-4',srv:'www.wpri.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739480', '863322' ]);
</script>

</body>
</html>
